Matschiges Bild nach Upload

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Matschiges Bild nach Upload

    Anzeige
    Hi,

    ich mache es kurz: Ich konvertiere meine Videos mit MeGUI. Habe gerade die erste Folge eines älteren Spiels hochgeladen. Auf den Screenshots ist oben das Bild nach der Konvertierung zu sehen und darunter nach dem Upload bei YouTube. Den Matsch kann man vor allem z.B. an dem Gebüsch links neben dem Haus erkennen. Was kann ich tun?



    Ich bin es, der KiltKaius
  • Mal eine Frage wegen der Qualität: ich lade ja derzeit in 1440p hoch.

    Wenn ich das ganze in 4k rendere, habe ich aber Probleme mit Lags. Ich habe leider grade kein Video mehr oben um das zu testen, aber liegt das dann an dem Video an sich oder ist das das Internet?
    Ich bin immer noch nicht zufrieden mit meiner Quali (zumindest bei manchen Spielen) und würde gern noch mehr raus holen.

    Eigentlich sollte bei 4k doch auch die 1080p Quali besser sein, da youtube mehr bitrate zur Verfügung stellt oder habe ich da etwas falsch verstanden?


    Und zum TE:
    Das Hochskalieren wird helfen, aber bei Spielen wo viel Bewegung drin ist, fällt mir das immer auf, dass das Bild leicht matschig wird. Das kommt wohl daher, weil die sich schlechter komprimieren lassen.
  • Anzeige

    Kaddi288 schrieb:

    Wenn ich das ganze in 4k rendere, habe ich aber Probleme mit Lags.

    Kann gut sein, dass der Flashplayer bei 4K ruckelt. Kommt immer ein bisschen auf die Hardware an.


    Kaddi288 schrieb:

    Eigentlich sollte bei 4k doch auch die 1080p Quali besser sein, da youtube mehr bitrate zur Verfügung stellt oder habe ich da etwas falsch verstanden?

    Jein, die Bitrate ist bei 1080p immer dieselbe, aber wenn die Ausgangsdatei besser ist (so wie bei 4K), dann profitiert die YouTube-Kodierung auch auf den niedrigeren Stufen davon.
  • Hallo ich habe das selbe Problem, da DayZ bei mir auf der Platte echt toll aussieht und bei YT echt Matschig. Habe ich ausprobiert die Bitrate hochzustellen.
    Mein Rechner kann nur 1080p. Aber die Bitrate habe ich jetzt beim Rendern von 30 000 auf 50 000 gesetzt. Das Ergebnis ist immernoch verwaschen, aber schon wesentlich besser.
    Heute werde ich noch Vids hochladen, die auch in 50 000 aufgenommen wurden. Die Folge 11 ist nur auf 50 000 gerendert aber in 30 000 aufgenommen.

    Mal gucken ob das nochmal ein bischen was bringt.
  • letsplayforum.de/index.php?page=Thread&threadID=110277

    und ein videotutorial von mir dazu:

    Sagaras Scriptmaker 4.8 r1 (GUI für Avisynth)

    @Kaddi288 Du nimmst aber 3200x1800 oder? nicht das du echte 4k nimmst.

    Und: Gucke in Vollbild. Der Flash Player läuft im Fenstermodus nur softwaregerendert, während er im Vollbild hardwarebeschleunigt läuft, ergo wird Vollbild deutlich performanter laufen.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Kaius schrieb:

    Hoffentlich bekomme ich dann bessere Videos, denn so, wie das jetzt aussieht, ist es mir ja fast schon peinlich. Liegt aber hauptsächlich daran, dass es so ein altes Spiel ist, oder?
    Naja, ältere Spiele haben normalerweise weniger Details, normalerweise müssten die also besser zu komprimieren sein.
    Danach kannst du aber nicht gehen, Minecraft sieht auch eher altbacken aus und die Youtube-Bitrate reicht nicht aus.
    Da spielen viele Faktoren mit rein - Dunkelheit ist zum Beispiel besser zu komprimieren als helle Passagen, schnelle + actionlastige Spiele schlechter als Spiele mit vielen Standbildern (P&C Adventures beispielsweise) und so weiter...
    #1 (Shinigami) -- Let's Play Bound By Flame #53 Irrwege und starke Gegner
    --
    (Dieses Video ist Teil einer Community-Aktion:
    Komm in meine Signatur)
  • De-M-oN schrieb:

    letsplayforum.de/index.php?page=Thread&threadID=110277

    und ein videotutorial von mir dazu:

    Sagaras Scriptmaker 4.8 r1 (GUI für Avisynth)

    @Kaddi288 Du nimmst aber 3200x1800 oder? nicht das du echte 4k nimmst.

    Und: Gucke in Vollbild. Der Flash Player läuft im Fenstermodus nur softwaregerendert, während er im Vollbild hardwarebeschleunigt läuft, ergo wird Vollbild deutlich performanter laufen.


    Das erste Mal habe ich es tatsächlich mit echten 4k versucht :D
    Mit 3200x1800 geht es besser, aber es ruckelt auch ein wenig. Welche Hardwarevorraussetzungen braucht man denn, damit es Video bei der Skalierung nicht ruckelt?

    Hier jetzt mal grade ein Beispielvideo was ich in 3200x1800 encodiert habe. Wenn ich es am PC abspiele läuft es normal, aber auf youtube sieht es aus wie in Zeitlupe. Aber ich hab eine 100k-Leitung...daran kann es doch nicht liegen O.o

    Nicht wundern: habs auf meinem privaten Acc hoch geladen.
    youtube.com/watch?v=fDKcdzrrOWw&feature=youtu.be

    ;(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kaddi288 ()