Adobe Premiere Elements 12 Sound und Bild schlechter nach dem Rendern!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Adobe Premiere Elements 12 Sound und Bild schlechter nach dem Rendern!!

    Anzeige
    Hey Leute,

    Ich habe neulich ein Lets Play begonnen (Hitman Absolution) und habe es mit Open Broadcaster Software aufgenommen. Natürlich alles in 1080p. Der Ton war auch super in der Aufnahme (habe ein Rode NT1A).
    Dann habe ich die .avi Datei in Elements gestellt und geschnitten und bearbeitet und dann gings zum Rendern.
    Das Video ist gut 15 Minuten lang und brauchte 50 Minuten fürs Rendern. Danach als ich die Datei geöffnet habe, ist mir plötzlich aufgefallen das die Sound und Bildquali schlechter ist als vor dem Rendern.
    Wie kann das sein? Dachte das es durch das Rendern eigentlich besser werden sollte :D ?!
    Jetzt kommt meine Frage:
    Wie bekomme ich Sound und Bild so hin das es sich wieder so anhört wie in der ungerenderten Aufnahmedatei?
    Hier sind die Einstellungen vom Rendern:

    VIDEO:
    Format: H264, Fernsehnorm: NTSC, Quali: 1920x1080p, FPS: 30, Seitenverhältnis: 16:9, Pofil: Hoch, Pegel: 4,2, Bitratecodierung: VBR 2-Pass, Zielbitrate: 20, Maximale Bitrate: 24
    AUDIO:
    Codec: AAC, Ausgabekanäle: Stereo, Frequenz: 48kHz, Audioqualität: Hoch, Bitrateneinstellungen: 320KBit/s, Priorität: Bitrate

    So und was ist jetzt das Aktuelle Problem an den Einstellungen oder was kann ich verändern das mein gewünschtes Ziel von einer schönen Qualität erfüllt wird?!
    Würde mir ungerne ein anderes Programm holen und dann damit arbeiten, weil ich mich damit ganz gut angefreundet habe :D ... !!

    Danke schon mal an alle die hier was Posten :)
    Grüße epicLauch :*
  • epicLauchHD schrieb:

    Dachte das es durch das Rendern eigentlich besser werden sollte ?!

    Wie kommst du denn darauf? ?( Das kann ja allein technisch nicht sein.


    epicLauchHD schrieb:

    Wie bekomme ich Sound und Bild so hin das es sich wieder so anhört wie in der ungerenderten Aufnahmedatei?

    Kurz gesagt: Mit den korrekten Einstellungen. Aber praktisch wäre es, wenn du uns mal eine Mediainfo (siehe Lexikon) der Rohdatei hier reinkopierst, dann können wir schauen, ob du vielleicht was falsch gemacht hast.
  • Also Ich habe grade herrausgefunden das Ich doch nicht in 1080 aufgenommen habe 8| .. was eigentlich ungewollt war :D ..
    Aber Hier ist die MediaInfo:

    Allgemein
    Vollständiger Name : D:\FFOutput\Folge #001.avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Dateigröße : 979 MiB
    Dauer : 26min
    Gesamte Bitrate : 5 236 Kbps
    Kodierendes Programm : MEncoder SVN-r33883(20110719-gcc4.5.2)
    verwendete Encoder-Bibliothek : MPlayer

    Video
    ID : 0
    Format : MPEG-4 Visual
    Format-Profil : Advanced Simple@L5
    Format-Einstellungen für BVOP : 2
    Format-Einstellungen für Qpel : Nein
    Format-Einstellungen für GMC : Keine warppoints
    Format-Einstellungen für Matrix : Default (H.263)
    Codec-ID : XVID
    Codec-ID/Hinweis : XviD
    Dauer : 26min
    Bitrate : 5 093 Kbps
    Breite : 1 280 Pixel
    Höhe : 720 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 37,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.149
    Stream-Größe : 953 MiB (97%)
    verwendete Encoder-Bibliothek : XviD 1.2.1 (UTC 2008-12-04)

    Audio
    ID : 1
    Format : MPEG Audio
    Format-Version : Version 1
    Format-Profil : Layer 3
    Format_Settings_Mode : Joint stereo
    Format_Settings_ModeExtension : MS Stereo
    Codec-ID : 55
    Codec-ID/Hinweis : MP3
    Dauer : 26min
    Bitraten-Modus : konstant
    Bitrate : 128 Kbps
    Kanäle : 2 Kanäle
    Samplingrate : 44,1 KHz
    Video Verzögerung : 27ms
    Stream-Größe : 23,9 MiB (2%)
    Ausrichtung : Ausgerichtet an Interleaves
    Interleave, Dauer : 26 ms (0,97 Video-Frame)
    Interleave, Vorlaufsdauer : 522 ms
  • Anzeige
    Ach du Schande. AVI mit XviD drin, 128er MP3 als Ton... Das kannst du eigentlich direkt vergessen, da noch was ordentliches draus machen zu wollen. :/ Das wird immer Mist bleiben. Da ist nichts mehr zu retten, sorry. Nächstes Mal nimmst du besser gleich verlustfrei auf, und zwar sowohl Ton als auch Bild.
  • Richtig, wenn du bei OBS bleiben willst (wobei die Datei oben ja nicht mit OBS aufgenommen wurde, sondern mit einem sehr viel schlechteren Programm) solltest du zumindest qp=0 als benutzerdefinierten Parameter eintragen für ein verlustfrei komprimiertes Bild.

    Wenn dir das zu viel CPU-Power frisst, solltest du es vielleicht mit einem anderen Aufnahmeprogramm versuchen, mehr Infos und grundlegendes Wissen findest du auch hier: [LIES DAS ZUERST] Wie bereite ich ein Let's Play vor?
  • Hier die Mediainfo:
    Allgemein
    Vollständiger Name : E:\Lets Play (FERTIG)\Hitman#01.mp4
    Format : MPEG-4
    Format-Profil : Base Media / Version 2
    Codec-ID : mp42
    Dateigröße : 1,28 GiB
    Dauer : 14min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 12,6 Mbps
    Kodierungs-Datum : UTC 2014-08-26 22:01:21
    Tagging-Datum : UTC 2014-08-26 22:01:21

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.2
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 3 frames
    Codec-ID : avc1
    Codec-ID/Info : Advanced Video Coding
    Dauer : 14min
    Bitrate : 12,5 Mbps
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 30,000 FPS
    Standard : NTSC
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.201
    Stream-Größe : 1,27 GiB (99%)
    Sprache : Englisch
    Kodierungs-Datum : UTC 2014-08-26 22:01:21
    Tagging-Datum : UTC 2014-08-26 22:01:21
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format-Profil : LC
    Codec-ID : 40
    Dauer : 14min
    Source_Duration/String : 14min
    Bitraten-Modus : variabel
    Bitrate : 125 Kbps
    maximale Bitrate : 136 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 48,0 KHz
    Stream-Größe : 13,0 MiB (1%)
    Source_StreamSize/String : 13,0 MiB (1%)
    Sprache : Englisch
    Kodierungs-Datum : UTC 2014-08-26 22:01:21
    Tagging-Datum : UTC 2014-08-26 22:01:21

    Und Rendereinstellungen:
    VIDEO:Format: H264, Fernsehnorm: NTSC, Quali: 1920x1080p, FPS: 30, Seitenverhältnis: 16:9, Pofil: Hoch, Pegel: 4,2, Bitratecodierung: VBR 2-Pass, Zielbitrate: 20, Maximale Bitrate: 24AUDIO: Codec: AAC, Ausgabekanäle: Stereo, Frequenz: 48kHz, Audioqualität: Hoch, Bitrateneinstellungen: 320KBit/s, Priorität: Bitrate

    Wobei ich sagen muss das ich die Länge des Videos auf 15 Minuten gecuttet habe!