Streifen in YouTube Video

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Streifen in YouTube Video

    Anzeige
    Hey Leuts!

    Ich habe ein echt beschissenes Problem:
    Ich habe im Urlaub mit meiner Panasonic Cam videos aufgenommen und mit adobe premiere zu einem vlog zusammen geschnitten.
    Wenn ich das Video hochlade und es mir in 1080p anschaue sind Streifen zu sehen.
    Wenn ich in den Vollbildmodus gehe, sind sie weg.
    Ich habe in Premiere schon alle Videos mit "Halbbildoption" -> "Halbbilder immer zusammenfügen" bearbeitet und nochmal gerendert/hochgeladen.
    Es ist immer nur in 1080p und nur bei nicht vollbild.

    Kennt wer eine Lösung??

    Hier ist das Video: youtube.com/watch?v=WOZYuBlGM_U

    Gruß, Groks
    8o Do NOT press HERE

  • Jup, das sind Interlaced-Streifen. Die sind auch im Vollbild noch vorhanden, allerdings sind sie dann so fein, dass man sie nicht mehr ganz so deutlich sieht (allerdings noch deutlich genug). Wenn du Interlaced aufgenommen hast, musst du in Premiere auch eine Interlaced-Sequenz erstellen und kannst da dann erst einen Deinterlace-Filter drüberhauen (oder beim Kodieren Deinterlacing anschalten).
  • Eine FullHD Kamera sollte allerdings auch progressiv aufnehmen können. Wäre traurig wenn nicht :D

    Falls du also wirklich interlaced aufgenommen hast und nicht bloß falsche Sequenz/Rendereinstellung in Premiere hattest, würd ich doch das nächste Mal die Kamera auf progressive Aufnahme umstellen :)
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Ihr habt recht. Ich habe gerade mal geschaut und tatsächlich in 1080i aufgenommen. Weil das die Standardeinstellung war. Omg. Nagut, fürs nächste mal! ;D

    @Julien wie genau schalte ich denn den Deinterlace Filter an? Die Sequenzeinstellungen stehen schon auf "Keine Halbbilder (Progressive Scan)" und die Exporteinstellungen stehen auf "Feldoptionen: Progressiv"
    8o Do NOT press HERE

  • Groka schrieb:

    @Julien wie genau schalte ich denn den Deinterlace Filter an? Die Sequenzeinstellungen stehen schon auf "Keine Halbbilder (Progressive Scan)"

    Bei früheren Premiere-Versionen war das ein extra Effekt in der Liste, bei den neueren Versionen weiß ich das gar nicht mehr. Ist echt lange her, dass ich mal mit Interlaced-Material gearbeitet habe. :whistling: Aber ich bin sicher, über Google findest du da tausende von Tutorials.

    Was die Ghosting-Effekte angeht: Einfach immer mit derselben FPS-Zahl arbeiten, dann dürfte das nicht auftreten.
  • Groka schrieb:

    Sagt mir gar nichts. An was erkennst du das? Und wie ändere ich es?

    Das siehst du wenn dein Bild im Video so transparentmäßig hinterhergezogen wird.



    Das kannst du nur abstellen bei Premiere wenn du die Eingangs FPS aufs Quellmaterial angleichen tust oder die FPS komplett so änderst das Frames komplett entfernt werden oder hinzugefügt werden/kopiert werden.

    Bei FPS Konvertierungen überlagern sich die FPS der Quelle und die des Zieles.
  • Die Kamera hat höchstwahrscheinlich in 50i aufgenommen, also 50 Halbbilder pro Sekunde, und das solltest du definitiv nicht auf 30 Vollbilder runterbrechen, weil dann nämlich dieses Ghosting erst recht auftritt.

    Sequenz mit 50i erstellen, Videos reinziehen, Deinterlace drüber, als 25p also Progressiv kodieren, fertig.
  • Hast du etwa eine P2-Kamera? Ansonsten ist das Preset total für die Füße. Du musst schon die korrekten Videoeigenschaften auswählen, sonst kommt immer Grütze dabei raus. Framerate, Bildseitenverhältnis, Pixelseitenverhältnis, Halbbildreihenfolge, all das ist wichtig und muss zu 100% mit dem Rohmaterial übereinstimmen.
  • Das dachte ich mir auch. Als ich dann aber die Videos eingefügt habe, gab es immer Schwarze Ränder rechts und links. Dann habe ich ein Preset genommen. Das hatte 1440x1080 ?? und als Pixelverhältnis 1,3333. Ich habe dann noch die fps auf 50 gesetzt und render jetzt gerade. Mal schauen...

    EDIT: Warum kann ich nicht mehr Antworten?
    8o Do NOT press HERE

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Groka ()

  • Du brauchst aber 1920x1080 und 1,0 seitenverhältnis. Und du musst wissen ob das obere oder untere halbbildreihenfolge ist.

    Und sowas alles guckt man nicht via Windows nach, weil das Dingen ist sowieso mega inakkurat und oft total daneben.

    mediainfo.sourceforge.net/

    Damit kannste die Eigenschaften nachschauen. Da steht alles drin was du wissen musst.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Danke für die Software. Die zeigt aber genau das gleiche an. Auch mit 25 fps und sogar progressiv:
    General
    Complete name : D:\Urlaub Videos\Info\00038.mp4
    Format : MPEG-4
    Format profile : Base Media
    Codec ID : isom
    File size : 610 MiB
    Duration : 6mn 6s
    Overall bit rate mode : Variable
    Overall bit rate : 13.9 Mbps
    Encoded date : UTC 2014-08-27 13:54:29
    Tagged date : UTC 2014-08-27 13:54:29
    Writing application : FormatFactory : pcfreetime.com

    Video
    ID : 1
    Format : MPEG-4 Visual
    Format profile : Simple@L1
    Format settings, BVOP : No
    Format settings, QPel : No
    Format settings, GMC : No warppoints
    Format settings, Matrix : Default (H.263)
    Codec ID : 20
    Duration : 6mn 6s
    Bit rate mode : Variable
    Bit rate : 13.8 Mbps
    Maximum bit rate : 21.1 Mbps
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 25.000 fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Compression mode : Lossy
    Bits/(Pixel*Frame) : 0.267
    Stream size : 604 MiB (99%)
    Writing library : Lavc53.8.0
    Encoded date : UTC 2014-08-27 13:54:29
    Tagged date : UTC 2014-08-27 13:55:46

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format profile : LC
    Codec ID : 40
    Duration : 6mn 6s
    Bit rate mode : Variable
    Bit rate : 126 Kbps
    Maximum bit rate : 151 Kbps
    Channel(s) : 2 channels
    Channel positions : Front: L R
    Sampling rate : 44.1 KHz
    Compression mode : Lossy
    Stream size : 5.49 MiB (1%)
    Encoded date : UTC 2014-08-27 13:55:44
    Tagged date : UTC 2014-08-27 13:55:46

    EDIT: Habe gerade nochmal gelesen, dass die 25 FPS wohl richtig sind. Da nur 50 Halbbilder aufgenommen worden sind. Dann müsste ich die Sequenzeinstellungen doch aber bei "progressiv" belassen oder?

    EDIT2 Weils so schön ist: Ich habe jetzt folgende Sequenzeinstellungen: 50FPS, 1920x1080 bei 1.0 pixelverhältnis ergibt 16:9. Feld: obere Halbbilder zuerst. Müsste man dann in der Adobe Premiere Vorschau schon sehen, dass die Halbbilder "weg" sind wenn die richtigen Einstellungen gewählt worden sind? Die sind nämlich noch da. Ich render gerade...
    8o Do NOT press HERE

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Groka ()

  • Groka schrieb:

    Writing application : FormatFactory : pcfreetime.com

    Du hast die Mediainfo der bereits kodierten Datei nachgeschaut, das kann ja nichts werden. ;)


    Groka schrieb:

    EDIT2 Weils so schön ist: Ich habe jetzt folgende Sequenzeinstellungen: 50FPS, 1920x1080 bei 1.0 pixelverhältnis ergibt 16:9. Feld: obere Halbbilder zuerst. Müsste man dann in der Adobe Premiere Vorschau schon sehen, dass die Halbbilder "weg" sind wenn die richtigen Einstellungen gewählt worden sind? Die sind nämlich noch da. Ich render gerade...

    Gute Frage, ich glaube schon dass Premiere das dann live vorrendert mit der Halbbildreihenfolge. Aber trotzdem wäre die Mediainfo der Rohdatei (!) interessanter, weil man dann wirklich die korrekten Einstellungen rausholen könnte.
  • Julien schrieb:

    Groka schrieb:

    Writing application : FormatFactory : pcfreetime.com

    Du hast die Mediainfo der bereits kodierten Datei nachgeschaut, das kann ja nichts werden. ;)


    Ach verdammt, du hast Recht! Ich habe die .mts Dateien in .mp4 umgewandelt weil premiere keinen sound von den Rohdaten erfassen konnte. Ich habe die alten Dateien schon fast alle gelöscht. Gibt es jetzt noch eine Möglichkeit oder ist alles verloren??

    Hier noch die Rohdaten Infos:

    General
    ID : 1 (0x1)
    Complete name : D:\Urlaub Videos\RAW\00000.MTS
    Format : BDAV
    Format/Info : Blu-ray Video
    File size : 81.3 MiB
    Duration : 31s 681ms
    Overall bit rate mode : Variable
    Overall bit rate : 21.5 Mbps
    Maximum Overall bit rate : 24.0 Mbps

    Video
    ID : 4113 (0x1011)
    Menu ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L4.0
    Format settings, CABAC : Yes
    Format settings, ReFrames : 2 frames
    Format settings, GOP : M=3, N=12
    Codec ID : 27
    Duration : 31s 120ms
    Bit rate mode : Variable
    Bit rate : 20.3 Mbps
    Maximum bit rate : 21.6 Mbps
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate : 25.000 fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Interlaced
    Scan order : Top Field First
    Bits/(Pixel*Frame) : 0.391
    Stream size : 75.2 MiB (93%)


    8o Do NOT press HERE