Whispered World im Fenstermodus keine Spielstände ladbar

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Whispered World im Fenstermodus keine Spielstände ladbar

    Anzeige
    Hi zusammen,

    ich teste heute OBS aus und möchte gerne damit aufnehmen.
    The Whispered World bekomme ich momentan nur im Fenstermodus aufgenommen, da ich am Laptop spiele.

    Leider kann ich im Fenstermodus nicht auf meine Spielstände zugreifen, ich kann nur ein neues Spiel beginnen, im Vollbildmodus läuft alles.
    Habe schon ausprobiert das Spiel als Admin abzuspielen und habe allen Benutzern Vollzugriff für das Spiel gegeben.

    Es funktioniert leider nicht.

    Ich nutze Windows 7.

    Ich wäre über eure Hilfe sehr happy!
  • Wenn du echt nicht im Volldbildmodus aufnehmen kannst, kannst du evtl. aber darin starten, den Spielstand laden und dann in den Fenstermodus für die Aufnahme wechseln.
    Da ich das Spiel nicht kenne, kann ich da jetzt auch nicht selbst probieren.

    Wird der Zugriff denn verweigert oder besteht einfach keine Auswahlmöglichkeit? Ein Bild wäre evtl. hilfreich.

    Liegt es definitiv am Fenstermodus oder vielleicht an der Aufnahme? Kannst du die Auflösung des Fenstermodus testweise verändern?


    Ansonsten ist OBS für normale Aufnahmen nicht die beste Wahl, da es primär ein Streamingprogramm ist. Wenn du aber eine Webcam direkt einbinden willst, durchaus vorteilhaft.
    Noch kostenlos wäre der MSI Afterburner.
  • Hi sam,

    danke für die Antwort!

    Den Fenstermodus wähle ich aus, bevor ich das Spiel starte. Dafür gibt es eine eigene exe mit Spieleinstellungen.
    Mir ist leider nicht bekannt wie ich wechseln kann.

    Wenn ich das Spiel starte, dann ist das Feld mit Laden grau hinterlegt, als ob es keine Datei gäbe.

    Ein Gedanke kommt mir gerade, der damit zu tun haben könnte. Den Fenstermodus kann ich nur als Admin öffnen, den Vollbildmodus normal.

    Die Auflösung lässt sich in dem Spiel überhaupt nicht ändern, im Fenstermodus auch nicht.
  • Da du ein neues Spiel beginnen kannst, kannst du ja mal sehen, ob du dann speichern und fortsetzen kannst. Der Spielstand muss ja dann irgendwo gespeichert sein, eventuell in einem eigenen Ordner (evtl. in 'Dokumente'). Dann kannst du den alten Speicherstand an den neuen Ort kopieren.

    In der eigenen Exe kannst du mal in den Eigenschaften nachsehen, ob im Ziel lediglich ein Window-Parameter angegeben ist, den du bei der ersten Exe manuell hinzufügen kannst.
    Alternativ könntest du auch ein Programm wie Dxwnd ausprobieren. Also die normale Vollbildmodus-exe starten, aber mit dem externen Programm den Fenstermodus erzwingen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sam ()

  • Heute habe ich das Spiel als Admin gestartet und abgespeichert. Dann wieder geschlossen.

    Die Savegames für den Admin werden im selben Ordner angelegt.
    Es wurden 2 neue Dateien erstellt:
    bookmark00.dat und savegame00.dat

    Die Datei bookmark01.dat wurde mitbearbeitet.

    Aber das Problem besteht weiterhin. Wenn ich den Fenstermodus nutze als Admin kann ich nur auf Savegames zugreifen, die ich auch als Admin erstellt habe.
    Die Savegames, die normal erstellt wurden, können auch nur normal geladen werden.

    Sehr konfus ...

    Anbei ein Screenshot vom Savegamesordner:

  • Nur noch mal zur Zusammenfassung, du hast im Vollbildmodus gespielt als Nicht-Admin und dort Spielstände erstellt.
    Nun möchtest du im Fenstermodus weiterzocken, dies geht aber nur mit Admin-Rechten und hast scheinbar deswegen keinen Zugriff auf deine Savegames?

    (Hoffe mal ich versehe mich jetzt nicht, aber für Windows 7 sollte folgendes stimmen.)

    Das liegt ganz einfach daran, dass der Pfad deiner Savegames im Admin-Modus ein anderer ist als ohne.
    Wie du selbst bemerkt hast, liegen deine Saves (Admin) in
    C:\Program Files (x86)\Deep Silver\The Whispered World\savegames

    Das Spiel möchte demnach die Savegames im Installationspfad ablegen.
    Der Program Files (x86) Ordner wird allerdings von Windows geschützt, sodass Programme ohne Amin-Rechte keine Schreibzugriffe darauf tätigen können.
    Damit die Daten nicht verloren gehen, leitet Windows die Zugriffe für jeden Benutzer um nach:
    C:\Users\[DeinName]\AppData\Local\VirtualStore

    Wenn du den Ordner im Explorer suchst, wirst du ihn wahrscheinlich nicht finden, da er ausgeblendet wird.
    Kopiere einfach den Pfad in die Leiste und setze deinen Benutzernamen ein.
    Hast du das getan, wirst du höchstwahrscheinlich folgende Ordnerstruktur auffinden:
    Program Files (x86)\Deep Silver\The Whispered World\savegames
    Da sind deine Savegames, die du im Vollbildmodus (Nicht-Admin) erstellt hast.

    Wie du dann verfährst musst du selber entscheiden.
    Ich würde die Admin-Saves mit den Nicht-Admin-Saves überschreiben und die Nicht-Admin-Saves dann löschen.

    tl;dr
    Hier sind deine Savegames:
    C:\Users\[DeinName]\AppData\Local\VirtualStore\Program Files (x86)\Deep Silver\The Whispered World\savegames