Mikro mit neuer Soundkarte zu leise

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mikro mit neuer Soundkarte zu leise

    Anzeige
    Hallo zusammen,

    ich hatte die ganze Zeit das Headset MMX2 mit dem USB Adapter im Einsatz. Grundsätzlich war ich auch ganz zufrieden damit. Mich störte bislang nur immer ein leichtes Hintergrundrauschen, welches ich mit Audacity immer entfernt habe.

    Da ich nicht sooooo viel investieren wollte und nur noch einen PCI Steckplatz frei hatte, habe ich mir die Xonar DG geholt.

    Der Klang ist super, aber das Mikro finde ich recht leise. Ich habe das Mikro am Front Panel angeschlossen. Der Pegel steht auf 100% und die Mikrofonverstärkung ist aktiviert.

    Im dem Asus Tool finde ich jetzt auch keine andere Möglichkeit, den Pegel anzuheben. Ich bin bislang davon ausgegangen, dass eine brauchbare Einsteigerkarte besser ist, wie der USB Adapter.

    Vielleicht hat ja noch jemand eine Idee.
  • Hab ich auch versucht. Macht aber keinen Unterschied.

    Ich habe jetzt schon viel rumprobiert, aber die Soundkarte enttäuscht mich doch sehr.

    Werde sie wohl zurückschicken. Ich hatte mir da echt mehr erhofft. Mit dem USB Adapter hatte ich einen Pegel von 70 ohne Mikrofonverstäkung. Jetzt habe ich 100% mit Verstärkung, was auch wieder ein Rauschen verursacht.
  • Anzeige
    Ich frage dies jetzt nur aus meiner IT-Support Erfahrung heraus:
    Hast du den Anschluss der Soundkarte oder des Mainboards benutzt?

    Und natürlich der Klassiker:
    Sind die Treiber ordentlich installiert?
    Ich will der aller beste sein,
    Wie keiner vor mir war!
    Ganz allein let's play ich hier
    Mach meinen Traum jetzt wahr!

    Ich spiele schon mein Leben lang,
    doch jetzt ist es soweit.
    Ich weiß ich werd abonniert.
    Ich bin bereit!

  • Die Frage ist schon verständlich. ;) Die Front Anschlüsse sind aber an der Soundkarte angeschlossen und nicht auf dem Board.

    Die Karte ist ja eine PCI Karte. Ich habe extra den untersten Slot genommen, damit ich soviel Abstand wie möglich zur Grafikkarte kriege.

    Den Treiber habe ich von der CD genommen. Dieser hat aber den gleichen Release Stand wie der neuste Treiber im Netz.

    Ich habe bei Audacoty eben nochmal zwei Spuren getrennt aufgenommen. bei der Spur mit der Xonar habe ich einen 100% Pegel mit Verstäkung und bei dem USB Adapter habe ich einen Pegel von 35% und bin immer noch lauter.
  • Okay, ein paar Ideen habe ich noch.

    1. Könnte sich ein alter Treiber, wie beispielsweise der des Onboard-Sounds, mit dem neuen beißen?

    2. Könnte ein Konflikt zwischen den Windows Soundeinstellungen und denen im Asus Treiber bestehen?

    3. Könnte die Karte evtl. defekt sein? Hier am besten einmal den Asus Support kontaktieren, dieser Antwortet schnell, höflich und kompetent. Ich hatte wegen einem Problem mit meiner Netzwerkkarte schoneinmal Kontakt mit den netten Leuten dort.

    4. Ich habe eine Asus Xonar D2/PM. Diese hat das Phänomen, dass die Aufnahmelautstärke teilweise so leise ist, dass Audacity schon gar keine Klangkurve sondern nur einen geraden Strich anzeigt. Hier konnte ich aber, unerwarteter Weise, immer nachträglich verstärken und hatte fast keine Qualitätseinbußen dadurch.
    Nun aber das für dich relevante: Dies war nur gelegentlich so. Ich musste den Rechner dann nur 1, 2 oder 3 Mal herunterfahren (nicht nur "Neustart) und wieder hochfahren, danach war die Aufnahme in optimaler Lautstärke und ohne Qualitätsprobleme. Versuch dies bei dir doch mal, evtl. tritt dieses Phänomen ja auch bei dir auf.

    Mehr Ideen bringt mein Hirnschmalz aber leider nicht mehr hervor, ich hoffe etwas davon kann dir weiterhelfen. Wenn nicht tut es mir Leid.

    Viel Glück/Erfolg!
    Ich will der aller beste sein,
    Wie keiner vor mir war!
    Ganz allein let's play ich hier
    Mach meinen Traum jetzt wahr!

    Ich spiele schon mein Leben lang,
    doch jetzt ist es soweit.
    Ich weiß ich werd abonniert.
    Ich bin bereit!

  • Hi, danke für die Tipps. Die werde ich nacheinander mal durchhecheln.

    Das das Mikro bei den Aufnahmen so leise ist, finde ich schon störend. Da kann ich aber den Pegel zur Not später wirklich noch anheben.

    Beim direkten Teamspeak ist die Sprache dann doch zu leise. Ich probiere einfach mal alles durch und wenn sich was ergibt, berichte ich hier. Ich gebe auch Bescheid, wenn sich nicht ergeben hat.

    Ich danke schon mal.