Ram Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Guten Tag,
    letztens habe ich auf Mindfactory 8GB Ram (Crucial Ballistix 1600Mhz) erworben.
    Zuvor habe ich auf der Crucial Seite das Tool benutzt, um mir dessen Kompatibilität anzuzeigen. Die Kompatibilität wurde bestätigt und somit auch dann der Ram gekauft.
    Nun ist der Ram angekommen, aber leider bekomme ich nach längerer Zeit mit dem Ram einen Absturz ohne Bluescreen. Aber laut der Herstellerseite sollte doch mein Board (M4A88T-V Evo/USB3) mit dem Ram kompatibel sein und dessen Taktrate automatisch auf 1333 Mhz anpassen. Kann ein eventuelles Bios Update Abhilfe schaffen?
  • Hi,

    das runter skalieren auf 1333MHz ist eigentlich kein Problem und auch wenn das Mainboard laut Hersteller diesen RAM auch unterstützt kannst du ja mal diverses ausprobieren.

    - BIOS-Update
    - Andere Slots (Denk dran immer A1 und B1, A2 und B2 oder A1,B1,A1undB2 zu benutzen) (Defekter Slot bei älteren Mainboard ist auch möglich)
    - Defekter RAM ab Werk (Funktioniert es mit einem Riegel?)
    - Zu wenig Spannung (Kannst du im BIOS einstellen)

    Das wären jetzt so die ersten Sachen die mir schon untergekommen sind. Ganz blöd gibt es natürlich auch den Fall das du Schmutz mit in den Slot gedrückt haben könntest oder der Ram nicht richtig drin steckt.

    LG
    Zihwih
  • Anzeige
    Hmpf. Stell mal testweise im BIOS die Command Rate auf 2T und schau nach, ob auf 1.5V als DRAM-Spannung eingestellt sind. Geht zwar etwas Leistung flöten, aber 1T könnte gerade bei nicht besonders hochwertigen Riegeln zum Problem werden.

    Ansonsten - wie gesagt, mal die Riegel einzeln durch nen Memtest jagen und gucken, ob da Fehler auftreten. Auch ruhig mal verschiedene Bänke ausprobieren, wie Zihwih schon sagte. Möglicherweise ist aber einfach ein Riegel defekt.