MeGUI | Antivir meldet Virus bei x264 Update

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MeGUI | Antivir meldet Virus bei x264 Update

    Anzeige
    Moinsen,
    hab' MeGUI vorhin mal auf die neueste x264-Version updaten lassen, wobei mir von Antivir ein Trojaner in der x264.exe gemeldet wurde.
    Hier einmal ein Screenshot der Meldung:
    gyazo.com/d7b5058731deb4ee9edd2cea5ef9afb5

    Würde gern' wissen, ob das ein falscher Alarm ist und Antivir da einfach irgendwas falsch erkannt hat, oder ob das tatsächlich ein Trojaner ist und wenn ja, warum.
    Ich nutze MeGUI jetzt seit 2011 und bisher ist mir sowas noch nie passiert.
    Danke für Antworten im Voraus. :)
  • Hmmm. Danke für die Antwort erstmal :D

    Laut einem alten Scan wurden von zwei Diensten Viren erkannt.

    Habs mal neu scannen lassen und folgendes rausbekommen:
    virustotal.com/de/file/1300ae5…5693/analysis/1416742647/
    Hier ist es nur noch einer und nicht mal Antivir O.o

    Dass das bei MeGUI eigentlich nicht passieren sollte, ist mir klar. :D Hoffe das ganze ist nur ein falscher Alarm. Kennt jemand dieses Problem und weiß, wie ich das jetzt abzuhandeln habe?
    Alles was ich bisher gemacht habe, ist Antivir zu updaten und es das ganze System einmal prüfen zu lassen. Die Prüfung läuft grad. :D
  • Es handelt sich hier höchstwahrscheinlich um ein "False Positive" eine Fehleinschätzung Aviras. Avira scheint immer mal wieder Datei für Crypt.XPACK zu verdächtigen.
    Ich vermute (auch wenn sich dazu nur sehr spärrliche Informationen im Internet finden lassen), dass XPACK bzw Crypt.XPACK für ein Verpackverfahren von Binaries (.exe) steht. Wahrscheinlich hat der Scanner verdächtige Strukturen im Programm entdeckt, die einschlägig dafür bekannt sind, von Viren gebraucht zu werden.
    Bescheuert hierbei ist, dass x264 ein bekannter und wohl der verbreiteste Videocodec ist, und es daher ziemlich absurd ist, dort einen Virus zu vermuten...
    Vielleicht gefällt Avira die Tatsache nicht, dass das Programm in der Lage ist, andere Datein zu recodieren, was aber bei Videos üblich ist. Wer weiß, was Avira sich dabei denkt, aber AV-Scanner sind ohnehin überbewertet...
    Eine Gefahr besteh aber höchstwahrscheinlich nicht.
    "Leben heißt Veränderung", sagte der Stein zur Blume und flog davon...
    Mein bescheidener Kanal: youtube.com/CydhraGaming
  • Anzeige
    Die Virusmeldung betrifft nur den x264_x86_8Bit Encoder

    Die anderen sind sauber ohne Virenmeldungen.

    Habe auch noch mal die gleichen Dateien von Komisar runtergeladen und überprüft und ledeglich wieder der x264_x86_8Bit Encoder war davon betroffen.

    Die Sache ist ja nun die... Ich weiß das viele von den MeGUI Nutzern hier (einschließlich De-M-oN) mit dem x64 Encoder davon arbeiten. Und darüber hinaus werden auch viele den 10Bit Encoder nutzen.
    Die Leute haben dann eh nix zu befürchten.

    Aber Crypt.XPACK kann als Virus/Trojaner hantieren. Hierbei können Anwendungen blockiert werden beim Ausführen dieser, oder ein anderer kann über Remotesteuerung auf das System zugreifen oder es kann auch ganz gewöhnliche Mailware sein.

    Natürlich kann es auch ein Fehlalarm sein bei denen gleiche Programmstruckturen die des Virus/Trojaners aufweisen.

    Aber ich sag es mal so: Sicher ist sicher. Ich hätte empfohlen den x264_x86_8Bit Encoder zu vermeiden erst einmal oder sich den älteren Encoder dazu wieder zu nutzen bis es vom Hersteller absolut sauber ist.

    Vllt war es auch vom Hersteller ungewollt.

    Aber dieses Vielleicht ist nicht 100%. Wer meint damit arbeiten zu müssen läuft auf eigene Gefahr das da was passiert (obwohl ich auch denke das es ungefährlich ist)

    Aber was ist besser? Ein verseuchten Rechner oder ein sauberen Rechner? ^^

    Der Virus/Trojaner wird sowieo erst aktiv wenn der Prozess dafür gestartet wird. Sprich die x264.exe. Halt die im Verzeichnis: ..\MeGUI\Tools\x264\x264.exe
    Das ist der x264_x86_8Bit Encoder.

    Die anderen sind alle Ok.
    Sprich der x264_x64_8Bit Encoder, der x264_x86_10Bit Encoder und der x264_x64_10Bit Encoder waren alle sauber.

    Ist nur der eine eigentlich.

    Wie gesagt glaube ich auch das es eine Fehlmeldung ist, so wie es halt bei Cheatertools auch vorkommen kann. Aufgrund fehlender technischer Signifikationen.

    Vorsicht ist aber trotzdem besser als Nachsicht ;D