Problem mit t.bone SC440

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit t.bone SC440

    Anzeige
    Hallo! Ich habe seit einiger Zeit, mal wieder massiv Probleme mit meinem t.bone SC440. Es geht hierbei um das Rauschen, was in letzter Zeit stark zugenommen hat. Entweder bin ich langsam paranoid geworden oder ich habe es früher nicht so deutlich wahrgenommen. Auf jeden Fall ist bei meinen Aufnahmen ein erhebliches Rauschen zu hören.
    Wenn ich im Spiel rede, dann ist es erträglich, aber sobald es einen ruhigen Moment gibt (ohne Hintergrundmusik und/oder -Geräusche), dann hört man das Rauschen deutlich in meiner Stimme.

    Die Aufnahme selbst bearbeite ich nur mit einer Rauschentfernung, einem Noise Gate und einem Equalizer. Ich verwende auch keinen Kompressor mehr, denn dadurch werden alle Nebengeräusche, sowie das Rauschen an sich noch verstärkt.

    Die Einstellungen des Mikrofons: 1 Kanal, 16-Bit, 44100 Hz, Pegel: 55 dB
    Verwendetes Betriebssystem: Windows 7, 64-Bit

    Ich habe es auch an anderen USB Ports versucht, leider ohne Erfolg. Das Rauschen bleibt konstant, selbst wenn ich das Mikrofon auf 0 dB stelle. Das Rauschen wird mit einem höheren Pegel jedoch weiter verstärkt. Ich bin so langsam am verzweifeln und die Lust, weiterhin so meine Videos aufzunehmen, sinkt radikal. Viele meiner Kollegen verwenden ebenfalls das o.g. Mikrofon und bei ihnen ist das Rauschen nicht so ausgeprägt. Selbst in ruhigen Momenten, hört man kein unangenehmes Rauschen in der Stimme.

    Im Netz habe ich mich ein wenig in diese Problematik eingelesen und erfahren, dass vielleicht der "ASIO4all"-Treiber Abhilfe schaffen kann. Bevor ich mir jedoch irgendwelche Treiber installiere, wollte ich hier noch einmal nachfragen und auf eine alternative Lösung hoffen. Vielleicht gibt es ja den ein oder anderen, der ebenfalls ein ähnliches Problem hatte und dieses bereits lösen konnte. Vielen Dank schon mal für eure Mithilfe.

    Mit besten Grüßen,
    Wossi

    ~edit:
    Hier nochmal die unbearbeitete Version: dropbox.com/s/ehv5xkvz5np186s/noise-raw.wav?dl=1
    ...und die bearbeitete Version wie beschrieben: dropbox.com/s/u42hpn7sol6mhxc/noise-edit.wav?dl=1

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Wossi ()

  • So, jetzt habe ich das Mikrofon noch einmal an einen USB 2.0 Port angeschlossen, so wie mir es der Service-Mitarbeiter von Thomann empfohlen hat. Das Rauschen konnte ich minimal reduzieren. Vorher (an einem USB 3.0 Port angeschlossen), lag der Rauschpegel bei etwa -48 und mit dem jetzigen Anschluss bei ca. -51. Darüber hinaus habe ich die Position des Mikrofons geändert und vom Rechner entfernt - Rauschpegel bleibt gleich! Also am Rechner bzw. an den Lüftern kann es nicht liegen. Wenn ich den Pegel auf 40 dB stelle, dann ändert sich der Rauschpegel auf etwas über -54, aber ich bin dann ziemlich leise. Natürlich könnte ich näher an das Mikrofon gehen, jedoch sieht das dann mit einer Facecam ziemlich dämlich aus, da ich mit dem Mund schon fast am Pop-Schutz klebe. :D

    Falls jemand ein t.bone SC440 verwendet, wie sieht es denn bei euch mit dem Rauschpegel aus und kann ich überhaupt weniger als -51 erreichen? Könnte man mit einem aktiven USB Hub vielleicht noch mehr rausholen oder ist das schon die Grenze?!
  • Ja, ein aktiver USB-Hub könnte da noch etwas Abhilfe schaffen. Leider gibt es da auch keine Garantie, schließlich ist das SC440 ein sehr günstiges und entsprechend qualitativ mittelmäßiges Produkt.
    Woran es liegt, dass es plötzlich rauscht, kann ich dir leider auch nicht sagen... Vielleicht hast du zu viele andere USB-Geräte angeschlossen und dein Mainboard liefert nicht mehr genug Saft?

    Mein Tipp wäre aber, da deine Ansprüche ja scheinbar gestiegen sind und du das Hobby noch längst nicht aufgeben willst: Investier lieber in ein neues Mikrofon, das nicht so rauscht. Allein das SC450 USB wäre da schon eine merkbare Verbesserung, oder du rüstest gleich richtig auf. Habe ich genauso gemacht.
  • Hey, danke Julien für Deine Antwort!
    Also die USB Ports wurden bis jetzt alle komplett genutzt. Es sind insgesamt 6 USB Anschlüsse am Mainboard verbaut und sollten laut Hersteller auch alle konstant mit 5V versorgt werden. Die Reihenfolge habe ich allerdings vor 2 Tagen geändert. Das Mikrofon hängt jetzt an einem einzelnen Port (der Port daneben ist frei). An den 4x USB 3.0 Ports (am Gehäuse weiter unten) hängt ein WLAN-Dongle, Headset, Tastatur und Maus. Alle weiteren Peripheriegeräte (Capture Box, Webcam, Drucker und externe Festplatte) sind über einen passiven USB Hub, mit einem 3-Port USB-Controller (PCIe) verbunden. Ich kann die ja nicht einfach abklemmen oder ständig unter den Tisch krabbeln, wenn ich etwas brauche! :D

    Die Investition in ein neues Mikrofon habe ich mir auch schon überlegt. Ich würde gerne zum Rode NT2-A mit einem Steinberg UR22 wechseln, allerdings reicht mein Budget im Moment nicht aus. Daher würde ich alternativ die Kulanz von Thomann in Anspruch nehmen und das t.bone SC440 gegen ein t.bone SC450 austauschen.
  • Julien schrieb:

    Wenn die das so einfach machen, würde ich das definitiv in Anspruch nehmen. Das bringt dir nämlich nur Vorteile.


    Leider habe ich mich etwas zu früh gefreut. Das Service-Team von Thomann konnte keinen Fehler am Gerät feststellen, somit wurde der Umtausch nicht genehmigt und jetzt schicken sie mir das t.bone SC440 zurück. :(
    Ok, dann würde ich mir das neue Mikrofon erst später zulegen, etwas anderes bleibt mir im Moment leider nicht übrig.

    Wie sieht denn bei euch der Rauschpegel mit 45 dB aus?! Kann mir da vielleicht jemand weiterhelfen?
  • Wossi schrieb:

    Leider habe ich mich etwas zu früh gefreut. Das Service-Team von Thomann konnte keinen Fehler am Gerät feststellen, somit wurde der Umtausch nicht genehmigt und jetzt schicken sie mir das t.bone SC440 zurück.

    Schade, aber war zu erwarten. Das SC440 ist einfach so ein Sorgenkind, leider.


    Wossi schrieb:

    Wie sieht denn bei euch der Rauschpegel mit 45 dB aus?! Kann mir da vielleicht jemand weiterhelfen?

    Hier bei meinem Testvideo hatte ich Pegel 90 (90%, nicht 90 dB) und das Rauschen hält sich noch einigermaßen in Grenzen. Vielleicht ist das ja schon eine kleine Referenz, allerdings hatte ich wohl auch tierisch Glück mit meinen T.Bone-Mikros.
  • Julien schrieb:

    Hier bei meinem Testvideo hatte ich Pegel 90 (90%, nicht 90 dB) und das Rauschen hält sich noch einigermaßen in Grenzen. Vielleicht ist das ja schon eine kleine Referenz, allerdings hatte ich wohl auch tierisch Glück mit meinen T.Bone-Mikros.


    Also da hast Du echt Glück mit Deinen t.bone's gehabt! :D
    In dem Testvideo höre ich fast gar kein Rauschen (außer ich dreh' die Lautstärke voll hoch!). Da kann man wirklich nicht meckern, so hätte ich es auch gerne. :(
    Ich kann mich auch nicht allzu weit vom Mikrofon entfernen, da sonst der Hall größer wird und das klingt auch nicht schön. Zu nah kann ich wiederum auch nicht an das Mikro, wegen der Facecam. Ich höre mir Deine Aufnahme nochmal an, wenn ich wieder zu Hause bin. Vielleicht muss ich mir auch einfach nur andere Kopfhörer für das Mastering zulegen?! :)

    ~edit:
    Ok @Julien, ich habe mir das Testvideo noch einmal (mit meinem Equipment) angesehen und festgestellt, dass hier ungefähr der gleiche Rauschpegel vorliegt. Im Video hört sich das Rauschen etwas anders an, kann aber auch an der Komprimierung des Videos liegen. Von der Lautstärke her ist es ungefähr gleich. Zum Vergleich habe ich die beiden Aufnahmen aus meinem Start-Post verwendet.

    ~edit:
    Ok, ich denke man muss hier wohl mit dem alten "T-Knochen" leben müssen. Besser als in dem Testvideo von Julien bekomme ich es nicht hin und nur für den Fall, dass es jemand wissen möchte:
    Eingangspegel steht jetzt auf 45/100 (in den Windows-Einstellungen) mit 1-Kanal, 16-Bit, 44100 Hz. Popschutz ist ca. 5 cm vom Mikrofon entfernt (der Mund befindet sich beim Sprechen unmittelbar vor dem Popschutz!)

    Vielen Dank nochmal für die hilfreiche Unterstützung! :)

    ~closed

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Wossi ()