Catalyst Omega hat mein Windows 7 geschlachtet

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Catalyst Omega hat mein Windows 7 geschlachtet

    Anzeige
    Morgen,

    also kurz vorweg: Hier postet jemand, dessen Linux-Installation zwar bald ihren fünften Geburtstag feiert, bei Windows-Problemen allerdings recht unbeholfen ist. Habt Nachsicht.

    Also erstmal, was ich gemacht habe: Ich wollte auf meinem Laptop (Kaveri-APU) gestern mal den Grafiktreiber updaten von 14.9 auf die neue Version, allerdings habe ich dann mal Dragon Age Inquisition auf dem Teil installiert und festgestellt, dass es mit Mantle Grafikfehler gab. Also mal die 14.11er-Version vom Treiber geschnappt, Grafiktreiber+CCC ausgetauscht, nochmal probiert - immer noch Probleme.

    Naja, wollte ich eben die 14.12er-Version wieder installieren. Also Grafiktreiber+CCC von 14.11 sicherheitshalber erstmal deinstalliert (das direkte Update hat mir schonmal was zerschossen), die entsprechenden Komponenten 14.12 installiert und - Bäm.

    Das Problem: Auf einmal kein Grafiktreiber mehr, aber auch keine Fehlermeldungen. Das CCC funktionierte allerdings auch nicht. Also mal den Grafiktreiber deinstalliert - und ich hatte wieder einen Grafiktreiber. Offensichtlich irgendwelche Reste. Den ganzen Catalyst-Mist komplett zu deinstallieren hat aber nicht geholfen, erst mit dem AMD Catalyst Uninstall Utility ist der verschwunden - jetzt kann ich allerdings gar keinen Treiber mehr installieren.

    Jetzt bekomme ich nämlich die Meldung, dass der Treiber nicht signiert sei (wat?), dementsprechend kann der auch nicht installiert werden. Naja, deinstallieren, nochmal versuchen, geht - allerdings habe ich dann nach einem Neustart immer noch keinen funktionierenden Grafiktreiber, sondern nur eine Meldung "Es ist kein AMD-Grafiktreiber installiert oder er funktioniert nicht, bitte installieren Sie das richtige Ding bla bla bla". Und egal, was ich versuche, weiter komme ich nicht mehr.

    Jemand ne Ahnung, ob die Installation noch zu retten ist? Es gibt eigentlich kaum etwas, worauf ich jetzt weniger Lust habe als auf Windows neu installieren (wobei ich in dem Fall da gleich Win8.1 draufpacken würde...)
  • Vielleicht sind noch Fragmente vom Treiber vorhanden.
    Ich benutzt seit neustem den
    chip.de/downloads/IObit-Uninstaller_43121217.html
    der deinstalliert komplett alles mit dem "Intensiv Scan" löscht auch Reg-Einträge usw
    dann am besten den offiziellen Treiber (ich habe zur Zeit den Beta Treiber) installieren auf der AMD HP
    Vielleicht hilft es dir ja.

    edit: wieso benutzt du Mantle, wenn es beim Spiel auf Fehler läuft, ich würde dann solange DirectX weiter verwenden. :D
    Schau dir NICHT Mein Kanal an!

    - Ich bin nicht eingebildet, ich existiere wirklich! -

  • Ich mag mir mein System jetzt ehrlich gesagt nicht mit potentiell schadwarebehafteter Third Party-Software noch weiter zerschießen. Irgendwo werden wohl noch Reste sein, ja, aber eigentlich sollten die ja schon mit dem offiziellen AMD-Tool verschwinden.

    edit: wieso benutzt du Mantle, wenn es beim Spiel auf Fehler läuft, ich würde dann solange DirectX weiter verwenden. :D

    Weil es ja hätte sein können, dass es mit dem alten Beta-Treiber funktioniert...
  • VikingGe schrieb:

    Ich mag mir mein System jetzt ehrlich gesagt nicht mit potentiell schadwarebehafteter Third Party-Software noch weiter zerschießen. Irgendwo werden wohl noch Reste sein, ja, aber eigentlich sollten die ja schon mit dem offiziellen AMD-Tool verschwinden.

    edit: wieso benutzt du Mantle, wenn es beim Spiel auf Fehler läuft, ich würde dann solange DirectX weiter verwenden. :D

    Weil es ja hätte sein können, dass es mit dem alten Beta-Treiber funktioniert...


    Naja, die genannte "Schadsoftware" hat nur 5 Sterne bei Chip und ist in den Top 5 der Downloads... aber okeee.
    Es war halt ein Tipp, wenn du ihn nicht probieren willst, dann halt nicht.
    Schau dir NICHT Mein Kanal an!

    - Ich bin nicht eingebildet, ich existiere wirklich! -

  • Anzeige
    So, ich habe jetzt verzweifelt aufgegeben und Windows 8.1 installiert. Thema ist damit durch.
    Edit: Offenbar bin ich nicht der Einzige mit Problemen.

    Naja, die genannte "Schadsoftware" hat nur 5 Sterne bei Chip und ist in den Top 5 der Downloads... aber okeee.
    Es war halt ein Tipp, wenn du ihn nicht probieren willst, dann halt nicht.

    Nichts für ungut und nett, dass du helfen möchtest, aber wenn irgendwas bei Chip irgendwo ist, dann sagt das über die Software etwa so viel aus wie die Tatsache, dass Kartoffeln gelb sind. Ich führe eben nur sehr ungern Software aus, von der ich nicht weiß,
    - was sie tut
    - wie sie es tut
    - und von wem sie stammt.

    Ganz besonders gilt das für Software, die Administratorrechte braucht. Denn da kann eine Menge Mist passieren.