OBS und Livestreams - Probleme mit Lags seit dem Internetwechsel

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OBS und Livestreams - Probleme mit Lags seit dem Internetwechsel

    Anzeige
    Vorher: 16k Leitung, Telekom. Upstream in OBS lag bei einer Bitrate von 0,6k - von ca. 0,9 verfügbaren. Keine bis kaum Beschwerden von Zuschauern über Lags, insofern ich meinem Internet gerecht gestreamt hab - grafisch wenig anspruchsvolle Spiele wie Isaac und Pokémon.
    Jetzt: 100k Leitung, Unitymedia. Verfügbar sind rund 3,5k Upstream, mittlerweile hab ich den Stream auf 1,5k runtergedreht. Beschwerden vor allem über Buffer. Keine gedroppten Frames ab 2k und weniger. Zuschauer mit 50k-Netz konnten Skyrim verfolgen, solche mit 16k oder weniger überhaupt nicht
    Ansonsten OBS, brauchbarer PC und Twitch. Keine Partnerschaft, also keine Qualitätseinstellungen für Streams.

    Ich nehme einfach an, das Problem ist die zu gute Leitung in dem Sinne, dass die schwächeren Leitungen nicht mehr nachkommen, wenn es keine Möglichkeit zum Runterregeln gibt...?
    Kann ich irgendwas dagegen tun außer fröhlich runterdrehen? Vielleicht überseh ich ja irgendwas Simples und ich möchte ungern Zuschauer selbst bei Pokémon ausschließen.
  • Puffer sollte jedenfalls nicht auf 3500 kleben, 1500 reicht da locker. Standardmäßig nimmter da halt das gleiche wie die bitrate, was ich bei diesen höheren bitraten nicht empfehlen würde.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7