Starkes Ruckeln bei Final Fantasy 13

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Starkes Ruckeln bei Final Fantasy 13

    Anzeige
    Hey Leute!

    Seit heute hab ich Final Fantasy 13 und das gleich mal ausprobiert. Und ich hab das ganze Spiel über immer nach ca. 2sek ein Ruckler. Und das wirklich dauernd: Im Spiel, in Sequenzen sogar im Menü. Die Ruckler sind komplett regelmäßig und taktmäßig. CPU, GPU und RAM sind laut Afterburner so gut wie gar nicht ausgelastet. FPS liegen zwischen 50 - 60. Bei einem Aufnahmeversuch ist mir das Spiel abgeschmiert ...

    Hier nochmal meine Hardware (auch wenn ich denke, dass es nicht daran liegt)

    Spoiler anzeigen
    Hersteller: Eigenbau
    Prozessor: Intel(R) Xeon(R) CPU E3-1231 v3 @ 3.40GHz
    Mainboard: Gigabyte GA-H97-D3H, Sockel 1150, ATX
    RAM: 16GB Kit Crucial Ballistix Sport Series DDR3-1600, CL9
    Grafikkarte: MSI GeForce GTX 970 Gaming 4G, 4GB GDDR5
    Soundkarte: Realtek HD Audio
    Festplatte: 2x Seagate barracuda 7200 1000GB, SATA 6GB/s
    SSD: Crucial MX100 SSD 128GB
    Gehäuse: FRACTAL DESIGN Define R4 Black Pearl Window side panel
    Netzteil: be quiet! STRAIGHT POWER 10 500W CM
    Betriebssystem: Windows 7


    Ich hoffe, dass da jemand weiter weiß :)
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Kann mich dem nur anschließen.
    Die Steamportierungen von den FF Teilen sind wirklich schrecklich.

    @GrandFiredust
    Theoretisch müssteste ja wissen wie man vorgehen sollte bei sowas ;D

    VSync deaktivieren (Wenn auch nur in der Grafikkartenkonfi)
    ODER Vsync + Dreifach Buffer aktivieren um eine Leistungssteigerung zu bekommen.

    Kantenglättung reduzieren, damit Game nicht zu lange für das Bild berechnen muss und die Bilder schneller anzeigen kann. (Antialiasing)

    Tiefenschärfe reduzieren würde dann als nächstes kommen (Anisotrope Filter)


    Alle Settings kannste über die Grafikkarte regeln, wenn sie in der Spieloptionen nicht irgendwo zur Verfügung stehen.
    Probier mal alles durch und meld dich dann ob es besser, gleich oder schlechter geworden ist damit.
  • Anzeige
    - VSync deaktivieren

    - dreifacher Puffer aktivieren

    - Kantenglättung reduzieren, Kantenglättung ausschalten

    - Tiefenschärfe reduzieren

    - Schattenqualität reduzieren

    - Auflösung verringern (+Schattenqualität übrigens die einzigen Grafikoptionen, die das Spiel hat...)

    - Verschiedene Einstellungen von oben zusammen ausprobieren

    = Nix, keine Veränderung. Man kann schon im Intro im Kopf zwei Sekunden zählen bis der Ruckler kommt und dann der nächst usw...
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Sagaras schrieb:

    Da ist ein interessanter Punkt bezüglich der FPS:
    pcgamingwiki.com/wiki/Final_Fantasy_XIII#Inconsistent_FPS



    Die meisten Grafikoptionen bin ich ja schon vorher durchgegangen, aber der Tipp mit dem Gamepad klingt interessant.

    Some users have reported that using a controller instead of mouse/keyboard increases FPS and prevents stuttering. If you don't have a controller, vJoy is an alternative. This may be because the game is searching for an input device and timing out, causing the stutter. It fires the event every one second.​


    Das werde ich auf jeden Fall nochmal ausprobieren, muss mir aber noch ein Gamepad besorgen :)
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D