MeGUI - "Cannot open video input"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MeGUI - "Cannot open video input"

    Anzeige
    Hey Leute,
    wollte heute ein Video encodieren dann kommt diese komische Fehlermeldung: fs2.directupload.net/images/150106/eytmgvcb.jpg
    Wieso kommt das denn plötzlich? HILFE ?(
    Bitte um Hilfe :)
    Bedanke schonmal

    Hier noch mal die AviSynth Settings:
    fs1.directupload.net/images/150106/2baez5qk.jpg
    fs2.directupload.net/images/150106/3vgoczhz.jpg
  • [Error] Log
    -[Information] Versions
    --[Information] [06.01.2015 19:00:59] MeGUI: 2513
    --[Information] [06.01.2015 19:00:59] Operating System: Windows 8.1 Standard Edition x64 (6.3.0.9600)
    --[Information] [06.01.2015 19:00:59] .Net Framework: 2.0.50727.4927
    --[Information] [06.01.2015 19:00:59] .Net Framework: 4.0.0.0
    --[Information] [06.01.2015 19:00:59] AviSynth: 2.5.8.5 (21-12-2008) (inactive)
    --[Information] [06.01.2015 19:00:59] AviSynth+ portable: 2.6.0.5 (02-01-2014) (active)
    --[Information] [06.01.2015 19:00:59] AvisynthWrapper: (02-01-2009)
    --[Information] [06.01.2015 19:00:59] Haali Matroska Splitter: not installed
    --[Information] [06.01.2015 19:00:59] Haali DSS2: not installed
    --[Information] [06.01.2015 19:00:59] ICSharpCode.SharpZipLib: 0.85.5.452 (07-08-2008)
    --[Information] [06.01.2015 19:00:59] LinqBridge: 1.0.0.0 (28-05-2009)
    --[Information] [06.01.2015 19:00:59] MediaInfo: 0.7.71.0 (09-11-2014)
    --[Information] [06.01.2015 19:00:59] MediaInfoWrapper: 0.7.61.0 (06-01-2013)
    --[Information] [06.01.2015 19:00:59] MessageBoxExLib: 1.0.2218.28317 (19-12-2008)
    --[Information] [06.01.2015 19:00:59] SevenZipSharp: 0.64.3890.29348 (02-01-2011)
    --[Information] [06.01.2015 19:00:59] 7z: 9.20 (18-11-2010)
    -[Information] Update detection
    --[Information] [06.01.2015 19:01:00] Using cached update config and server: megui.org/auto/
    --[Information] [06.01.2015 19:01:00] No package requires an update
    -[Error] MediaInfo
    --[Error] [06.01.2015 19:01:52] Error parsing media file C:\Users\Tom\Videos\YouTube [upload]\Sequenz 01.avs: The script's return was not a video clip.
  • # bedeutet Kommentar.
    Alle deine Zeilen im Skript sind Kommentare, die entsprechend von den Programmen ignoriert werden. Das bedeutet, dass in deinem Script exakt nichts steht, was für die Programme interessant ist. Das sagt die Fehlermeldung auch: "The script's return was not a video clip." -> Da gibt es gar kein Video, da sind ja nur Kommentare, mit denen ich nichts anfangen kann weil ich sie überlesen muss!
    Wenn du einfach nur ein Video kodieren willst, sollte es reichen, # in der ersten Zeile zu entfernen, die übrigen Zeilen sollten Kommentare sein, die dir der Script-Creator geliefert hat.

    Evtl. könntest du dann auch auf den SSM umsteigen, der ist da glaube ich besser, was die Möglichkeiten angeht.
    You like music? I like pissing.
    ~Corey Taylor
  • Des weiteren nutzt du das interne avisynth, sprich du hast avisynth nie auf deinem computer installiert gehabt. Was eig. auch nich so schön ist.

    Mach bei MeGUI optionen den Haken aus :Always use the included avisynth raus und dann beende megui und starte es nicht mehr.

    Dann installierst du dir SSM:

    letsplayforum.de/index.php?page=Thread&threadID=110277

    Mit Avisynth MT usw angehakt beim SSM Setup (brauchst beide avisynth haken) und dann machste in zukunft damit deine scripte. Dann kannste megui wieder starten.

    Presets liegen ebenso dem SSM bei.
    Aktuelle Projekte/Videos