Störgeräusche (t.bone SC 450 USB) bei Game-Sounds.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Störgeräusche (t.bone SC 450 USB) bei Game-Sounds.

    Anzeige
    Mein Problem ist das ich mit dem t.bone SC 450 USB Störgeräusche bekomme und zwar nicht das normale Grundrauschen sondern ein "tiefes Brummen". Allerdings hab ich das Problem nur wenn parallel ein Spiel läuft. Meine Vermutung ist das es irgendwelche Probleme zwischen den USB-Sound Treibern und DirectSound gibt.
    Ich hoffe es hat jemand eine Lösung.
  • @Julien

    Aufnahmeprogramme: Audacity und Dxtory (bei beiden das Gleiche)

    Mic Einstellungen: Pegel - so um die 10
    mono, 16 bit, 48000Hz

    Das Problem tritt bei fast allen Spielen auf die ich auf Platte habe außer bei Gothic 2

    Und ich denke nicht dass es mit der Systemlast zusammenhängt.


    @De-M-oN
    Ist es nicht so dass es Spiel abhängig ist welche 3D-Sound Library verwendet wird (z.B. DirectSound oder OpenAL)


    PS: Es tritt auch bei OpenAL Titeln auf (nach meiner Information nutzt Minecraft zumindest OpenAL).
    Es liegt wohl eher an der 3D-Sound Darstellung, was noch dafür sprechen würde ist dass es in den Menüs der Spiele meistens nicht auftritt.
  • Anzeige
    Hatte mit dem Sc 440 USB Mikro auch das Problem, dass ständig ein tiefes Brummen erzeugt wurde. Einerseits kann es daran liegen, dass das Mikro zu wenig Strom bekommt, sprich USB 3.0 statt 2.0 verwenden, oder es liegt an der Verkabelung. Denn bei mir lief das Mikro USB Kabel an meinem Monitor Stromkabel entlang, wodurch ein extremes Störgeräusch erzeugt wurde. Habe das Mikro dann über den Front USB Anschluss meines Rechners laufen lassen und das Störsignal war komplett weg. Keine Ahnung, ob dir das hilft, aber sollte es an anderen Kabeln entlang laufen, dann teste das Mikro mal, wenn das Kabel komplett frei liegt, ohne andere Kabel, oder Stromquellen in der Nähe.

    PS: Hatte auch hin und wieder störfreie Übertragung, obwohl es an den anderen Kabeln entlang gelaufen ist, jetzt funktioniert es jedoch einwandfrei
  • @Gamekidama
    Hat leider nichts geholfen aber trotzdem danke.

    @Julien
    44100Hz hat nichts geholfen
    Andere USB-Ports habe ich auch schon ausprobiert hat leider auch nix geholfen.

    Das seltsame ist dass ich das Problem erst seit einiger Zeit habe und eigentlich nichts an meinem Hardware Setup geändert habe. Das Mainboard wurde einmal aufgrund eines Defekts ausgetauscht was allerdings auch nichts geändert hat.
    Ich glaub ich nehme das Micro demnächst einfach separat mit meinem Laptop auf, das ist zwar mehr Aufwand aber was soll's.

    PS: Ich hab mal das Mal ne Aufnahme gestartet und gleichzeitig mit dem MSI Kombustor einen GPU burn-in test laufen lassen und prompt hab ich wieder das Brummen. Meine Vermutung ist dass der USB Port unterversorgt wird wenn die GraKa in den 3D-Mode geht und mehr Strom zieht. Ich werde jetzt mal das Micro über einen USB-Hub mit externer Stromquelle laufen lassen und dann wieder Bericht erstatten.

    PPS: Problem solved! Es lag wohl wirklich an irgendwelchen Leistungs-Prioritäten wenn die GraKa anfängt richtig Strom zu ziehen. Nachdem ich das Micro an einen USB-Hub mit externer Stromversorgung gehängt habe war keine Spur mehr von irgendeinem Brummen wenn die GraKa in den 3D-Mode gegangen ist. Zudem ist mir eingefallen dass ich das Problem seit einem Bios Update hatte, vielleicht ist hier irgendwie de Stromverteilung verändert worden.

    Vielen Dank für eure Hilfe!!!


    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von SargasLP ()