Sony Vegas Pro 11 Wiedergabe und Render Probleme nach GTX 980 Einbau

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sony Vegas Pro 11 Wiedergabe und Render Probleme nach GTX 980 Einbau

    Anzeige
    Hallo liebes Forum,

    ich arbeite bereits seit nun schon drei Jahren mit Sony Vegas Pro 11. Da ich mir gestern meine neue Graka (GTX 980) eingebaut habe, hatte ich heute schon enorme Probleme mit den Rendereinstellungen (SV wollte einfach nicht mehr im MainConcept rendern). Nachdem ich das Problem allerdings einigermaßen im Griff hatte, wollte ich mein Video abspielen und es kam diese Meldung: "Beim Starten der Wiedergabe ist ein Fehler aufgetreten. Die Anforderung ist für dieses Gerät nicht aktiviert". Diese Fehlermeldung kommt nun jedesmal, wenn ich durch die Leertaste, oder die Buttons auf dem Bildschirm drücke. Auch Neuinstallation auf Standard zurücksetzen etc. hat alles nichts geholfen. Beim Rendern hatte ich das Problem, das meine Graka erkannt wird, auch das CUDA möglich ist, wurde mir angezeigt, aber in den Rendersettings des Templates, tauchte kein Encodiermodus auf. Würde mich sehr freuen, wenn ihr mir weiterhelfen könnt, zumindest in einem dieser beiden Punkte. Vielen Dank schon einmal im Voraus.

    P.S.:
    Hier ein Bild von der Wiedergabe Fehlermeldung: puu.sh/guJ3M/6b4eb5cee4.jpg
  • Ich bin mir nicht sicher, wie Vegas die Grafikkarte in den Exportvorgang miteinbezieht. Aber ich kann mir das so vorstellen, das irgendwie deine Version nicht mit der Grafikkarte kompatibel ist. Dass eine Neuinstallation nichts bringt könnte daran liegen, dass die alte Version Einstellungen und so... z.T. in die Registry geschrieben hat und die neu installierte Version wieder auf diese Dateien zugriff nimmt. (Genauso, wie sich Demoversionen merken, dass sie schon mal installiert wurden)

    So... jetzt setzt sich der Exportvorgang aus 2 Teilen zusammen, wo die Grafikkarte daran beteiligt sein kann...

    1. Das Rendern, also die reine neue Berechnung der einzelnen Frames, sowie der Videoeffekte. Wenn Vegas automatisch Teile davon auf die GPU verlagert, hast du die Arschkarte gezogen und man müsste schon die GPU für Vegas komplett verbieten (Kp. jedoch wie das gehen soll) :D

    2. Das Encodieren, also das Schreiben in ein neues Format. Hierbei wird z.B. CUDA verwendet. Das kann man ganz einfach abschalten oder einfach auf ein anderen Encoder wechseln, wie x264vfw. Deshalb mal nach der Anleitung exportieren. x264vfw für Videoschnittprogramme (Erklärt an Magix)

    Soviel dazu. Dann das Problem mit Decodieren vom Video (Abspielen). Wenn Vegas auch hier standardmäßig Teile des Decodes auf der GPU berechnen lässt, dann hast du wieder die Arschkarte gezogen.
    Dazu ein allgemeiner Tipp: Gucken ob alle Treiber zu der GTX 980 aktuell sind. Ansonsten müsste man vielleicht nach einer erneuten Neuinstallation, die entsprechenden Dateien aus der Registry löscht. Da würde ich aber jemand mit Erfahrung in diesem Gebiet fragen, da ich dir keinen automatischen Registry-Cleaner empfehlen kann :)

    Woher die Inkompatibilität kommen kann, kann ich mir aber auch nicht vorstellen :(
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Hast du beachtet das alte Grafikkartentreiber die du vorher installiert hattest gelöscht hast bevor du deine neue Grafikkarte eingebaut hast?
    Hast du beachtet neue Grafikkartentreiber für deine GTX 980 zu installieren?

    Ansonsten kannst du ja folgendes probieren:

    1. Vegas deinstallieren
    2. Vegas Registry Einträge und nicht automatisch gelöschte Datein von Vegas manuell löschen (Fleißarbeit)
    3. Programm erneut installieren und hoffen das er etwas mit der [lexicon]Grafikkarte[/lexicon] anfangen kann
    Wenn es dann immer noch nicht geht, dann...
    • Überprüfe ob dein Vegas die neue [lexicon]Grafikkarte[/lexicon] noch unterstützt/kompatibel ist.
    • Sollte es der Fall sein das sie dennoch kompatibel sein sollte, dann frage beim Support von Sony nach für eine Fehlerlösung.
    Sollte alles nicht klappen, kannst du im schlimmsten Fall den Rechner neu aufsetzen in der Hoffnung das Sachen damit deinstalliert werden die vorher was blockiert haben. Zumal dann alles frisch drauf ist, sollte viele Fehlerquellen beseitigen. Das machste aber erst wenn wirklich nix hinhauen sollte.
  • GrandFiredust schrieb:

    PS: Hab grad nochmal ein bisschen rumgelesen: Sony Vegas Pro 11 hat anscheinend Probleme mit der 900er Generation von NVIDIA. Da wird anscheinend noch auf ein Update gewartet.


    Ja du hast Recht. Hat mir auch ein Sony Mitarbeiten gesagt. Habe das Problem jetzt durch den Kauf von Sony Vegas Pro 13 gelöst -.- Jetzt funktioniert alles einwandfrei, auch in 4k und 60fps.
    Aber trotzdem vielen Dank an euch beide, das ihr euch so damit beschäftigt habt.
  • TightdayLP schrieb:

    GrandFiredust schrieb:

    PS: Hab grad nochmal ein bisschen rumgelesen: Sony Vegas Pro 11 hat anscheinend Probleme mit der 900er Generation von NVIDIA. Da wird anscheinend noch auf ein Update gewartet.


    Ja du hast Recht. Hat mir auch ein Sony Mitarbeiten gesagt. Habe das Problem jetzt durch den Kauf von Sony Vegas Pro 13 gelöst -.- Jetzt funktioniert alles einwandfrei, auch in 4k und 60fps.
    Aber trotzdem vielen Dank an euch beide, das ihr euch so damit beschäftigt habt.
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint und das Thema "als erledigt markiert" wurde.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.


    #CLOSED