Mikrofonspur beim Afterburner sehr leise

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mikrofonspur beim Afterburner sehr leise

    Anzeige
    Hallo,
    In meiner Aufnahme ist mein Mikro immer relativ leise und ich muss es teilweise bis zu 10dB lauter machen. Pegel bei Windows ist auf 100 und dann regel ich es noch am Steinberg UR 22 bis es eben passt. Wen es interessiert: Der Regler am UR 22 steht etwa auf dem 6. Punkt. Wenn ich TS oder Skype oder so bin, passt die Lautstärke immer für die anderen. In der Aufnahme ist es dann aber immer zu leise ... Bei Dxtory tritt das Problem nicht extrem auf wie beim Afterburner. Und auch bei Audacity passt die Lautstärke immer relativ gut. Gibt es dafür irgendwelche Gründe, dass es genau beim Afterburner so leise ist ?

    obiwanjunobi
  • In Afterburner Haken bei mehrkanalkonvertierung zu stereo raus - spiel und windows auf stereo laufen lassen

    Und - Multiple audiotracks nicht mischen lassen. Das inkludiert eine Normalisierung.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Anzeige
    Eigentlich ist das korrekt. Wie ist dein Windows Pegel eingestellt und hast du den Haken bei "Awendungen haben alleinige Kontrolle über das Gerät" in den Windows Soundeinstellungen raus? Nicht, dass dir irgendwas zwischendurch die Lautstärke verbaselt...


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword
  • Wundert mich eben auch, weil ich auch dachte, dass es richtig eingestellt ist. Hab auch mal die Audiospuren einfach mal getauscht, weil mir jemand mal gesagt hat, dass das Mikro normal auf 1 liegt. Aber das hat auch nichts verändert ...
    Mein Windowspegel steht auf 100 und dann stelle ich es weiter am Steinberg UR 22 manuell ein.
    Zu dem "Awendungen haben alleinige Kontrolle über das Gerät" : Der Hacken war drinnen, obwohl ich eigentlich dachte, dass er das nicht sei ... Allerdings hat das auch nichts gebraucht. Gleich mal eine Testaufnahme gemacht und ich musste trotzdem satte 8 dB draufhauen, damit es laut genug war. Die Lautstärke ging maximal bis -12 dB .
    Noch andere Ideen ? :)
  • Ich hab sie immer relativ leise eingestellt in den Audiooptionen, dafür aber den PC lauter gemacht und konnte das ganze auch über meine Kopfhörer nochmal lauter machen. In den Spieleinstellungen ist das ja meist von Anfang an auf Maximallautstärke eingestellt und das war bei mir bis jetzt für Afterburner immer viel zu hoch.
  • Unter Systemsteuerung -> Sound -> Aufnahme -> [Dein Soundgerät mit dem du aufnimmst] -> Eigenschaften -> Verbesserungen findest du eine Anzahl an Soundeffekten etc.

    Das beste wäre jeden Haken zu entfernen den du siehst. (Wenn das nicht schon so ist)
    Unter anderem sind dort Sachen zu finden wie Equalizer, Tonhöhenverschiebung, Normalisieren/Lautstärkeausgleich, Virtuelles Surround.

    Bitte mal überprüfen das dort wirklich nix an ist zu.

    Wenn du eine DC-Offset-Aufhebung Option finden solltest, diese stellt den Eingangssignal auf den richtigen Pegel ein. Sprich eine Automatische Pegelkontrolle.

    Mein Mikro hat z.B. so eine Option. Sprech ich zu laut geht der Pegel automatisch etwas runter. Sprech ich zu leise geht er automatisch etwas hoch.

    Ein normales Mikro braucht im Normalfall keine Mikrofonverstärkung, daher sollte da alles auf 0.0dB eingestellt sein. Eine Mikrofonverstärkung bringt zusätzliches Rauschen ins Spiel und macht das Nachbearbeiten auch etwas schwerer.
  • Wäre auf jeden Fall eine Option gewesen, aber das mit dem Ingamesound passt auf jeden Fall. Weil ich lasse den Sound über mein Audiointerface ausgeben.

    Kann es sein, dass es diese Option "Verbesserungen" bei mir gar nicht gibt ? Weil bei mir gibt es: Allgemein, Abhören, Pegel und Erweitert.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von obiwanjunobi ()

  • obiwanjunobi schrieb:

    weil mir jemand mal gesagt hat, dass das Mikro normal auf 1 liegt. Aber das hat auch nichts verändert ...

    Ist völlig egal ob die erste Audiospur nun Spielsound oder Mikrofon ist. Für die Technik ist das beides das selbe: Audio^^

    Jenny schrieb:

    Das war bei mir auch immer so mit Afterburner.


    Windows und Spiele in Stereo
    kein haken bei Afterburner in downmix multichannel als auch kein haken bei mix multiple audiotracks

    und dann sollte da auch nix leiser werden xD Also bei mir nicht wirklich.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • obiwanjunobi schrieb:

    Diesen Reiter "Verbesserungen" muss es doch iwo geben oder ?


    Der Schmu kommt von Onboardsound. Wenn du eine Soundkarte hast, haste den Schmu gar nicht erst.

    Also wenn du Windows auf 100% hast (insbesondere Master Volume und Aufnahmekanäle) und nur mit dem Spiel die lautstärke regelst, sollte es in der Aufnahme auch exakt gleich laut sein. Wäre seltsam wenn nicht.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Sagaras schrieb:

    Unter Systemsteuerung -> Sound -> Aufnahme -> [Dein Soundgerät mit dem du aufnimmst] -> Eigenschaften -> Verbesserungen Erweiterungen findest du eine Anzahl an Soundeffekten etc.

    Zumindest heißt es bei mir so. Falls es nicht das selbe ist: Unter dem Punkt sollte auch nichts aktiviert sein.

    De-M-oN schrieb:

    Der Schmu kommt von Onboardsound. Wenn du eine Soundkarte hast, haste den Schmu gar nicht erst.

    Falls "Verbesserungen" = "Erweiterungen", dann stimmt das nicht ganz. Ich könnte sehr wohl für die Eingänge des Interface etwas festlegen wie Virtual Surround oder Lautstärkeausgleich, nur bei meiner dedizierten Soundkarte nicht.

    @obiwanjunobi
    Wie bzw. womit extrahierst du die Audiospuren aus deinen Quelldateien?
  • Es kann auch noch dieser Fall sein:
    Das Mikro wird in Windows oftmals als Stereo erkannt bei vielen Gerätschaften. Es kann sein, sofern eine Stereo zu Mono Konvertierung stattfindet das die Mikrofonspur leiser wird. Das allerdings nur dann wenn eines der Kanäle bei Stereo die Mikrofonspur hat und der andere Kanal komplett leer ist. In diesem Falle würde bei der Konvertierung von Stereo auf Mono, Audio um glatte 50% leiser werden.

    Festgestellt wurde sowas z.B. an Mischpulten schon.

    @Kayten
    So wie ich es sagte eigentlich. ^^

  • Das könnte ziemlich sicher der Fall sein. Sorry, dass ich das nicht erwähnt bzw. gesagt habe: Das Steinberg hat ja 2 Eingänge. Dadurch wird glaube ich das Mikro als Stereo erkannt. Das Mikro ist natürlich nur Mono sprich auf der einen Spur ist nichts und auf der anderen ist die Aufnahme.
    Ich musste bis jetzt dann immer die Spur in Audacity oder so reintun und als Mono wieder ausgeben lassen.
    Daraus würde sich auch erklären warum das Problem bei Dxtory nicht so extrem auftritt. Weil bei Dxtory kann ich ja Mono angeben.
    Kann dann iwas dagegen machen ?

    Also diese "Verbesserungen" hab ich nicht. Dafür aber "Abhören".
  • @Sagaras
    Wurde wohl inzwischen umbenannt.



    obiwanjunobi schrieb:

    Also diese "Verbesserungen" hab ich nicht. Dafür aber "Abhören".

    Dann gibt es das bei dir wohl einfach nicht.

    obiwanjunobi schrieb:

    Kann dann iwas dagegen machen ?

    Beim Extrahieren über die von Dxtory angebotene Methode wird nichts konvertiert, von daher könntest du einfach die Audiospur in Audacity importieren, dort auf den Namen der Spur klicken und dann Stereo in Monospuren auswählen. Dadurch werden linke und rechte Tonspur voneinander getrennt und als Monospuren interpretiert. Die stumme Spur könntest du daraufhin löschen und normal weiterarbeiten.
  • Ok. Das werde ich dann gleich mal probieren.
    Anscheinend gibt es das wirklich nicht. Aber Demon meinte ja schon, dass es wahrscheinlich am Onboardsound liegt, weil du hast ja auch eine Soundkarte.
    Welches Mikro hast du denn ? Dein Interface scheint ja eine AudioBox 22VSL Audio zu sein.


    Edit: Das mit Audacity hat jetzt zumindest schonmal dazu geführt, dass die Lautstärke schon bis -6 dB anstatt nur bis -12 dB geht.
    Vielleicht muss ich am Interface wirklich noch etwas höherdrehen, damit ich an die 0 dB rankomme. Das habe ich mich bis jetzt allerdings nie so wirklich getraut, da ich dachte, dass man dann viel zu leicht und viel zu oft übersteuert. Was meint ihr ?

    @Sagaras Ich werde das vermutlich nicht ändern können. Dann muss ich es wohl über Audacity machen oder ? Kann ich mein Interface noch lauter drehen ohne wirkliche Gefahr zu laufen, dass ich übersteuere ?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von obiwanjunobi ()