Adobe Premier schneide-->>Gui-->>Muxen..und dann?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Adobe Premier schneide-->>Gui-->>Muxen..und dann?

    Anzeige
    Hallo :D
    Man sieht ja das ich neu bin und habe immer alles ganz einfach gehalten...
    Adobe Premiere..Videos rein schneiden H264 und 20mb Bitrate und fertig...
    Leider sind einige Videos sehr rotzig :D
    ZB. Das hier
    youtube.com/watch?v=Bdqw0-M7F50

    sobald ich mich bewege sehr grobe Pixel.
    22MB Bitrate und das video hat 3gb und das hab ich in 4 h hochgeladen xD und doch so eine Qualität... liegt das am Ursprungsmaterial von Fraps?

    Wollte jetzt mal ausprobieren wie das mit x264 ist und hab mit Premiere Lagarit Lossless yv12 VIdeo geschnitten und vorgerendert.
    Diese Datei dann in Gui auf X264 und hab ja dann 2 Dateien Video + Sound
    Diese beiden Gemuxed...
    Nun Habe ich Test 1muxed... spielt der windowsmediaplayer nicht ab...
    Soll ich das nun so hochladen oder muss ich da nicht noch die Endcodecsignatur drüberbügeln oder sowas..
    Hatte irgendwo gelesen man müsse es nochmal irgendwo durchjagen..
    Bitte um Hilfe :D

    Edit: So hab nun 15 videos gemacht ~
    Auch mit Lossless direkt auf x264 mit Qualität 18 und es bleibt gruselig *g*
    Scheint wohl am spiel zu liegen :)

    Adobe Gaußscher weichzeichner auf 2 bringt ne menge... aber das video von 12min brauch nicht mehr 17min Renderzeit sondern 4h :D


    Danke @alle helfer
    5930k - x99 Deluxe Asus - 14,5TB HDD - GTX 980 ti eXtreme AMP - 32GB 2400 DDR4 RAM - DPP 11 1000 Watt- 1x 840 Samsung - 280 Silen Loop - Storm CM

    Hier geht es zu 900 Videos Free2Play
    Ich stelle Spiele vor und mache keine Show!Ungeschminkt und ohne Script und Zensur!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Seelenwolf ()

  • Najo, das kann gut sein :D Aber damit ist ja nicht geklärt ob ich mit der gemuxten datei vor dem upload noch was anstellen muss :D
    5930k - x99 Deluxe Asus - 14,5TB HDD - GTX 980 ti eXtreme AMP - 32GB 2400 DDR4 RAM - DPP 11 1000 Watt- 1x 840 Samsung - 280 Silen Loop - Storm CM

    Hier geht es zu 900 Videos Free2Play
    Ich stelle Spiele vor und mache keine Show!Ungeschminkt und ohne Script und Zensur!
  • Anzeige
    Danke Demon, nun klappts mit dem abspielen. Ja ich hatte was mit endkerncodierung oder so gelesen weil youtube sonst rumspackt. Ich werd mal nen testdurchlauf machen.
    Bei 10-14 Videos am Tag hoffe ich das ich das mit der quere gut hinbekomm und da nicht ewig hinterherhäng :D
    5930k - x99 Deluxe Asus - 14,5TB HDD - GTX 980 ti eXtreme AMP - 32GB 2400 DDR4 RAM - DPP 11 1000 Watt- 1x 840 Samsung - 280 Silen Loop - Storm CM

    Hier geht es zu 900 Videos Free2Play
    Ich stelle Spiele vor und mache keine Show!Ungeschminkt und ohne Script und Zensur!
  • Seelenwolf schrieb:

    Nun Habe ich Test 1muxed... spielt der windowsmediaplayer nicht ab...
    Soll ich das nun so hochladen oder muss ich da nicht noch die Endcodecsignatur drüberbügeln oder sowas..
    Hatte irgendwo gelesen man müsse es nochmal irgendwo durchjagen..

    Sobald die Datei gemuxt ist, ist sie quasi "fertig". :thumbup: Außer dem Upload gibt es nichts weiter zu tun.


    IceLadyGaming schrieb:

    ich kann die fertige Datei vor dem Hochladen auch nicht abspielen.

    Der Media Player Classic Home Cinema kann sie abspielen, jede Wette. ;)
  • Julien schrieb:

    Der Media Player Classic Home Cinema kann sie abspielen, jede Wette.

    Uhh, mit nem anderen Player gehts jetzt auch, dankeschön :D
    Ich frag mich aber z.B auch warum die Qualität auf Youtube dann doch nochmal ein bisschen schlechter ist als die in der fertig gemuxten Datei.
    Macht man das nicht grade damit Youtube einem nichts mehr verschlechtert?
  • IceLadyGaming schrieb:

    Ich frag mich aber z.B auch warum die Qualität auf Youtube dann doch nochmal ein bisschen schlechter ist als die in der fertig gemuxten Datei.
    Macht man das nicht grade damit Youtube einem nichts mehr verschlechtert?

    Das Endergebnis auf YouTube wird immer schlechter aussehen, weil YouTube eben noch mal kodiert - und zwar mit ziemlich schlechten Einstellungen. Das lässt sich momentan nur mit einer Erhöhung der Auflösung umgehen.
    Das Muxen hat darauf aber keinen Einfluss, das ist einfach nur der Vorgang, um Bildspur und Tonspur in eine Datei zu packen. ;)
  • Qualität auf Youtube erhöhen:

    Lossless Aufnahme je höher der Farbraum umso besser das Quellvideo

    Ordentlicher Encode mit x264, je niedriger der CRF umso besser, wobei unter 18 nicht mehr so viel bringt

    Youtube macht noch immer einen Re-encode wodurch die Qualität noch mal drastisch reduziert wird.
    Und gerade hier ist die Auflösung wichtig
    Auflösung erhöhen, der wichtigste Punkt für Youtube
    1080p = 4.000 kbit/s
    1440p, Minimum 1170o = 10.000 kbit/s
    2160p, Minimum 1880p = 25.000 kbit/s

    Zudem gibt es noch den Weg mit High Frame Rate also 30+.
    Enweder schon bei der Aufnahme oder im nachhineinen von zum Beispiel von 30 auf 60 gehen, dafür dann Infiniti GOP und die echten Fps in den Titel schreiben
  • Oh der Drache hat wohl viel Ahnung...*Ausquetschen*g*
    Ich nehme mit 29.97 FPS per Fraps auf...
    Da ist nen Hacken bei Force lossless RGB Capture an

    Die Videos hau ich dann in Adobe premier und drück die durch den Lagarit lossless. mit 1080p,
    und dann in Gui und dann Muxen...

    Vorher hab ich die nur in Adobe mit h264, 2pass, NTSC, 29.97FPS und 20mb bitrate und 90er Framekeysetting encoded und die ergebnisse sind einfach scheisse...

    Wie man im Beispielvideo von mir sieht oben... 3500gb video und scheiss qualität..
    liegt das am Keyframesetting oder woran kann das liegen?
    5930k - x99 Deluxe Asus - 14,5TB HDD - GTX 980 ti eXtreme AMP - 32GB 2400 DDR4 RAM - DPP 11 1000 Watt- 1x 840 Samsung - 280 Silen Loop - Storm CM

    Hier geht es zu 900 Videos Free2Play
    Ich stelle Spiele vor und mache keine Show!Ungeschminkt und ohne Script und Zensur!
  • Ok dann fangen wir erstmal an...
    Verabschiede dich von Fraps und nutze MSI Afterburner mit MagicYUV oder UT Video.
    Farbmatrix bt.709 und nicht bt 601, ansonsten verblasste Farben auf Youtube.
    Fps 30, oder 45+ bei der Aufnahme und dann auch so verarbeiten.
    Je besser der Farbraum umso besser die Qualität, wobei die Dateigröße dabei deutlich ansteigt.
    YV12 Minimum der Aufnahme, RGB24 Maximum der Aufnahme, dabei doppelter Größe nachher fast kein Unterschied nach dem Encoding.
    Am besten Videos schon bei der Aufnahme Cuten, spart Zeit.
    Von Adobe verabschieden und auf den Sagaras Scriptmaker und MeGui umsteigen.
    Auflösung 1170p oder 1800p, bei 45+ reichen 1170p
  • Jo Afterburner hab ich runter geladen und es sind entweder zerfetze schwarz weiss Videos ohne Ton oder es ist mit Ton und dann Start...zähle bis zehn..ende... udn er hört bei 5..mal bei 7 auf mit aufnehmen vom ton :(
    Achja und er Knackt im 1sec tackt... ganz komisch...
    Sehe grad auch EOS zb Stürzt ab weil er Afterburner nicht mag :D
    5930k - x99 Deluxe Asus - 14,5TB HDD - GTX 980 ti eXtreme AMP - 32GB 2400 DDR4 RAM - DPP 11 1000 Watt- 1x 840 Samsung - 280 Silen Loop - Storm CM

    Hier geht es zu 900 Videos Free2Play
    Ich stelle Spiele vor und mache keine Show!Ungeschminkt und ohne Script und Zensur!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Seelenwolf ()

  • Seelenwolf schrieb:

    Oh der Drache hat wohl viel Ahnung...*Ausquetschen*g*
    Ich nehme mit 29.97 FPS per Fraps auf...
    Da ist nen Hacken bei Force lossless RGB Capture an

    Die Videos hau ich dann in Adobe premier und drück die durch den Lagarit lossless. mit 1080p,
    und dann in Gui und dann Muxen...

    Vorher hab ich die nur in Adobe mit h264, 2pass, NTSC, 29.97FPS und 20mb bitrate und 90er Framekeysetting encoded und die ergebnisse sind einfach scheisse...

    Wie man im Beispielvideo von mir sieht oben... 3500gb video und scheiss qualität..
    liegt das am Keyframesetting oder woran kann das liegen?


    1. Du kannst dir die Codierung mit Lagharith sparen und per Debugmode Frameserver direkt an Megui senden.
    2. Bezüglich Afterburner fragst du am besten @De-M-oN
  • FrogsterLP schrieb:

    Seelenwolf schrieb:

    Oh der Drache hat wohl viel Ahnung...*Ausquetschen*g*
    Ich nehme mit 29.97 FPS per Fraps auf...
    Da ist nen Hacken bei Force lossless RGB Capture an

    Die Videos hau ich dann in Adobe premier und drück die durch den Lagarit lossless. mit 1080p,
    und dann in Gui und dann Muxen...

    Vorher hab ich die nur in Adobe mit h264, 2pass, NTSC, 29.97FPS und 20mb bitrate und 90er Framekeysetting encoded und die ergebnisse sind einfach scheisse...

    Wie man im Beispielvideo von mir sieht oben... 3500gb video und scheiss qualität..
    liegt das am Keyframesetting oder woran kann das liegen?


    1. Du kannst dir die Codierung mit Lagharith sparen und per Debugmode Frameserver direkt an Megui senden.
    2. Bezüglich Afterburner fragst du am besten @De-M-oN


    Stimmt. man kann gui direkt mit Premier verbinden und so den x264 benutzen xD Nice
    Ah und Autoencode muxed auch direkt wieder zusammen :D
    5930k - x99 Deluxe Asus - 14,5TB HDD - GTX 980 ti eXtreme AMP - 32GB 2400 DDR4 RAM - DPP 11 1000 Watt- 1x 840 Samsung - 280 Silen Loop - Storm CM

    Hier geht es zu 900 Videos Free2Play
    Ich stelle Spiele vor und mache keine Show!Ungeschminkt und ohne Script und Zensur!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Seelenwolf ()

  • GelberDrache92 schrieb:

    1440p, Minimum 1170o = 10.000 kbit/s


    2048x1152 reicht.

    Seelenwolf schrieb:

    Stimmt. man kann gui direkt mit Premier verbinden und so den x264 benutzen xD Nice


    Besser wäre aber ein Umstieg auf Avisynth statt Premiere. Sagaras Scriptmaker als GUI empfohlen.
    Einfach weil das dann schneller ist und weniger Chromakonvertierungen. = Mehr Qualität und Speed.

    Seelenwolf schrieb:

    Ah und Autoencode muxed auch direkt wieder zusammen


    Ja aber bitte dran denken das du MKV, no splitting, no target size dafür einstellst. Kannst auch in Optionen zu den Standardsettings machen.

    10bit Encoding sollte in MeGUI auf jeden Fall an sein.

    Afterburner so einstellen:

    abload.de/gallery.php?key=jRBPGPYE (fps ggf auf 30 ändern) Ansonsten alles übernehmen.

    Audio: Kein Multichannel wandel haken, kein Mix Multiple audiotracks haken.
    WASAPI ist zu bevorzugen, manche Geräte zb onboardblödsound kann nur DirectSound.

    WASAPI kompatibilität lässt sich aber bessern indem nur das nötigste läuft - zb wenn man eine Soundkarte hat, braucht der Onboardsoundtreiber nicht mitlaufen udn der chip kann im bios deaktiviert werden.

    HPET sollte in jedem Fall aktiviert sein. Ist für Windows 7 relevant, Win8 benutzt anderes timing.

    HPET (High Precision Event timer) gucken ob im BIOS aktiviert und dann in Win7 gucken ob aktiviert ist mit diesem Tool:

    killerinstinct.ath.cx:2000/files/WinTimerTester.exe

    Wird höchstwahrscheinlich bei dir auf nur 3,xx mhz laufen, da es standardmäßig leider bei win7 so ist. Aber das timing ist dann ungenauer. Daher in admin gestartete commandline (cmd.exe) das eingeben:

    Quellcode

    1. bcdedit /set useplatformclock true


    Dann windows neustarten und dann sollte wintimertester auch 14,xx mhz anzeigen.
    Das hat nicht nur eine synchronere tonaufnahme zur Folge, sondern kann auch bessere FPS im Spiel bedeuten und es kann auch WASAPI Probleme beheben.

    Wenn das dennoch alles nicht hilft musste wohl oder übel DirectSound statt WASAPI für die Audioaufnahme verwenden.
    Aktuelle Projekte/Videos


  • Hey, danke für die Info´s ,werde das mal probieren wenn AB bei mir funktioniert.
    Habe jetzt mal Dxtory installiert und kann lagarith lossless nutzen oder x264vfw -h264... welches wäre da sinnvoller?
    Wenn Lagarith... 15er keyframerate?
    5930k - x99 Deluxe Asus - 14,5TB HDD - GTX 980 ti eXtreme AMP - 32GB 2400 DDR4 RAM - DPP 11 1000 Watt- 1x 840 Samsung - 280 Silen Loop - Storm CM

    Hier geht es zu 900 Videos Free2Play
    Ich stelle Spiele vor und mache keine Show!Ungeschminkt und ohne Script und Zensur!
  • Leider hat sich dxtory nun erledigt da bei Cutscenen und Taben (bis jetzt bei mir nur das tab+alt) zum unterbrechen des videos führt... trotz sämtlicher Einstellungen :-/
    und afterburner geht garnicht, weil er nur 50% des sounds aufnimmt und im hintergrund tickt/kratzt -.-
    5930k - x99 Deluxe Asus - 14,5TB HDD - GTX 980 ti eXtreme AMP - 32GB 2400 DDR4 RAM - DPP 11 1000 Watt- 1x 840 Samsung - 280 Silen Loop - Storm CM

    Hier geht es zu 900 Videos Free2Play
    Ich stelle Spiele vor und mache keine Show!Ungeschminkt und ohne Script und Zensur!