"Bildstrecken" verhindern?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • "Bildstrecken" verhindern?!

    Anzeige
    mmmmmmmmmmm Hey Zusamm,
    Also kurz und knapp. Ältere Spiele, zum Beispiel Need for Speed Underground 2, sind zu einer Zeit rausgekommen wo das 4:3 Format noch standart war und beinhalten deshalb selten Auflösungen im 16:9 Format. Nun da ich wie 73,678432% aller anderen Menschen auf diesem Planeten einen 16:9 Monitor habe wird das Bild "gestreckt". Ich möchte allerdings nicht dass das Bild "gestreckt" wird. Wie kann ich das denn verhindern??

    Danke im Vorraus
    ASRock Z97 Pro4 | Intel Core i5 4690K | EKL Alpenföhn Brocken Eco | 2x 4GB Crucial Ballistix Sport | 2048MB Gigabyte GeForce GTX770 Windforce 3x | ASUS Xonar DGX 5.1 | CoolerMaster G550M | 500GB Samsung 850 EVO | 1TB Seagate SSHD | LG DVD-RW | Bitfenix Neos
  • wsgf.org/dr/need-speed-underground-2

    Und schon ist Underground 2 16:9

    Für einige Spiele gibt es solche Patches, oder man ändert eben in der ini/cfg/registry. Es ist nicht immer alles im Menü erreichbar an einstellungen.

    Doom 3 / Quake 3 lassen sich zb ebenso in 16:9 oder 16:10 spielen. Nur im Menü wirste da kein Erfolg erzielen, aber in der cfg, wo du den aspect und custom auflösung bestimmen kannst.

    Wenn es keine Möglichkeit gibt - lade sie in 4:3 hoch.

    Und kleinere Auflösung auf keinen Fall. Wozu denn @Vrall ? Größere Auflösung hat auch vorteile mit der videoqualität auf youtube. Und ob ich nun große oder kleine 4:3 Auflösung hab ist doch fürs seitenverhältnis egal.
    Aktuelle Projekte/Videos


  • @De-M-oN
    genau das will ich ja verhindern... ich habe keine lust auf nen verzerrtes bild und möchte stattdessen schwarze balken an den seiten ich weis nur nicht wie :o
    ASRock Z97 Pro4 | Intel Core i5 4690K | EKL Alpenföhn Brocken Eco | 2x 4GB Crucial Ballistix Sport | 2048MB Gigabyte GeForce GTX770 Windforce 3x | ASUS Xonar DGX 5.1 | CoolerMaster G550M | 500GB Samsung 850 EVO | 1TB Seagate SSHD | LG DVD-RW | Bitfenix Neos
  • Anzeige

    De-M-oN schrieb:

    Und kleinere Auflösung auf keinen Fall. Wozu denn @Vrall ? Größere Auflösung hat auch vorteile mit der videoqualität auf youtube. Und ob ich nun große oder kleine 4:3 Auflösung hab ist doch fürs seitenverhältnis egal.


    Bin nicht davon ausgegangen, dass er es aufnehmen will. Mein Fehler!
  • naja... wir sind hier in einem Let's Play Forum... aber passt schon :D

    EDIT: Ich habs auch schonmal mit nem fullHD mod probiert bei dem auch neue/bessere Texturen bei sind aber irgendwie bin ich zu doof dazu
    ASRock Z97 Pro4 | Intel Core i5 4690K | EKL Alpenföhn Brocken Eco | 2x 4GB Crucial Ballistix Sport | 2048MB Gigabyte GeForce GTX770 Windforce 3x | ASUS Xonar DGX 5.1 | CoolerMaster G550M | 500GB Samsung 850 EVO | 1TB Seagate SSHD | LG DVD-RW | Bitfenix Neos

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Windchanger ()

  • Windchanger schrieb:

    EDIT: Ich habs auch schonmal mit nem fullHD mod probiert bei dem auch neue/bessere Texturen bei sind aber irgendwie bin ich zu doof dazu
    Link dazu, vielleicht übersetzt es dir wer auf verständlich. Würde mich aber wundern, wenn er viel anders machen würde wie die von De-M-oN beschriebenen Konfigurationsoptionen, zumindest zum Thema Widescreen-Auflösung.

    Windchanger schrieb:

    genau das will ich ja verhindern... ich habe keine lust auf nen verzerrtes bild und möchte stattdessen schwarze balken an den seiten ich weis nur nicht wie :o
    Ich sehe dein Problem nicht - wenn du keine Streckung im Video willst, dann stell im Spiel die 4:3 - Auflösung ein - die Aufnahmeprogramme nehmen dann i.d.R. in dieser Auflösung auf. Dann rendere auch in diesem Seitenverhältnis - dann haben die Leute im Player schwarze Balken. Falls du bei dir während dem Spielen auch keine Streckung willst, lässt sich das im Grafiktreiber entsprechend umstellen.

    Falls du selbst einen Rahmen / Balken einfügen und sie so auf 16:9 biegen willst, dann musst du beim Rendern aufpassen und entsprechende Einstellungen tätigen. Da du aber nicht angegeben hast, mit was du deine Videos bearbeitest/renderst/encodierst/whatever, kann ich hierzu nichts sagen.

    MfG
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • RealLiVe schrieb:

    Falls du bei dir während dem Spielen auch keine Streckung willst, lässt sich das im Grafiktreiber entsprechend umstellen.


    Das ist mein Ziel nur finde ich diese Option bei nVidia nicht :o
    ASRock Z97 Pro4 | Intel Core i5 4690K | EKL Alpenföhn Brocken Eco | 2x 4GB Crucial Ballistix Sport | 2048MB Gigabyte GeForce GTX770 Windforce 3x | ASUS Xonar DGX 5.1 | CoolerMaster G550M | 500GB Samsung 850 EVO | 1TB Seagate SSHD | LG DVD-RW | Bitfenix Neos
  • Windchanger schrieb:

    Das ist mein Ziel nur finde ich diese Option bei nVidia nicht :o
    Bei AMD hätte ich es dir sagen können, bei nVidia ... weiß ich es nicht sicher. Müsste irgendwo im Grafiktreiber unter Anzeige / Bildschirme / Sowas in der Art zu finden sein und sich Nvidia - Skalierung mit festem Seitenverhältnis nennen, sofern ich das noch richtig in Erinnerung habe. Dann hast du (sofern du nicht noch die Konfiguration von De-M-oN aktiv hast) beim Spielen selber schwarze Balken. Du müsstest aber auch ohne diese Skalierung die im Spiel eingestellte Auflösung aufnehmen können.

    MfG
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • Windchanger schrieb:

    Das ist mein Ziel nur finde ich diese Option bei nVidia nicht :o

    Die Grafikkarte streckt auch nichts von sich aus, die stellt brav 320x240 oder 1024x768 Pixel dar. Guck mal im Monitor-Setup nach (also im OSD deines Monitors), da gibts zumindest bei meinem BenQ folgende Option: "Anzeigemodus" und die Optionen "Voll" und "Seitenverhältnis", letzteres sorgt bei 4:3 für "Balken" bzw. das Bilder so dargestellt werden das sie nicht gestreckt aussehen...

    Wobei der BenQ im DVI-Modus eh keine Auflösungen "streckt" sondern IMMER das richtige Seitenverhältnis beibehält, weiß also nciht was diese Optionen bei mir überhaupt sollen...
    ——YouTube————————————————————————————————————————————
    — Endlos-Projekte: Minecraft (SinglePlayer), Craft The World, Banished, Besiege, Sims4
    — ..Abgeschlossen: Leisure Suit Larry 6+7, Dishonored, Surface 2+3, Mirrors Edge, uvm
    — . Kurz- Projekte: The Tower, Fighting Is Magic, Euro Truck Simulator 2, uvm
    — ......Retro-Ecke: Day Of The Tentacle, Flight Of The Amazon Queen, NFS: HP2, uvm
    ————————————————————————————————————————————TbMzockt.de—
  • Was ist dir denn letztendlich wichtig(er)?
    Dass du nicht gestreckt spielst, oder dass das aufgenommene Material nicht gestreckt ist? (Ich weiß, das läuft letztlich meist auf dasselbe hinaus, aber es gibt auch Ausnahmen).

    Davon unabhängig:
    - Die schon erwähnten patches, meist von der community angefertigt, geben teils die Möglichkeit, alte 4:3 Titel in 16:9 zu spielen. Das ist allerdings nicht generell der Fall und muss für jedes Spiel einzeln recherchiert werden.
    - Fenstermodus. Auch hierfür gibt es teilweise patches, die eine solche Funktion im Nachhinein ermöglichen, aber auch spezielle "Progrämmchen", die eigens dafür geschrieben wurden (Starcraft Broodwar mit dem Chaoslauncher fällt mir da beispielsweise ein). Alternativ auch generalisierte Programme wie DXWnd oder das Ding hier: fenstermodus.de/
    I´m selling these fine leather jackets.
  • Windchanger schrieb:

    Ich will nicht gestreckt spielen und die aufnahme soll nicht gestreckt sein
    Dann hast du 2 Möglichkeiten:
    1. Sofern sich das Spiel über eine Konfigurationsoption / Mod in 16:9 spielen lässt, ohne das Bild zu strecken (was bei Underground 2 der Fall sein dürfte), dann wäre das der optimale Weg.
    2. Sofern dein Spiel das nicht unterstützt, dann stell die [lexicon]Auflösung[/lexicon] im Spiel so hoch wie es dein Monitor erlaubt und aktiviere entweder (wie TbMzockt beschrieben hat) am Monitor, dass das Seitenverhältnis beibehalten wird, oder, falls die Option fehlt und er immer alles auf Vollbild streckt (wie mein Monitor), im Grafiktreiber - wie sich die Optionen schimpfen sollte habe ich beschrieben. Du siehst dann bei dir am Bildschirm schwarze Balken und das Video wird im 4:3 - Format aufgenommen. Sofern du bei der Bearbeitung dann nichts verkackst, wird dann auch nichts gestreckt.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • Spieluin schrieb:

    Ich verstehe das hier nicht ganz. Wenn du im Spiel auf 4:3 stellst, dürfte dein Bildschirm das doch nur als 4:3 mit schwarzen Balken links und rechts anzeigen.

    Genau das machen eben nicht alle Bildschirme, wie zum Beispiel meine.
    Damit 4:3 Material dort nicht gestreckt wird, muss ich zwangsweise über die GPU skalieren lassen oder jedes mal die Bildschirme umstellen.


    In der Aufnahme sind dann keine Balken vorhanden und es wird korrekt skaliert auf meinem Bildschirm angezeigt.
    Das orange Markierte ist optional, musste ich nur aktivieren, da ein einziges Programm sich quer gestellt hatte und weigerte sich richtig skalieren zu lassen.
  • Kayten schrieb:

    Genau das machen eben nicht alle Bildschirme, wie zum Beispiel meine.
    Damit 4:3 Material dort nicht gestreckt wird, muss ich zwangsweise über die GPU skalieren lassen oder jedes mal die Bildschirme umstellen.


    Danke danach hab ich doch die ganze nzeit gesucht^^

    EDIT: Jo Danke für eure Hilfe hat sich alles geklärt :D
    ASRock Z97 Pro4 | Intel Core i5 4690K | EKL Alpenföhn Brocken Eco | 2x 4GB Crucial Ballistix Sport | 2048MB Gigabyte GeForce GTX770 Windforce 3x | ASUS Xonar DGX 5.1 | CoolerMaster G550M | 500GB Samsung 850 EVO | 1TB Seagate SSHD | LG DVD-RW | Bitfenix Neos

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Windchanger ()

  • Windchanger schrieb:

    Kayten schrieb:

    Genau das machen eben nicht alle Bildschirme, wie zum Beispiel meine.
    Damit 4:3 Material dort nicht gestreckt wird, muss ich zwangsweise über die GPU skalieren lassen oder jedes mal die Bildschirme umstellen.


    Danke danach hab ich doch die ganze nzeit gesucht^^

    EDIT: Jo Danke für eure Hilfe hat sich alles geklärt :D
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint und das Thema "als erledigt markiert" wurde.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.


    #CLOSED