Video läuft mit max. 2 fps nach 15 min!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Video läuft mit max. 2 fps nach 15 min!

    Anzeige
    Frage steht oben hab an meinem workflow nichts geändert :D

    mittels frameserver datei extrahieren
    ssm einstellungen...
    megui rendern..
    mit mkvmerge muxn...

    i7 4880
    gforce 960
    asus z97 mainboard ..

    hat sonst auch immer funktioniert warum gerade jetzt aufeinmal nicht mehr ?
    oder stellt vllt youtube das video wieder normal ein wenn ich es hochlade?

    danke schonmal für die antworten :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ThyborHD ()

  • vllt hilft der worklfow ..

    Folge mit Dxtory aufgenommen (60fps)
    Moviestudion 12 geöffnet und datei geöffnet
    anschließend ein wenig geschnitten (pop töne)

    dann über frameserver laufen lassen (YuY2)
    die datei in ssm geöffnet (fps 60)
    auflösung 1440p - 2560 x 1440 hd 27" Monitor
    Resizer Spline 16
    Resample HQ haken drinn
    Multithreading haken drinn 
    Audio exportiert (16bit und 44100 Hz)
    auf diskette klicken

    AVS datei in MeGui geöffnet
    encoder setting : show advanced settings
    constant quality
    quality- 21
    Preset auf Medium
    Fileformat MKV

    Audio input
    encoder setting Flac *scratchpad*

    queue video
    queue audio

    mkvmerge öffnen und beide datein reinziehen
  • Erstmal Resample HQ raus und Spline 100 nutzen.
    Ohne Mediainfo wird es schwer...
    Wie ist der MT eingestellt?
    Core Temp runterladen und damit mal die Temperaturen beim Encoding prüfen

    Edit:
    Bzw was meinst du mit "Video läuft mit max. 2 fps nach 15 min!" genau?
    Also geht die Fps beim Encoding runter oder fängt das Video im Player an zu ruckeln=
    Beim ersten... CPU Temperatur prüfen
    Beim zweiten MPC-HC in 32 Bit besorgen, wenn es dann nicht geht Mediainfo
  • ah resample hq ist drausen und auf Spline 100 ist schon drinn.
    wie gesagt hab kein internet :P und daten Volumen bringt auch nicht viel her :D

    ich versteh nur nicht warum sich von einem auf den anderen Tag etwas im menü verstellt..

    oder hat es vllt etwas mit dxtory zu tun ?

    ich schreibe mit 200 mb/s habs mal von nem Video aufgeschnappt und ich nehme mit 60 fps auf und in ssm ist ebenfalls auf 60 fps eingestellt ansonsten ist in dxtory alles beim alten :D

    angenommen es liegt an der schreibgeschwindigkeit, weil meine festplatte nicht mitkommt (habe 1 Tb) wäre dann meine Aufnahme nicht mehr zu retten?
  • Wir wissen ja noch nicht mal was du genau meinst...
    Ruckelt die Aufnahme im Player? Ist normal.
    Geht die Fps bei Encoding runter? Temperaturen prüfen.
    Ruckelt das fertige Video? Dann brauchen wir alle Einstellungen vom Aufnahmeprogramm über den Codec die genauen Einstellungen um SSM, MeGui oder sämtliche Mediainfos

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GelberDrache92 ()

  • Dass das unfertige video ruckelt ist normal denk ich bis jetzt ist es nach jedem encoden wieder normal geworden.

    Das problem ist seit heute, dass das fertige video (nach dem encoden von megui) nach ca 15 min anfängt zu ruckeln .. also im player.

    Einstellungen in ssm sind oben beschrieben genau so wie megui. An den Codecs hab ich nix geändert ist immernoxh der x.264 oder wie der heißt :D glaubt ihr das es am Media player liegt ? Aber warum taucht der so spontan auf ?

    Gruß Thybor
    edit:

    ja das bild hängt dann komisch wie gesagt 2 fps oder sogar noch weniger.. während dem rendern geht die fps nixht runter.

    Hab da eben geschaut, das ruckeln tritt auch auf dem unbearbeitetem video auf ... also wie es frisch aus dxtory kommt...
  • verdammt dachte deine funzt noch :/ nagut dann meld ich mich wenn ich von der spätschicht komm ...

    edit: so @GelberDrache92 :D jetzt kriegst du deine infos!:D


    Allgemein

    UniqueID/String  : 209988425923429445719976613379927516022 (0x9DFA4CBC288471EAB8A4CA947C752376)

    Vollständiger Name : C:\Users\Name\Desktop\Ohne Titel_Track_0.mkv

    Format : Matroska

    Format-Version    : Version 4 / Version 2

    Dateigröße   : 1,44 GiB

    Dauer   : 37min

    Modus der Gesamtbitrate  : variabel

    Gesamte Bitrate   : 5 557 Kbps

    Kodierungs-Datum   : UTC 2015-05-08 10:07:58

    Kodierendes Programm   : mkvmerge v7.8.0 ('River Man') 64bit built on Mar 27 2015 16:31:37

    verwendete Encoder-Bibliothek : libebml v1.3.1 + libmatroska v1.4.2

    _STATISTICS_WRITING_APP    : mkvmerge v7.8.0 ('River Man') 64bit built on Mar 27 2015 16:31:37

    _STATISTICS_WRITING_DATE_UTC  : 2015-05-08 10:07:58

    _STATISTICS_TAGS    : BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES

    DURATION  : 00:37:10.667000000

    NUMBER_OF_FRAMES     : 24017

    NUMBER_OF_BYTES   : 106279770

     

    Video

    ID   : 2

    Format     : AVC

    Format/Info  : Advanced Video Codec

    Format-Profil  : High@L5

    Format-Einstellungen für CABAC           : Ja

    Format-Einstellungen für ReFrames        : 4 frames

    Codec-ID : V_MPEG4/ISO/AVC

    Dauer   : 37min

    Breite   : 2 048 Pixel

    Höhe  : 1 152 Pixel

    Bildseitenverhältnis   : 16:9

    Modus der Bildwiederholungsrate  : konstant

    Bildwiederholungsrate   : 60,000 FPS

    ColorSpace : YUV

    ChromaSubsampling   : 4:2:0

    BitDepth/String   : 8 bits

    Scantyp  : progressiv

    verwendete Encoder-Bibliothek    : x264 core 146 r2538 121396c

    Kodierungseinstellungen   : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=600 / keyint_min=60 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=21.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00

    Default                                  : Ja

    Forced                                   : Nein

     

    Audio

    ID   : 1

    Format   : FLAC

    Format/Info   : Free Lossless Audio Codec

    Codec-ID : A_FLAC

    Dauer  : 37min

    Bitraten-Modus  : variabel

    Kanäle   : 2 Kanäle

    Samplingrate : 44,1 KHz

    BitDepth/String : 16 bits

    verwendete Encoder-Bibliothek  : libFLAC 1.3.0 (UTC 2013-05-26)

    Default   : Ja

    Forced    : Nein

    push:D

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ThyborHD ()