enormste Renderzeit

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • enormste Renderzeit

    Anzeige
    Ich mal wieder, mit einem neuen Problem,

    seit gestern (nichts neues installiert) rastet mein PC total aus, wenn ich was encodiere. Die CPU Auslastung geht auf konstante 100%... Klar frisst das viel Leistun, aber mit meinem Rechner konnte ich früher mehrere Sachen auf einmal rendern. Aufgefallen ist mir das nur dadruch, dass bei allen Programmen die Encodierzeit immens hochgeht. 35min Video, hoher CRF, hohe Bitrate, ja, aber 12 Stunden??? Ich hab öfters mal solche Videos mit den gleichen Einstellungen, aber das ist noch nie passiert.

    MeGUI genau das gleich. Da kommen sogar nochmal einige Stunden obendrauf...

    Woran kann das liegen? :-/
    ye cry
    • Prüfen ob bestimmte Programme oder Dienste CPUlastiger sind als sonst. (Taskmanager mit STRG + ESC oder mit STRG + ALT + ENTF)

      Oftmals das Windows Updates, [lexicon]Virenscanner[/lexicon] und sonstige Analyzeprogramme stark CPUlastig werden können.
    • [lexicon]CPU[/lexicon] mit MemTest86 mal durchchecken lassen.
      Download ISO

      Runterladen, entpacken und auf einer leeren CD oder DVD brennen.
      Diese CD einlegen und Rechner von CD booten lassen. Test wird dann automatisch ausgeführt.
  • Ohne den Memtest zu machen...

    Kann andere Hardware dafür verantwortlich sein? Über den Taskmanager sehe ich nicht, was die CPU und den Arbeitsspeicher an seine Grenzen führt. H264 ist das Höchste beim Encodieren (70% CPU und ganze 2GB RAM)
    Hab 8 GB, trotzdem ist der beim Encoden am Limit.

    Was haut hier nicht hin.

    Ich habe mehrere Windows Updates in der Schleife hängen. Die werden Paketweise installiert und nach dem Neustart kommt die Meldung: "Einrichtung der Updates konnte nicht abgeschlossen werden. Änderungen werden rückgängig gemacht" ... Und so geht das immer weiter. Habe schon x Methoden ausprobiert. Protokolle gelöscht. Scannow usw... nix hilft diesen Dreck loszuwerden. Was hab ich für Alternativen als System neu aufsetzen (ist neu deshalb die Updates...) Ich denke mal das sto
    ye cry
  • Ich schließe mich @De-M-oN an.
    Bei mir hat tatsächlich das gründliche Durchpusten mit dem Kompressor geholfen.
    Im Programm "Core Temp" konnte man sehen, dass die Prozessorkerne nur noch auf 1,5GHz anstatt auf 3,4GHz liefen und zusätzlich eine Temperatur von 100°C erreicht wurde.

    Seit dem Auspusten läuft es wieder sehr fix -> MeGUI zeigte davor noch 3-5 FPS an und nach dem Pusten 15-19 FPS :)
  • @Kaddi288 wie lang hat des gedauert bis du den durchlasen musstest? :D würd mich nur interessieren, weil ich nen neuen tower hab.

    Und wie bläst du den durch? Mit nem staubsauger eher nicht zu empfehlen oder?

    Wird oft unterschätzt das der kühler zustaubt. Hatte des auch mal früher da ist der nach dem hochfahren direkt wieder abgestürtzt.. bis ich mal drauf das es der kühler ist ...
  • Spieluin schrieb:

    Hast du evtl Viren oder Malware drauf?


    Yep hatte Malware drauf... -.- Hab das jetzt jedenfalls entfernt. Da ich grade was encodiere, werde ich das System erst in einigen Stunden neu starten und dann mal testen.
    Core Temp zeigt eine Temperatur von ca. 90C für alle Kerne an. Deren Auslastung ist bei durchschnittlich 95... Von Allen!

    So viel Leistung frisst der Encoder doch wahrlich nicht oder? Wie kann das denn sein? Die Temperatur stufe ich jetzt als noch in Ordnung ein (heiß ja, aber nicht wie ich erwartete) , oder ist das zu heiß???
    ye cry
  • ThyborHD schrieb:

    @Kaddi288 wie lang hat des gedauert bis du den durchlasen musstest? :D würd mich nur interessieren, weil ich nen neuen tower hab.

    Und wie bläst du den durch? Mit nem staubsauger eher nicht zu empfehlen oder?

    Wird oft unterschätzt das der kühler zustaubt. Hatte des auch mal früher da ist der nach dem hochfahren direkt wieder abgestürtzt.. bis ich mal drauf das es der kühler ist ...


    Ich habe den nach einem Jahr komplett durchpusten müssen (wir haben aber auch zwei kleine Hunde die ohne Ende haaren).
    Staubsauger ist okay, aber wir haben den wirklich durch gepustet mit Druckluft aus dem Kompressor.

    Wichtig ist nur, dass man alle Lüfter blockiert, damit kein Rückstrom entsteht. :)
    Und dann ab dafür :D

    Pc aufgebockt, rein in den Garten und nun sieht er aus wie neu :D
  • Ja, 90°C ist da doch etwas viel. Bei mir geht der Prozessor unter Last so auf 50°C hoch, habe allerdings auch nicht mehr den Standard-Lüfter, sondern den Thermalright True Spirit 120M verbaut, was die Temperaturen im Vergleich zum Standard-Lüfter noch mal absenkt.

    Wie lange existiert der PC denn schon? Bei einem Kumpel war es vor kurzem mal so, dass sich da dann die Wärmeleitpaste zwischen Prozessor und Kühler aufgebraucht hatte. Dann ging der PC unter Last allerdings schnell in den Bereich um die 100°C und die Notabschaltung hat gegriffen. Von daher sollte es dann bei deinem PC ähnlich laufen, wenn der Prozessor belastet ist. Da das nicht der Fall ist, wird wohl noch Wärmeleitpaste da sein ;)
    AKTUELLE PROJEKTE
    12 Uhr: Crysis 2 [BLIND]
    15 Uhr: Star Wars: Knights of the Old Republic II
    18 Uhr: Need For Speed (2015) [BLIND]


  • Peacemaker666 schrieb:

    Ja, 90°C ist da doch etwas viel. Bei mir geht der Prozessor unter Last so auf 50°C hoch, habe allerdings auch nicht mehr den Standard-Lüfter, sondern den Thermalright True Spirit 120M verbaut, was die Temperaturen im Vergleich zum Standard-Lüfter noch mal absenkt.

    Wie lange existiert der PC denn schon? Bei einem Kumpel war es vor kurzem mal so, dass sich da dann die Wärmeleitpaste zwischen Prozessor und Kühler aufgebraucht hatte. Dann ging der PC unter Last allerdings schnell in den Bereich um die 100°C und die Notabschaltung hat gegriffen. Von daher sollte es dann bei deinem PC ähnlich laufen, wenn der Prozessor belastet ist. Da das nicht der Fall ist, wird wohl noch Wärmeleitpaste da sein


    Also es ist ein Laptop...

    Ist fast 1 Jahr alt. Aber kann denn sowas innerhalb von ein paar Tagen passieren? Vor einer Woche lief noch alles wie geschmiert.
    Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz (8 CPUs), ~2.4GHz
    ye cry
  • Sev schrieb:

    Also es ist ein Laptop...
    Ah, gut zu wissen ;) Ja, auch die verstauben relativ schnell und da kommt es generell aufgrund der kompakten Bauweise zu höheren Temperaturen. Du solltest den dann auch mal aufschrauben und nachgucken, ob sich irgendwo Staub angesammelt hat. Kannst du dann ganz gut mit einem Wattestäbchen oder Pinsel entfernen.

    Warum es so plötzlich aufgettreten ist, vielleicht hat sich jetzt gerade die Staubmenge so erhöht, dass es nun zu Beeinträchtigungen kommt.
    AKTUELLE PROJEKTE
    12 Uhr: Crysis 2 [BLIND]
    15 Uhr: Star Wars: Knights of the Old Republic II
    18 Uhr: Need For Speed (2015) [BLIND]


  • Spieluin schrieb:

    90°C sind auch bei einem Laptop zu viel, auch wenn die etwas höhere Temps aushalten. Allerdings wird es da mit dem säubern nicht so einfach. Hast du den auf einer weichen Oberfläche stehen, so dass evtl Lüftungsschlitze blockiert werden?


    Ne, der steht auf nem geraden Tisch. Ich schau mal wo der Kühler und die CPU sitzt. Hab letztens ne neue Festplatte eingebaut. Das ging ganz gut, auch wenn ich ein Laie bin. Ich krieg das sicherlich hin.
    Danke euch auf jeden Fall. Vielleicht wird das nach dem Malwarescan auch was mit meinem RAM... Taskmanager zeigt nämlich nicht an was den so zuballert.
    ye cry