Bei Aufnahmen mit OBS ist ein leichter Weißstich erkennbar...Hilfe :(

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bei Aufnahmen mit OBS ist ein leichter Weißstich erkennbar...Hilfe :(

    Anzeige
    Hallo an alle Leser :)

    Ich habe folgendes Problem und hoffe, das mir jemand weiterhelfen kann.

    Ich nehme meine LP´s momentan mit OBS auf. Es hat einfach so massig viele Vorteile, das ich es bevorzuge.
    Ein Problem gibt es leider doch und daraus bin ich auch hier im Forum nicht schlau draus geworden.

    Im OBS Vorschaubild habe ich kräftige und Originalgetreue Farben. Sieht also ziemlich gut aus. Wenn ich mir dann aber die aufgenommenen Videodateien angucke, dann habe ich einen leichten weißen Schleier über dem gesamten Video. Dieser verblasst natürlich die Farben und es sieht nicht mehr ganz so toll aus...Bilder habe ich mal mit angehängt, damit man den Unterschied besser erkennen kann. (ja, ich gucke auf den Bildern ziemlich komisch :D)
    Und jetzt die Frage, wie bekomme ich es hin, das meine Videodatei genauso kräftige Farben hat, wie im Vorschaufenster?

    Ich habe auch noch mal ein paar Screenshots von meinen OBS Einstellungen gemacht. PC Spezifikationen findet Ihr auf meinem Profil oder hier, auf pastebin.com : pastebin.com/BUEpyM84

    Danke schon mal für eure Hilfe. Ich hoffe, einer kann mir einen Lösungsvorschlag machen :)
    (PS: Ich kenne mich normalerweise damit aus, aber bitte versucht es einem Laien zu erklären und keinem Profi ^^)

    Ciao und LG :)

    Bild aus dem Vorschaufenster bei OBS :



    Bild aus der fertigen Datei (man merkt, das diese etwas blasser ist) :



    Einstellungen bei OBS (Die wichtigsten, wer noch was wissen will, soll Bescheid geben. Dann mache ich noch ein Screenshot) :





  • Das OBS kein gutes Aufnahmeprogramm ist, schon gar nicht mit den Einstellungen, wird dir mit Sicherheit jemand anderes erklären. Auch wenn du danach gar nicht fragtest. :saint:

    SaschaLP92 schrieb:

    Wenn ich mir dann aber die aufgenommenen Videodateien angucke, dann habe ich einen leichten weißen Schleier über dem gesamten Video. Dieser verblasst natürlich die Farben und es sieht nicht mehr ganz so toll aus.

    Das wurde hier schon mehrfach behandelt und der Grund dafür ist praktisch immer der selbe.
    Ohne jetzt eine großartige Erklärung abzuliefern, sollte das hier den Fehler beheben können.

    Das Ganze begründet sich darauf, dass Fernseher und PC Bildschirme allgemein gesagt eine unterschiedliche Color Range besitzen.
    Jeder Pixel besteht aus drei unterschiedlichen Farben (Transparenz mal ausgeschlossen) und jede Farbe kann unterschiedliche Intensitäten annehmen, im Normalfall 0-255 (PC Range).
    Bei Fernsehern sind die Werte jedoch auf 16-235 (TV Range) begrenzt. Da das so erstmal recht einfach klingt, kommt jetzt noch hinzu, dass du Videos auch in der jeweiligen Color Range speichern kannst.
    Das ist an sich nicht problematisch, da die Videos beim Abspielen in das jeweilig richtige Format gebracht werden sollten. Eigentlich.

    Der grobe Ablauf sähe ungefähr so aus:
    Video -> Abspielprogramm -> Grafikkarte/-treiber -> Bildschirm
    Schießt nun eins davon quer, werden die Farben falsch dargestellt. Entweder zu hell (verblasst) oder zu dunkel.

    Mal ein Beispiel:
    1. Video mit TV Range (16-235)
    2. Wiedergabeprogramm rechnet nach PC Range um (16 -> 0, 235 -> 255)
    3. Grafikkarte verarbeitet es als TV Range und begrenzt die Werte (Alles unter 16 wird auf 16 gesetzt und alles über 235 wird auf 235 gesetzt)
    4. Anzeige auf einem PC Monitor

    Schritt 1 und 2 sind einwandfrei. Das Problem beginnt in diesem Fall bei Schritt 3, da die Grafikkarte die Werte begrenzt hat und so Farben verloren gehen.
    Dieses veränderte Bild wird nun auf einem Bildschirm mit PC Range ausgegeben. Dieser zeigt es nun mit den falschen Werten an, da die Bereiche 0-15 und 236-255 nicht mehr vorhanden sind.
    Resultiert darin, dass man gerade bei dunkleren Farben sieht, dass diese zu hell dargestellt werden.

    An die Experten: Ich hoffe die Erklärung war zumindest einigermaßen zufriedenstellend. ^^

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kayten ()

  • Anzeige

    SaschaLP92 schrieb:

    Vielen Dank für die Antworten!
    Die Antwort von Kayten hat tatsächlich geholfen :)

    Aber auf sowas muss man ja erstmal kommen :D

    Danke nochmal!

    LG
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.

    Bitte beim nächsten Mal als 'erledigt' markieren mit Doppelklick auf das rote Kästchen:



    #CLOSED