Neuer PC hängt sich auf

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Lad dir mal Bluescreen View runter und schau mal ob der dir was anzeigt. Wenn deien Abstürze BS sind (ja die können auch ohne BS selbst kommen) dann sollte der BS View einen Stop code anzeigen.

    Deine Probleme könnten auf Treiberprobleme hinweisen, könnten aber auch fehlerhaftes OC sein bzw. defekte Teile.
    Am besten machst du auch mal stress Tests wie Prime 95 oder 3D Mark/Heaven Benchmark. Je nachdem ob davon etwas abstürzt kann man die Probleme schon eingrenzen.
  • Also hab BlueScreenView mal laufen lassen, aber es zeigt nix an oder ich bin zu blöd es zu bedienen.
    Einfach laufen lassen während ich das Spiel starte ?

    Habe 3D Mark laufen lassen und zwar mehrere Benchmarks. Kein Absturz.
    Ganz normal durchgelaufen.

    Bei Batman Arkham City in DirectX 9 hab ich auch um die 300 FPS durchgängig.
    Nur bei DirectX 11 Freeze im Hauptmenü.

    Alle anderen Spiele funktionieren ohne Probleme mit DirectX 11.
  • Wenn ich mich richtig an das Programm erinnere, kann dir das nur nach einem Bluescreen anzeigen, was dieser dir eigentlich auf dem Bildschirm gezeigt hat, indem er die -dump-Datei ausliest.
    Hast du mal DX 11 runtergeschmissen und sauber neu installiert?
    [IMG:http://fs5.directupload.net/images/160520/vljqhpgc.jpg]
    *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*
  • Anzeige
    Es findet aber keine Bluescreens.

    Und DirectX hab ich versucht zu deinstallieren aber da machen mir die Zugriffsrechte Probleme.
    Ich muss um DirectX löschen zu können bestimmte Registry einträge löschen das klappt, aber
    ddraw.dll zu löschen wird schwer wenn ich als Admin die Zuzgriffsrechte nicht ändern kann ...

    Und der Webinstaller von DirectX sagt mir ich hab die aktuellste Version.
    Andere DX11 Spiele laufen ja wunderbar.
  • Oh ja, tut mir leid. Ist absoluter quark.

    [IMG:https://i.imgur.com/kDH1VH8.png]

    Aber du scheinst ja bereits alles zu wissen also gibt es wohl keinen Grund, auf Fehlersuche mehr zu gehen.

    e: Starte mal FurMark (keine sorge ist nichts perverses) und lass es laufen.
    Soweit ich mich erinnere hat es viele Optionen aber auch ein paar schnelle Belastungtests. Such dir irgendwas extremes aus.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ThunderRush ()

  • Was regst du dich denn so auf? Das war nicht böse gemeint.

    Ich zitiere mal etwas aus einem Test von Gamestar:

    Mit 280 Watt unter Last benötigt das GTX-980-Testsystem satte 86 Watt weniger Strom als die Geforce GTX 780 Ti (366 Watt) und liefert dennoch elf Prozent mehr 3D-Leistung!


    Das Testsytem beinhaltet einen übertakteten i7 4770K (auf 4,5GHz in diesem Fall).

    Und danke - ich weiss was FurMark ist. :)
  • ThunderRush schrieb:

    Oh ja, tut mir leid. Ist absoluter quark.

    [IMG:https://i.imgur.com/kDH1VH8.png]

    Aber du scheinst ja bereits alles zu wissen also gibt es wohl keinen Grund, auf Fehlersuche mehr zu gehen.

    e: Starte mal FurMark (keine sorge ist nichts perverses) und lass es laufen.
    Soweit ich mich erinnere hat es viele Optionen aber auch ein paar schnelle Belastungtests. Such dir irgendwas extremes aus.


    Herrsteller empfehlen immer Netzteile mit mehr Leistung als man braucht weil die davon ausgehen müssen das viele rotz Netzteile haben die mit der Belastung nicht umgehen können.
    Man kann sich ja einfach ausrechnen wieviel der PC etwa Peak verbraucht.

    i7 4790k ohne OC, Bios auf Auto hat sein powerlimit auf 88W, drüber geht der nicht bis man es umstellt
    GTX980 hat sein Powerlimit auf 165W und ohne custom Bios geht der vieleicht auf 180W
    Pauschal gebe ich mal 80W für den ganzen Rest (ich kenne den genauen Wert nicht bei standard Konfigurationen)

    und ich komme damit auf ~330-350W wenn wirklich ALLES komplett ausgelastet ist.

    Wenn ein Netzteil mit dieser Belastung nicht zurecht kommt und die Schutzschaltungen nicht mangelhaft sind geht der PC einfach aus.
    Kein Freeze, keine Bluescreen, kein runter takten, kein langsamer werden und die einzige Fehlermeldung wird sein das Windows nicht richtig runter gefahren worden ist.
  • Lest ihr überhaupt meine Posts?
    Ich kann Witcher 3 auf ultra mit 70-90 FPS spielen und dabei noch in 60 FPS ein Video aufzeichnen.
    Bzw kann ich jedes Spiel auf ultra spielen und es so aufzeichnen.

    Den Benchmark von 3D Mark klappt auch problemlos. Das sollte doch die Hardware schon ziemlich belasten.

    Es muss irgendeinen komischen Grund haben warum sich mein PC da abschaltet.
    Bei Arkham Origins stürzt ja nur das Spiel ab.

    Sonst klappt jedes verdammte Spiel auf ultra ohne irgendwelche Probleme ...
  • OverDev schrieb:

    Lest ihr überhaupt meine Posts?
    Ich kann Witcher 3 auf ultra mit 70-90 FPS spielen und dabei noch in 60 FPS ein Video aufzeichnen.
    Bzw kann ich jedes Spiel auf ultra spielen und es so aufzeichnen.

    Den Benchmark von 3D Mark klappt auch problemlos. Das sollte doch die Hardware schon ziemlich belasten.

    Es muss irgendeinen komischen Grund haben warum sich mein PC da abschaltet.
    Bei Arkham Origins stürzt ja nur das Spiel ab.

    Sonst klappt jedes verdammte Spiel auf ultra ohne irgendwelche Probleme ...


    Und wann stürzt dein PC ab? Habs nicht verstanden. PCs stürzen normalerweise bei Volllast ab. Sonst defekte Teile?
  • Der PC stürzt nur bei Arkham City ab.
    Warum weiß ich nicht. Das ist ja die große Frage.

    Defekte Teile denke ich kaum.
    Arbeitsspeicher mit MemTest86 durchgetestet und sonst geht es ja bei jedem Spiel.
    Entweder machen die Treiber Probleme oder das Spiel macht irgendwas komisches.

    Das kann doch niemals am System liegen wenn ich wirklich ALLES andere spielen kann
    bzw Benchmarks funktionieren ohne Probleme und encodieren kann ich auch.

    Er friert jetzt eigentlich nur noch ein und wiederholt schnell den letzten Ton die ganze Zeit.
    Beim hauptmenü wenn ich eine Taste drücken soll sofort wenn ich dahin komme oder erst wenn ich eine Taste drücke.
    Und nur im DirectX 11 Modus. In directX 9 300 FPS.
    Andere DirectX 11 Spiele die auch deutlich neuer sind funktionieren ja.
    Und ich spiele alles immer ohne VSync bzw ohne FPS limit.

    Ich hatte Windows ja schonmal installiert, die OEM Version von 7 da lief Origins in DX 11 wunderbar.
    Musste es aber neu installieren mit einer neuen Windows Version weil die andere schon aktiviert war bzw ich sie zu oft aktiviert hatte.
    Das neue Windows 7 kommt schon mit Service Pack 1.
    Könnte das vllt Probleme machen ?
    Eigentlich ja nicht.

    Die tausend Sachen in dem Link von @Painschkes könnte ich ausprobieren. Dauert aber ne Weile.
    Grafiktreiber, Game Cache testen usw hab ich schon fast alles gemacht.

    /EDIT
    Arkham Origins crasht sofort wenn ich ins Hauptmenü komme.
    Aber halt nur das Spiel :/

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von OverDev ()

  • Mit der OEM-Version meinst du die Windows-Version, die nach dem Kauf des PCs automatisch drauf war? Oder einfach der OEM-Key?
    Falls du ersteres meinst, kann es sein, dass da andere Treiber Mucken machen. (Da die richtigen Treiber bei der ersten Installation durch den Verkäufer evtl. schon aufgespielt wurden.)

    Installiere mal bitte für alle Geräte die Treiber vom Hersteller (Also Soundkarte, Ethernet, USB3, etc.) und lösch die Treiber, die Windows automatisch per Update lädt.
    CDs, die bei Mainboard etc. dabei waren, helfen hier. Auch wenn es ältere Versionen sind. Für nen Test reichts.
  • Ich hab meinen PC selber zusammen gebaut.
    Also nix war vorinstalliert.
    Beide Windows Versionen hab ich selber aufgespielt.

    Musste auch erst einen Netzwerktreiber fürs MB von der CD aufspielen.
    Was Windows sonst so für Treiber runterlädt weiß ich nicht.

    Ich könnte versuchen diese zu finden und zu deinstallieren mal schauen ob ich das hinbekommen.
    Kommt drauf an wie einfach das geht.


    Bei der ersten Windows 7 installation mit der OEM Version stürzte auch CrystalDiscMark ab und DxTory konnte ich nicht installieren.

    /Edit
    Hier sind alle Treiber: imgur.com/a/xqEn4
    Die von Microsoft sind nur für die USB Geräte (Maus, Tastatur, 360 Gamepad) und Drucker.
    Sonst halt Nvidia und Intel für den Netzwerktreiber.
    HD Audiotreiber ist auch von Nvidia.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von OverDev ()