Video nach Upload bei Youtube schlechte Qualität (Trotz MeGui und Hochskalierung auf 3200x1800 bzw. 2048x1152)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Video nach Upload bei Youtube schlechte Qualität (Trotz MeGui und Hochskalierung auf 3200x1800 bzw. 2048x1152)

    Anzeige
    Guten Tag zusammen,

    ich nehme zur Zeit The Witcher 3 auf. Aufnahmegerät ist die Elgato Capture Card HD. Sie nimmt in 1080 30 fps auf und codiert die datei bereits mit dem x264 codec.

    ich schneide dann meine audiospur von audacity dazu und render das ganze über den Frameserver mit MeGUI.

    vor und nach dem Rendern hat die Datei eine wunderschöne Qualität.

    Nach dem Upload jeodch, ist die qualität mies. sehr stark zu sehen bei bewegungen. beispiel: youtu.be/T0ve7Q-dB0Q

    Deswegen dachte ich mir dass ich die Auflösung hochstelle, wie es hier in anderen Beiträgen erwähnt wurde, jedoch wird die Datei zwar doppelt so groß und die qualität vllt ein bisschen besser, aber wie man im Beispiel bei 3200 zu 1800 sieht, ist die quali immernoch sehr mies.

    Das Dateiformat ist MKV. Mit MKVMerge gemuxt.

    Audiodatei ist FLAC.

    hat da jemand einen Idee oder erfahrungen gemacht, wie ich das verbessern kann?

    vielen Dank :)


    mfg Renso
    Du spielst gerne Horrorspiele? Schaust auch gerne Rollenspiele und magst lustige Skype bzw TeamSpeak runden?
    Dann bist du bei meinem Kanal genau richtig! Er ist noch neu in der Entwicklung aber Horror, Spaß und tolle Skypeabende
    erwarten dich!

    youtube.com/channel/UCs0NDM4sIV2W_CTjpF7AaXQ
  • 1. Das Video liegt noch in 1440p vor.
    2. Sind die Projekteinstellungen in deiner NLE nicht richtig, da hast du Interlaced angegeben, muss aber Progressiv sein oder du hast in Interlaced aufgenommen. Das sind Auflösungen mit einen i am Ende, also anstatt 1080p wären das 1080i.

    Edit:
    3. Du hast Ghosting im Video, das heißt in den Projekteinstellungen sind die FPS nicht genau die gleichen wie bei der Aufnahme.
  • danke für die schnellen infos.

    Ja die 1440p habe ich gesehen, glaube das kam jetzt wegen der höhren auflösung, aber leider ist dort die quali ja auch nciht wirklich gut.

    ja ich habe nochmal alles genau durchgeschaut, weil bei der elgato kann man nicht wirklich viel verstellen. dort ist aber 60 fps erlaubt. Die Dateien die aufgenommen sind, besitzen eine FPS zahl von 29. ich habe die framrate im Projekt bei vegas dann von 30 auf 29 abgeändert.

    weiterhin habe ich gesehen, das angegeben ist das die elgato interlaced aufnimmt. wenn das der fall ist, muss ich da noch etwas bei MeGUI verändern? bzw bei vegas? welche einstellungen sollte ich da abändern wenn ich über den frameserver und MeGUI rendere.


    mfg renso
    Du spielst gerne Horrorspiele? Schaust auch gerne Rollenspiele und magst lustige Skype bzw TeamSpeak runden?
    Dann bist du bei meinem Kanal genau richtig! Er ist noch neu in der Entwicklung aber Horror, Spaß und tolle Skypeabende
    erwarten dich!

    youtube.com/channel/UCs0NDM4sIV2W_CTjpF7AaXQ

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von renso ()

  • 1) In Progressiv aufnehmen, statt Interlaced. Wenn deine Elgato die Konsolen Auflösung automatisch erkennen sollte, prüfe an deine Konsole nach ob diese eine Interlaced Auflösung verwendet.
    1080i = 1080 Interlaced (Halbbilder)
    1080p = 1080 Progressiv (Vollbilder)

    2) Ghosting entsteht durch Frameratenunterschiede. Prüfe via Mediainfo nach ob deine Elgato in 60 FPS oder in 59.940 FPS deine Videos speichert und prüfe dann nach ob du diese FPS dann ebenfalls in deiner NLE verwendest. Wichtig: Sie müssen EXAKT stimmen und eingehalten werden

    Sollte es sich um ein VFR Material handeln, so meldeste dich nochmal mit einem kompletten Auszug einer Mediainfo deines Rohvideos.
    Mediainfo <- (Aufs Wort klicken und Anweisungen folgen)

    VFR Material erkennst du wenn in der Mediainfo folgendes steht:
    - Original Framerate
    - max. Framerate
    - min. Framerate

    renso schrieb:

    weiterhin habe ich gesehen, das angegeben ist das die elgato interlaced aufnimmt. wenn das der fall ist, muss ich da noch etwas bei MeGUI verändern?

    Ändere lieber deine Aufnahme entsprechend ab, bzw. Konsolen oder NLE Einstellungen. MeGUI erkennt nur das was du ihm gibst. Wie bereits am Anfang geschrieben... bitte Progresiv Auflösungen verwenden. Entweder bei der Elgato selbst einstellen und bei der Konsole auch drauf achten und einstellen.
  • Anzeige
    danke für die Vorschläge.

    1. die konsole ist auf 1080p eingestellt. bei der Elgato steht auch eingang: progressiv, aber ausgang interlaced. unter einstellungen bei der elgato kann ich aber nichts abändern.

    2. in vegas habe ich das Pixelformat auf 32 bit nun eingestellt(stand vorher auf 8 bit: "das problem von der Verpixelung bei bewegung" durch die einstellung vllt auch beeinflussbar?), weil die xbox auch 32 bit hat und die FPS sind nun von 30 auf 29 verändert worden, da die rohdateien 29 fps haben.

    jetzt habe ich nur das problem, dass die elgato anscheinend beim bearbeiten des videos automatisch von progressiv auf interlaced stellt....

    videos sehen im moment noch so aus: youtube.com/edit?o=U&video_id=G83bTlpexpo

    hat vllt jemand erfahrungen mit der Elgato hd card?
    Du spielst gerne Horrorspiele? Schaust auch gerne Rollenspiele und magst lustige Skype bzw TeamSpeak runden?
    Dann bist du bei meinem Kanal genau richtig! Er ist noch neu in der Entwicklung aber Horror, Spaß und tolle Skypeabende
    erwarten dich!

    youtube.com/channel/UCs0NDM4sIV2W_CTjpF7AaXQ

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von renso ()

  • Abgesehen von den Einstellungen, musste dir einfach die Bitrate von den Videos anschauen: 3-4 mal so hoch wie andere Spiele.

    Witcher 3 auf offenem Feld bzw. überall wo Baume, Gräser und Büsche sind, ist viel komplexer als normale PC spiele da sich alles standing im Wind bewegt.

    Wirklich sehr komplexes Material und ich sehe überall nur Pixel matsch auf Youtube.
  • ja ich verstehe dass die Spiele schon viel bitrate brauchen, aber wenn es bei anderen top quali ist, dann muss es bei mir doch auch möglich sein :D :)

    und ich habe die videos schon auf 3200 x 1800 skaliert. mehr bitrate geht ja nicht.

    wer super wenn jemand vllt noch einen weitern tipp hätte. :)


    mfg Renso
    Du spielst gerne Horrorspiele? Schaust auch gerne Rollenspiele und magst lustige Skype bzw TeamSpeak runden?
    Dann bist du bei meinem Kanal genau richtig! Er ist noch neu in der Entwicklung aber Horror, Spaß und tolle Skypeabende
    erwarten dich!

    youtube.com/channel/UCs0NDM4sIV2W_CTjpF7AaXQ
  • also bei folgender Vorgehensweise hat keiner eine weitere Idee um den upload zu verbessern?

    1.Aufnahme bei 29 fps progressiv mit capture card
    2. Bearbeitung in vegas bei 29 fps und mit framserver und meGUI gerendert.
    3. bei Megui ist no interlaced eingestellt und quali 23.
    4. mkvmerge muxed die dateien FLAC und mkv in eine Datei MKV.
    5. Bild und Ton auf dem PC perfekt(bzw. zufriedenstellend :)).
    6. Upload bei Youtube(Auflösung 2048x1152 für die höhere Bitrate bei 1080p).

    weil da müsste es doch noch was geben, wäre echt schade drum, da ich jetzt sehr oft die neuesten und grafisch hochwertigen Spiele lets playen wollte.


    hat niemand mehr eine Idee? oder Erfahrung an was das liegen könnte? :)
    mfg Renso
    Du spielst gerne Horrorspiele? Schaust auch gerne Rollenspiele und magst lustige Skype bzw TeamSpeak runden?
    Dann bist du bei meinem Kanal genau richtig! Er ist noch neu in der Entwicklung aber Horror, Spaß und tolle Skypeabende
    erwarten dich!

    youtube.com/channel/UCs0NDM4sIV2W_CTjpF7AaXQ

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von renso ()

  • Lösung:

    1. Bei Sony Vegas Pro nochmal ganz genau die Einstellungen durchgegangen und bei Projekteigenschaften>Feldreihenfolge stand noch oberes Feld zuerst.
    Diese Einstellung musste aber auf Kein (progressiv Scan) gestellt werden, da meine aufnahmen auch Progressiv waren.

    2. Das Programm Media Info runtergeladen und bei meiner Rohdatei die genaue FPS Anzahl bestimmt. Diese war laut Win7 29 FPS, aber laut mediainfo 29,97 fps.
    Einstellungen in Sony Vegas Pro abgeändert um so das Ghosting zu verhindern.

    Qualität ist nun super.

    danke für die Hilfe.

    thema kann nun geschlossen werden.


    mfg Renso
    Du spielst gerne Horrorspiele? Schaust auch gerne Rollenspiele und magst lustige Skype bzw TeamSpeak runden?
    Dann bist du bei meinem Kanal genau richtig! Er ist noch neu in der Entwicklung aber Horror, Spaß und tolle Skypeabende
    erwarten dich!

    youtube.com/channel/UCs0NDM4sIV2W_CTjpF7AaXQ
  • renso schrieb:

    (...)
    thema kann nun geschlossen werden.


    mfg Renso
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.

    Bitte beim nächsten Mal als 'erledigt' markieren mit Doppelklick auf das rote Kästchen:



    #CLOSED