MSI Afterburner | Gaming Tutorial-Reihe [Beta]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mirdaso schrieb:

      Also ich hab mir Alles mal soweit eingerichtet exakt nach deinem aktuellen Tutorialvideo auch mit UT-Codec aber wenn ich jetzt Batman: Arkham Knight aufnehmen will wird bei mir das OSD nicht angezeigt und er nimmt nur den Ton auf und das Bild bleibt schwarz wenn ich es mit dem MPC:HC ansehen will. Woran kann es liegen am Spiel oder an meinen Settings?


      Das liegt an Arkham Knight.
      Stell einfach mal alle Gameworks Settings aus dann sollte es gehen.

      Manche Leute haben auch irgendwie rausgefunden das man was umbennen soll dann sollte es angeblich auch mit Gameworks funktionieren.
      Aus dem Steam Forum:

      To make afterburners overlay work with gameworks effects on:Go to the riva tuner statistics server --> ProfileTemplates folder.Create a copy of iw6sp64_ship.exe.cfg and rename the copy to BatmanAK.exe.cfg.
    • OverDev schrieb:

      Mirdaso schrieb:

      Also ich hab mir Alles mal soweit eingerichtet exakt nach deinem aktuellen Tutorialvideo auch mit UT-Codec aber wenn ich jetzt Batman: Arkham Knight aufnehmen will wird bei mir das OSD nicht angezeigt und er nimmt nur den Ton auf und das Bild bleibt schwarz wenn ich es mit dem MPC:HC ansehen will. Woran kann es liegen am Spiel oder an meinen Settings?


      Das liegt an Arkham Knight.
      Stell einfach mal alle Gameworks Settings aus dann sollte es gehen.

      Manche Leute haben auch irgendwie rausgefunden das man was umbennen soll dann sollte es angeblich auch mit Gameworks funktionieren.
      Aus dem Steam Forum:

      To make afterburners overlay work with gameworks effects on:Go to the riva tuner statistics server --> ProfileTemplates folder.Create a copy of iw6sp64_ship.exe.cfg and rename the copy to BatmanAK.exe.cfg.


      Ok wird ich heute Abend mal ausprobieren hoffe es funktioniert dann weil DxTory nimmt er gar nicht da startet das Spiel schon gar nicht erst ;)
    • Mirdaso schrieb:

      OverDev schrieb:

      Mirdaso schrieb:

      Also ich hab mir Alles mal soweit eingerichtet exakt nach deinem aktuellen Tutorialvideo auch mit UT-Codec aber wenn ich jetzt Batman: Arkham Knight aufnehmen will wird bei mir das OSD nicht angezeigt und er nimmt nur den Ton auf und das Bild bleibt schwarz wenn ich es mit dem MPC:HC ansehen will. Woran kann es liegen am Spiel oder an meinen Settings?


      Das liegt an Arkham Knight.
      Stell einfach mal alle Gameworks Settings aus dann sollte es gehen.

      Manche Leute haben auch irgendwie rausgefunden das man was umbennen soll dann sollte es angeblich auch mit Gameworks funktionieren.
      Aus dem Steam Forum:

      To make afterburners overlay work with gameworks effects on:Go to the riva tuner statistics server --> ProfileTemplates folder.Create a copy of iw6sp64_ship.exe.cfg and rename the copy to BatmanAK.exe.cfg.


      Ok wird ich heute Abend mal ausprobieren hoffe es funktioniert dann weil DxTory nimmt er gar nicht da startet das Spiel schon gar nicht erst ;)


      Komisch DxTory geht bei Arkham Knight bei mir immer.

      Ich würde auch jedem dieses kleine Tool für Arkham Knight empfehlen: steamcommunity.com/app/208650/…ons/0/523890046870624615/
      Das stellt die .ini Dateien so ein wie ihrs im Tool angebt bzw einige Einstellungen werden auch automatisch getroffen.
      Hat bei mir die FPS Drops komplett entfernt und das Texture Streaming verbessert.
    • Irgendwelche hatten ja Probleme mit der Audioaufnahme bei Desktopaufnahme.

      Komischerweise hatt ich das diesma auch - hat aber sonst immer funktioniert. Vllt 4.1.1 schuld - ka

      Kann man aber ganz leicht beheben indem man das Video in Virtualdub öffnet, dann bei Framerate den dritten Punkt wählen : Change so video & audio durations match

      Dann isses wieder perfekt synchron.
      Aktuelle Projekte/Videos







      Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
      Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
    • Ich hab alles so eingestellt wie du es in deinem Video beschrieben hast. Das Problem ist, dass meine Stimme nicht aufgezeichnet wird. Die InGame Sounds habe ich direkt beim Video dabei, aber mein Mikrofon wird aufgenommen. Das ist zwar kein großes Problem, weil ich es ja auch einfach mit Audacity aufnehmen könnte, aber ich erspare mir so das syncronisieren.


      Hier die Einstellungen.

      Braucht ihr die Mediainfo von einem Video auch oder nicht?
      Mit freundlichen Grüßen
      - Phil -

      Du kannst mich auf YouTube und Twitter erreichen!
    • @Julien Okay, und wie kann ich dann die Tonspur mit meiner Stimme dann exportieren?

      @Sagaras Das gleiche.

      Wenn ich WASABI und DirectSound in Audacity ausprobiere, funktioniert es aber. Ich habe da gleich eine Frage: Wenn ich mit WASABI aufnehme, wird ja nur Mono aufgenommen oder? Hört man mich dann nicht nur auf einem Ohr oder liege ich da falsch?
      Mit freundlichen Grüßen
      - Phil -

      Du kannst mich auf YouTube und Twitter erreichen!
    • RealPhil schrieb:

      Okay, und wie kann ich dann die Tonspur mit meiner Stimme dann exportieren?

      Da gibt es mehrere Möglichkeiten: SSM, Audacity mit Plugin, Dxtory Audio Stream Splitter, ffmpeg mit Batchdatei, VirtualDub...


      RealPhil schrieb:

      Ich habe da gleich eine Frage: Wenn ich mit WASABI aufnehme, wird ja nur Mono aufgenommen oder? Hört man mich dann nicht nur auf einem Ohr oder liege ich da falsch?

      WASAPI hat erst mal nichts mit Mono oder Stereo zu tun.
      Und nein, du hast es falsch verstanden. Mono = eine Signalspur = links und rechts sind identisch. Stereo = zwei Signalspuren = links und rechts können unterschiedlich sein.
    • RealPhil schrieb:

      Wenn ich WASABI und DirectSound in Audacity ausprobiere, funktioniert es aber. Ich habe da gleich eine Frage: Wenn ich mit WASABI aufnehme, wird ja nur Mono aufgenommen oder? Hört man mich dann nicht nur auf einem Ohr oder liege ich da falsch?

      Wenn du in Stereo aufnimmst, aber nur eine der beiden Spuren ein Signal hat, dann hast du den Effekt das du nur eine Seite hörst. Ist ja kein Mono, sondern Stereo was du aufnimmst.

      Sprich irgendwo in deiner langen bunten Audiokette vom Mikrofon bis hin zum PC zum Betriebssystem verschwindet bei dir ein Signal. Weil es ist unüblich in einer Stereospur nur eine Signalspur zu haben, wärend die andere Brach liegt.

      Haste eventuell ein Mischpult dazwischen?
    • Ich kann euch ja mal ein paar Bilder zeigen.
      @Sagaras Nein ich verwende kein Mischpult, ich verwende das Tbone SC450
      @Julien Welches Audacity Plugin wäre das?
      Spoiler anzeigen


      Direct


      WASABI


      @Maxracer Wenn ich es per Drag&Drop reinziehe, bekomme ich die Meldung, dass es eine Videodatei ist und Audacity diesen Dateityp nicht öffnen kann!
      Mit freundlichen Grüßen
      - Phil -

      Du kannst mich auf YouTube und Twitter erreichen!
    • Nicht das ich wüsste. Kann mich aber auch irren. Gibt aber genug programme die dir Audio exportieren. Wenn wirklich NICHTS findest, einfach testversion von DxTory runterladen, dann kannste über Rechtklick auf das Video auf "Extract Audio Stream" drücken.
    • @GrandFiredust Du wirst es nicht glauben, aber genau das hab ich gerade gemacht bevor ich deinen Post geschrieben hab ^^ @Maxracer Demnach musst du auch die FFmpeg Bibliothek installiert haben, denn ich bekomme jetzt auch die gleiche Frage, wenn ich das Video reinziehe, wie du.

      So ich habe das jetzt mit dem Exportieren der Stimme hinbekommen. In Audacity habe ich nun Mono, 44100Hz und 16bit PCM. Ist das okay so oder ist noch immer irgendwo ein Fehler? ^^

      Ich möchte mich jetzt schonmal für eure Hilfe bedanken! :thumbsup:

      EDIT: Also passt das jetzt so? @Julien @Sagaras? ^^
      Mit freundlichen Grüßen
      - Phil -

      Du kannst mich auf YouTube und Twitter erreichen!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von RealPhil ()