Nach dem Befolgen des Tutorials von GrandFiredust mit x264 laggt mein Endresultatsvideo

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nach dem Befolgen des Tutorials von GrandFiredust mit x264 laggt mein Endresultatsvideo

    Anzeige
    Ja holla. Ich habe nach Umständlichen Rendern von einem CamtasiaProjekt nun ein folgenschweres Problem. Das Video ist nun ungemein verwackelt.
    Vielleicht kann mir @GrandFiredust wieder helfen? Danke habe deine Anweisung im anderen Thread befolgt und nun das. (nicht böse gemeint.)
  • Allgemein
    UniqueID/String : 242062719175582217264702272134262499008 (0xB61B957C4E459DDF87D5DB1BBD1F26C0)
    Vollständiger Name : E:\YouTubeVideos\HexxitFolge1\Hexxit Folge 1.mkv
    Format : Matroska
    Format-Version : Version 4 / Version 2
    Dateigröße : 666 MiB
    Dauer : 22min
    Gesamte Bitrate : 4 063 Kbps
    Kodierungs-Datum : UTC 2015-06-28 14:52:05
    Kodierendes Programm : mkvmerge v8.0.0 ('Til The Day That I Die') 64bit
    verwendete Encoder-Bibliothek : libebml v1.3.1 + libmatroska v1.4.2
    DURATION : 00:22:54.575000000
    NUMBER_OF_FRAMES : 59198
    NUMBER_OF_BYTES : 43987001
    _STATISTICS_WRITING_APP : mkvmerge v8.0.0 ('Til The Day That I Die') 64bit
    _STATISTICS_WRITING_DATE_UTC : 2015-06-28 14:52:05
    _STATISTICS_TAGS : BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L5
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 5 frames
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 22min
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 60,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    verwendete Encoder-Bibliothek : x264 core 146 r2538bm 121396c
    Kodierungseinstellungen : cabac=1 / ref=5 / deblock=1:0:0 / analyse=0x3:0x133 / me=umh / subme=8 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=6 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=5 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=infinite / keyint_min=1 / scenecut=40 / intra_refresh=0 / rc_lookahead=50 / rc=crf / mbtree=1 / crf=23.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
    Default : Ja
    Forced : Nein
    colour_range : Limited
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format-Profil : LC
    Codec-ID : A_AAC
    Dauer : 22min
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 44,1 KHz
    Video Verzögerung : 10ms
    Default : Ja
    Forced : Nein

    Menü
    00:00:00.059 : en:00:00:00.059
  • Seltsam...klingt für mich nach einem Camtasia-internen Fehler. Wenn das auch noch das normale Rendern verkackt...
    @Sagaras weißt du irgendwas von solchen Problemen bei Camtasia?

    Ansonsten mal als Test nur einen kleinen Teil des Videos (~1 min) zum rendern auswählen (kp wie das bei Camtasia geht)
    Bei Videokompression dann unkomprimiert auswählen. Oder einen lossless Codec (Lagarith, UT Video, MagicYUV, ...)
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Damit, aber bei Video compression dann unkomprimiert.

    1. Wähle als Encode Datei AVI aus (Damit du später auf die VFW Codecs zugreifen kannst)
    2. Wähle dann True Color (24-bit) + 30 FPS (Framerate) aus
    3. Drücke dann auf Video compression und wähle den x264vfw aus und Konfiguriere ihn folgendermaßen: *Wie im Tutorial*
    4. Hast du alles drückst du auf OK und stellst Audio auf PCM und 44100Hz, 16Bit, Stereo
    5. Dann Ok und weiter. Im nächsten Abschnitt stellste auf "Editing dimension video size". (Also keine Benutzerdifinierte Größe) - Damit wird immer die Auflösung genommen die du beim erstellen deiner Videos genommen hast.
    6. Im nächsten Abschnitt stellste am besten alles ab. (Höstens wenn du noch ein Logo reinmachen willst. Sprich Wasserzeichen)
    7. Und dann sagste Fertigstellen und kannst dann das neue Preset auswählen.​
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Da kommt ein Fehler : Video nicht gefunden. Ganz kurz @GrandFiredust kennst du jmd der sich mit Camtasia auskennt? Es kommt auch sehr sehr oft der Fehler beim Importieren von Dateien. Fehler aufgetreten. Clip wird möglicherweise nicht korrekt produziert. Das kam bei Fraps und jetzrt auch wo ich auf OBS umgestiegen bin :/

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DasKirschbrot ()

  • Muss das denn unbedingt Camtasia sein? Das Ding hat mehr Bugs als Programmcode.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • DasKirschbrot schrieb:

    Das Video ist nun ungemein verwackelt.

    Was heißt "Verwackelt" bei dir? ^^

    DasKirschbrot schrieb:

    Auch zu schnell, verwackelt und verpixelt.


    Komisch ist das du das beim ersten Post nicht erwähnt hast das es zu schnell und verpixelt ist :D


    Hier mal die Auflösung des ganzen Problems mit Camtasia:

    PS: Ich weiß leider nicht ob Camtasia mitlerweile schon mehr als 30 FPS kann. Weil die eingestellten FPS im Punkt 2 müssen exakt den FPS in x264vfw entsprechen. Sonst gibt es Geschwindigkeitsprobleme

  • Sagaras schrieb:

    PS: Ich weiß leider nicht ob Camtasia mitlerweile schon mehr als 30 FPS kann.


    Ja eben. Hab nur nix zu gesagt, da ich Hoffnung hatte, das sowas basismäßiges vllt bei 8 mittlerweile geht. Aber techsmith und hoffnungen? hmm der war gut - hätt ich mir auch gleich denken können.

    Ist dann schon traurig wenn Camtasia 8 noch immer kein HFR kann :D

    Zumal das ja nun auch keine große Sache ist mehr fps anzubieten lol.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • DasKirschbrot schrieb:

    Camtasia ist so n Dreck. Ich habs ja benutzt weils so einsteigerfreundlich ist. Jetzt werde ich mit Sony Vegas, Magix oder After Effects schneiden? Welches ist denn am besten?
    Kommt drauf an, was du mit machen willst. Ich find' die Sony-Teile ganz nett, würde mir aber auch mal TMPGEnc VMW 6 anschauen - beides aber nur, wenn du mehr als vereinzelte Cuts setzt und umfangreichere Nachbearbeitungen hast.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • Ja, ich habe manchmal Szenen, wo ich einfach random MLG Shit einbaue oder Wörter mit Einblendungen zensiere. Schnitt ist schon sehr umfangreich, vor allem wenn ich z.B. 15 Stunden an einem Troll Video sitze, wo man zwischendurch von vorne die Videospur beginnen musste und dann das Klacken der Taste raussuchen muss...