Windows Life Cam 5000 spinnt rum/wird nicht von allen Programmen erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows Life Cam 5000 spinnt rum/wird nicht von allen Programmen erkannt

    Anzeige
    Erstmal ein herzliches Hallöchen von mir! =)

    Ich habe mir kürzliche eine Webcam zugelegt. Die Windows Life Cam 5000 HD. Angeschlossen, ausprobiert, alles funktionierte. Hab sie dann ein paar Wochen nicht genutzt, weil ich sie erstmal nur auf die funktionstüchtigkeit getestet habe.

    Jetzt funktioniert sie auf einmal nicht mehr richtig! Jedes mal wenn ich das passende Programm "Windows Life Cam" starte, sagt dieses mir nur: "Es ist keine Kamera mit dem Computer verbunden."

    Da war ich schon ein wenig verwundert. Ich also den Treiber runtergeschmissen, neu installiert, akutualisiert, Registry gesäubert, PC neu gestartet (Das habe ich übrigens mehrfach gemacht). Das was man halt so als erstes versucht. Hat null gebracht! Jetzt dachte ich mir, naja, die Kamera ist gebraucht (habe sie von meinem Bruder), vielleicht haben die Kabel eine Bruchstelle, oder die Kamera selbst ist irgendwie defekt. Ich habe daraufhin mit anderen Programmen versucht die Kamera zum aufnehmen zu bewegen. Einmal mit dem Windows Movie Maker, dem Simple Webcam Recorder, der Camtasia Testversion und OBS. Erstere beiden waren kein Problem, Camtasia und OBS haben mir nur ein schwarzes Bild angezeigt.

    Soweit so gut! Aufnehmen könnte ich also eigentlich zwar schon, aber worauf es mir letztlich wirklich ankommt ist, dass es in OBS ebenfalls funktioniert!

    Die Einstellungen in OBS sind definitiv korrekt! Ich habe es mit einer alten Webcam versucht und da funktionierte alles (die Webcam ist allerdings uralt und wirklich mies, bevor da so lustige Srpüchen kommen wie: "Dann nimm doch die.").

    Hat irgendwer noch eine Idee was ich machen kann?
  • Moin,

    Ist die cam denn in OBS als Gerät explizit aufgelistet? Also mit Namen etc, oder zumindest als globale Quelle?

    Schließe sicherheitshalber mal alle anderen Programme, die sonst noch potentiell eine Webcam verwenden könnten (z.B. Skype, etc).

    Ansonsten fällt mir erstmal nur ein anderer USB-port ein, den man ausprobieren könnte.
    I´m selling these fine leather jackets.
  • Handsome Sean schrieb:

    Das was man halt so als erstes versucht.


    Handsome Sean schrieb:

    Registry gesäubert

    Das sollte man nie machen... Eventuell Zugehörigkeiten für die Cam in der Registry gleich mit gelöscht xD Oder WDM Treiber Einträge ^^

    Du brauchst entsprechend zur Cam ein dazugehörigen WDM Treiber das für das jeweilige OS und auch Bitsystem funktioniert.

    microsoft.com/hardware/de-de/d/lifecam-hd-5000

    Ein Firmwareupdate sollte man dann auch mal machen dann.

    Sind die Treiber drauf, sollte die Cam Grundeinstellung gemacht werden. Dazu muss man an die WDM Treiberkonfiguration rankommen am besten.

    Geeignetes Tool dafür wäre Virtual Dub:
    x64: sourceforge.net/projects/virtu…1.10.4-AMD64.zip/download

    x86: sourceforge.net/projects/virtu…alDub-1.10.4.zip/download

    Runterladen, entpacken und starten.

    Unter File -> Capture AVI kann man dann unter Device die Cam auswählen. Am besten hier die DirectShow Methode falls verfügbar.

    Unter Video -> Capture pin und Capture filter kann man dann die Cam schon mal global einstellen.

    Am kompatibelsten wäre wenn die Cam mehr als 320p bringt, mehr als 15 FPS und im RGB32/24 Bereich operiert.

    Was unter Capture filter dann zu finden ist, weiß ich nicht. Da jede Cam andere Treiber nutzt.

    Wichtig um Cams anzeigen zu lassen ist immer der Farbraum den die Cam ausgibt.

    Liegt die Cam in einem Farbraum vor, den Aufnahmeencoder nicht verarbeiten können, so kann das Bild auch mal schwarz werden. ;D