Externe Platte startet neu

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Externe Platte startet neu

    Anzeige
    Ja, ich mal wieder. Jetzt streikt was anderes. Und zwar meine externe Festplatte, die ich erst vor gut zwei Monaten gekauft habe. Manchmal wenn ich sie anhabe, höre ich diesen Sound, als wenn ich ein USb Gerät abstecke und höre wie die Festplatte neu anläuft. Ich habe daraufhin das Stromkabel von dem Ding etwas gerade hingelegt, woraufhin es weniger oft wurde.
    Liegt das nun am Stromkabel oder eher an der Festplatte selbst? kann ich einfach ein anderes Stromkabel/Netzadapter nehmen, das dieselben Werte hat (12V/5A)?

    Liebe Grüße

    *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*
  • Ich werde die Platte denke ich zurück zu Saturn bringen und mein geld zurückverlangen. Die Platte ist erst 2 Monate alt. Das "witzige" ist, dass dort auch eine Toshiba, selbes Modell, drin ist, wie die, die mir letztens als interne auch abgeschmiert ist. Ich kaufe NIE WIEDER Toshiba Platten.

    *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*
  • Entweder wie gesagt ein Wackelkontakt oder die Platte bekommt einfach nicht genügend Saft über den USB Port.
    Wieviele USB Ports hast du zur Verfügung und wieviele sind belegt?

    EDIT: Man ich sollte echt Anfangen zu lesen.
    Wenn sie ein seperates Stromkabel hat ist das ins Nirvana gewandert. Back to Store und neues Kabel geben lassen. Hat Saturn dutzendfach auf Lager
  • Anzeige
    Die hat einen separaten Stromanschluss, wie bereits im Eingangspost schon erwähnt. Ich kann an den Kabeln wackeln, wie ich will, dadurch passiert das nicht (es ist total sporadisch). Die Platte schaltet komplett ab und der Motor läuft von vorne an. Danach kommt mittlerweile gar kein Autostart mehr in Windows. Da genau dasselbe sehr viele auch auf Amazon berichten, wird es wohl die Platte sein. Und viele berichten das ebenfalls nach diesen 2 Monaten. Zumal da auch so eine Toshiba drin ist, wie mir letztens intern auch abgeschmiert ist.

    P.S.: Sollte vielleicht dazu sagen, dass ich das trotzdem mitkriege, obwohl kein Autostart kommt, weil vor dem erneuten Hochfahren, sie ein ziemlich hässliches und lautes "Krrrrrk" von sich gibt.

    *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*
  • Einen anderen USB Port habe ich auch schon probiert am Board. Der ist auch schön gerade, das Kabel wackelt darin nicht. Dran kommt da auch nichts, weil ich da gar nicht hinkomme. Das Mainboard ist komplett neu und es gibt ansonsten keine Probleme damit. (Auch ansonsten keinerlei USB Probleme)
    Ich werde das Teil zurückgeben und hoffen, dass die mir nicht mit so einem dämlichen Gutschein kommen mit dem ich nichts anfangen kann, so wie Conrad.

    Edit: Dann sorry, dein Edit hab ich nicht mehr gesehen :D
    Edit2: Vielleicht ist das ja nur ein Problem der neueren Toshiba-Modelle. Das sind/waren beides Modelle der DT01aca Reihe, nur einmal in 500GB und einmal in 1 TB

    *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*