Adobe Premiere CC 2014 Videoschnelligkeit Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Adobe Premiere CC 2014 Videoschnelligkeit Problem

    Anzeige
    Hallo Leute,wo
    Ich habe ein Problem nämlich ich hatte ein Video wo ich von einer bestimmen Stelle zu einer anderen bestimmten Stelle die Aufnahme beschläunigen wollte. Also habe ich von Stelle 1 zu Stelle 2 das Video geschnitten und diesen Teil dann beschleunigt. Komischerweise wurde danach mein komplettes Video richtig schnell. Das komische ist obwohl das Video so krass schnell war hat es die Originalänge beibehalten 14 min. Also dachte ich mir ich starte Adobe neu was ich auch tat. Aber als ich dann das Video wieder einfügte war es wieder so schnell. Dann habe ich die Original Datei geöffnet wo aber der Speed ganz normal war. Also habe ich mir gedacht ich rendere es. Also habe ich es dann mit MeGUI gerendert. Das Video war trotzdem so schnell und sogar danach 16 min lang. Könnt ihr mir villeicht helfen ?

    LG
  • Julien schrieb:

    Du hast also die Rohaufnahme, die ganz normal ist, mit MeGUI kodiert - und dann kam eine schneller ablaufende Datei raus, die länger ist als das Original. 8| Verstehe ich das richtig?

    Dann wäre mein Tipp: Du hast irgendwo irgendwas komplett falsch gemacht. Aber was genau das war, können wir auch höchstens erraten.
    Nein ich habe es mit Adobe bearbeitet wo immer diese schnelle Aufnahme kam. Aufjedenfall habe ich dann die bearbeitete schnelle Aufnahme über den Frameserver an MeGUI geschickt und gerendet weil ich dachte das Adobe es nur falsch abspielt und dann kam das raus wie oben gesagt.
  • Prüfe doch mal die Projekteinstellungen in Adobe Premiere Pro, wenn du sagst dass das Video schnell ist aber gleichzeitig genauso lang wie das Orginal klingt das für mich so als wäre Video und Audio asychron.

    Oder helfe uns auf die Sprünge indem du mal die Projekteinstellungen hier postet und deine Aufnahmeeinstellungen.
  • Rye schrieb:

    Prüfe doch mal die Projekteinstellungen in Adobe Premiere Pro, wenn du sagst dass das Video schnell ist aber gleichzeitig genauso lang wie das Orginal klingt das für mich so als wäre Video und Audio asychron.

    Oder helfe uns auf die Sprünge indem du mal die Projekteinstellungen hier postet und deine Aufnahmeeinstellungen.
    Asynchron ist das nicht da man im Video die zeit von Bandicam gesehen hat und da die Sekunden richtig schnell vergingen also man merkt das das Video beschleunigt wurde
    Hier meine Projekt EinstellungenLink 1: de.share-your-photo.com/e3eef81a5d Link 2: de.share-your-photo.com/cf8e9c8e9f

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BattlefireTV ()

  • GrandFiredust schrieb:

    Mediainfo von der Rohdatei und der fertigen Datei, bitte :D


    Fertige Datei :
    Allgemein
    UniqueID/String : 217797348214957055737267748228957533190 (0xA3DA3E5448093EF9865E80AE0484F406)
    Vollständiger Name : G:\BattlefireTV\gg.mkv
    Format : Matroska
    Format-Version : Version 4 / Version 2
    Dateigröße : 964 MiB
    Dauer : 16min
    Gesamte Bitrate : 8 070 Kbps
    Kodierungs-Datum : UTC 2015-08-07 10:15:56
    Kodierendes Programm : mkvmerge v7.7.0 ('Six Voices') 32bit built on Feb 28 2015 23:23:00
    verwendete Encoder-Bibliothek : libebml v1.3.1 + libmatroska v1.4.2
    DURATION : 00:16:42.100000000
    NUMBER_OF_FRAMES : 30063
    NUMBER_OF_BYTES : 1010685217
    _STATISTICS_WRITING_APP : mkvmerge v7.7.0 ('Six Voices') 32bit built on Feb 28 2015 23:23:00
    _STATISTICS_WRITING_DATE_UTC : 2015-08-07 10:15:56
    _STATISTICS_TAGS : BPS DURATION NUMBER_OF_FRAMES NUMBER_OF_BYTES

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 4 frames
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 16min
    Bitrate : 7 910 Kbps
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 30,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.127
    Stream-Größe : 945 MiB (98%)
    verwendete Encoder-Bibliothek : x264 core 146 r2538 121396c
    Kodierungseinstellungen : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=9 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=300 / keyint_min=30 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=16.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
    Default : Ja
    Forced : Nein


    Rohdatei:
    llgemein
    Vollständiger Name : H:\Bandicam VIdeos\gg.avi
    Format : AVI
    Format/Info : Audio Video Interleave
    Dateigröße : 728 MiB
    Dauer : 14min
    Gesamte Bitrate : 6 971 Kbps
    Kodierendes Programm : BandiAviMuxer 1.0

    Video
    ID : 0
    Format : MPEG-4 Visual
    Format-Profil : Simple@L1
    Format-Einstellungen für BVOP : Ja
    Format-Einstellungen für Qpel : Nein
    Format-Einstellungen für GMC : Keine warppoints
    Format-Einstellungen für Matrix : Default (H.263)
    Codec-ID : XVID
    Codec-ID/Hinweis : XviD
    Dauer : 14min
    Bitrate : 6 965 Kbps
    Breite : 1 680 Pixel
    Höhe : 1 048 Pixel
    Bildseitenverhältnis : 16:10
    Bildwiederholungsrate : 30,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.132
    Stream-Größe : 727 MiB (100%)
  • - Dann die AVI in AVISynth laden
    - schauen ob das da schon beschleunigt ist
    Wenn ja -> Mit AVISynth versuchen zu richten
    Wenn nein -> nächster Punkt
    - Das AVISynth Skript via Virtual Dub (32Bit) oder FFMpeg Lossless speichern. Am besten mit dem UTVideo Codec.

    Und dann sollte das auch deine NLE korrekt schlucken.

    Besser wäre es ja gleich mit UTVideo Verlustfrei aufzunehmen, als Verlustbehaftet wie mit dein XVID da. Zum einen profitiert deine Bildqualität dadurch und zum anderen muckt dann deine NLE nicht so komisch rum.
  • Sagaras schrieb:

    - Dann die AVI in AVISynth laden
    - schauen ob das da schon beschleunigt ist
    Wenn ja -> Mit AVISynth versuchen zu richten
    Wenn nein -> nächster Punkt
    - Das AVISynth Skript via Virtual Dub (32Bit) oder FFMpeg Lossless speichern. Am besten mit dem UTVideo Codec.

    Und dann sollte das auch deine NLE korrekt schlucken.

    Besser wäre es ja gleich mit UTVideo Verlustfrei aufzunehmen, als Verlustbehaftet wie mit dein XVID da. Zum einen profitiert deine Bildqualität dadurch und zum anderen muckt dann deine NLE nicht so komisch rum.
    Hey, ich bin ein ziemlicher noob im diesem Thema. Ich habe jetzt einfach mal die Rohdatei bei MeGUI im AVS Script Creator geöffnet. Soll ich die Datei jetzt rendern ? Und das zweite ist ich müsste das Video noch ein bisschen bearbeiten und dann noch ein Video dazu schneiden. Das kann ich mit MeGUI ja nicht also wie soll ich das jetzt machen. Sorry wenn ich das nicht verstehe aber ich bin nicht gut in dem Thema.

    LG
  • sem schrieb:

    1. Ja
    2. Was willst du denn bearbeiten? Du kannst auch mit CRF 0 encodieren und es dann normal mit Premiere bearbeiten.
    Ich würde gerne eine an einer Stelle scheinden und noch ein Video dranhängen. Also habe ich das richtig verstanden ich nehme das Rohmaterial render es mit MeGUI und Avs script creator. Und die Datei die dann rauskommt packe ich in Adobe und bearbeite sie da halt oder ?

    LG