Elgato Game Capture HD60 asynchron nach Rendern

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Elgato Game Capture HD60 asynchron nach Rendern

    Anzeige
    Hallo zusammen,

    ich habe das Problem, dass meine Elgato aufnahmen von der PS4 nach dem Rendern mit Adobe Premiere asynchron sind.
    Durch diverse Recherchen hier im Forum habe ich bereits herausgefunden, dass dies an der variablen Framerate liegt.

    Die fertige Datei welche von der Elgato Software erzeugt wird, gibt zwar eine Framerate von 59,94 an, aber mit dem Zusatz Variabel.

    Sony Vegas bietet die Möglichkeit, dass die Framerate durch die Quelle angepasst werden kann. Die Videos sind nach dem Rendern synchron.
    Die Qualität von Vegas ist aber einfach mies.

    Jetzt habe ich versucht mit Handbrake vorher die Datei auf eine feste Framerate zu bringen. Hierzu wähle ich 60 Frames, Framerate Constant und Qualität Lossless.
    Anschließend kann ich die erzeugte Datei mit Adobe Premiere CC bearbeiten und rendern, ohne dass ich eine asynchrone Tonspur habe.

    Da diese Vorgehensweise sehr zeitaufwendig ist stelle ich mir die Frage, ob es evtl. noch einfacher geht? Es kann doch nicht sein, dass ich erst mit HandBrake vorarbeit machen muss?

    Ich bin für Vorschläge offen...
  • Beste Qualität:

    1. Audio als PCM Wave Stereo 16bit exportieren.
    2. Debugmode Frameserver installieren und damit das Video rendern.
    3. Die Datei im SagaraS Skript Maker öffnen und mit Spline36 (ist zumindest bisher mein Stand der Dinge, manche bringen in letzter Zeit auch einen schärferen Resizer ins Spiel...) auf 1152p hochskalieren.
    4. Skript speichern (kein Audio)
    5. Skript mit MeGUI öffnen, Encoder: x264 *scratchpad*
    Einstellungen: Preset: Slow, CRF: 23, 10 bit Encoding, unendliche GOP
    6. Video Queue starten
    7. NeroAAC für MeGUI installieren.
    8. PCM Datei in MeGUI öffnen, Encoder: NeroAAC *scratchpad*
    Einstellungen: Erste beiden Hacken raus, Average Bitrate: 300 kbit/s
    9. Audio Queue starten
    10. Video und Audio mit MyMP4Box GUI muxen

    Kling kompliziert, geht hinterher aber 100mal schneller als die Methode mit Handbrake :D

    Für eine genaue Erklärung solltest du aber noch auf einen Frameserver-Nutzer warten ;)
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Ich habe mich ja bis jetzt etwas gegen megui und frameserver gewehrt. Jetzt habe ich mir auch mal ein paar Tutorials bei Youtube angesehen und probiere gerade folgendes aus:

    Video in Vegas bearbeiten und mittels Frameserver und AviSynth Script in MeGUI rendern.

    Ich melde mich nochmal, falls ich weiterhin Probleme mit der Synchronität habe.

    Welchen Frameserver kann ich denn für Adobe Premiere CC 2015 verwenden? Da funktioniert der DebugMode nicht...
  • So mit dem Advanced Frameserver und Premiere funktioniert es einwandfrei.
    Wahnsinn wie gut die Bildqualität ist. 20 Minuten Gameplay und inkl. Audio nur 560 MB!

    Vielen Dank für eure Hilfe!
  • TobsenLP schrieb:

    20 Minuten Gameplay und inkl. Audio nur 560 MB!

    Da sag noch mal jemand ShadowPlay hätte miese Qualität und Bitrate... 15-20min (Action) Gameplay belegen da mit Audio 4GB und das bei nur 30fps... ;)
    ——YouTube————————————————————————————————————————————
    — Endlos-Projekte: Minecraft (SinglePlayer), Craft The World, Banished, Besiege, Sims4
    — ..Abgeschlossen: Leisure Suit Larry 6+7, Dishonored, Surface 2+3, Mirrors Edge, uvm
    — . Kurz- Projekte: The Tower, Fighting Is Magic, Euro Truck Simulator 2, uvm
    — ......Retro-Ecke: Day Of The Tentacle, Flight Of The Amazon Queen, NFS: HP2, uvm
    ————————————————————————————————————————————TbMzockt.de—
  • Hallo nochmal,

    mit Premiere bekomme ich es leider auch nicht synchron hin. Das liegt aber schlicht und einfach daran, dass Premiere keine variablen Framerates unterstützt. Mit Vegas geht es über den Advanced Frame Server.

    Bei vegas habe ich jedoch das Problem, dass das Bild nach dem Rendern viel zu blass (hell) ist. Bei Premiere sah es super aus. Jemand eine Idee?



    *Edit: Wäre eine Avermedia Extremecap U3 evtl. besser geeignet?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von TobsenLP ()

  • TobsenLP schrieb:

    Hallo nochmal,

    mit Premiere bekomme ich es leider auch nicht synchron hin. Das liegt aber schlicht und einfach daran, dass Premiere keine variablen Framerates unterstützt. Mit Vegas geht es über den Advanced Frame Server.

    Bei vegas habe ich jedoch das Problem, dass das Bild nach dem Rendern viel zu blass (hell) ist. Bei Premiere sah es super aus. Jemand eine Idee?



    *Edit: Wäre eine Avermedia Extremecap U3 evtl. besser geeignet?


    Das hat mit dem NLE gar nix zu tun, respektive mit der Aufnahmekarte, das kommt auf deine Einstellungen an.

    Wenn du bei der Elgato auf Expanded gestellt hast bei den Farben, wirds bei mir auch farblich immer ein wenig schwach auf der Brust im Vergleich zu den Farben, die ich in der Regel normalerweise auf dem Bildschirm habe... Das liegt aber in erster Linie an HDMI. Versuchs mal vor dem Rendern bei VEGAS noch mit der Farbe her zu bearbeiten, also Sättigung etc, siehe da, du bekommst wieder mehr freundliche Farbe ins Spiel.

    Wäre bei der UV Media das Gleiche.

    Gruß
    Toppa
    Hier geht es zu meinem kleinen/feinen Kanal:

  • Toppa schrieb:

    Wenn du bei der Elgato auf Expanded gestellt hast bei den Farben, wirds bei mir auch farblich immer ein wenig schwach auf der Brust im Vergleich zu den Farben, die ich in der Regel normalerweise auf dem Bildschirm habe... Das liegt aber in erster Linie an HDMI.

    Nein das liegt an erste Linie an PC vs TV Range.. und wie sie ausgegeben wird ..

    Toppa schrieb:

    Versuchs mal vor dem Rendern bei VEGAS noch mit der Farbe her zu bearbeiten, also Sättigung etc, siehe da, du bekommst wieder mehr freundliche Farbe ins Spiel.


    Das wäre demnach nur rumgepfusche.


    Für die Videoplayer:


    Sprich auf Nvidia stellen und Vollbereich. Evtl fixed das auch die Darstellung in Vegas.
    Auch auf Youtube via HTML5 nötig. Denn sonst haben die Videos im HTML5 Player ebenso den Grauschleier.

    Bezüglich HDMI gibt es entsprechend lediglich folgendes zu beachten:

    pcmonitors.info/articles/corre…r-on-nvidia-and-amd-gpus/

    Denn Nvidia geht bei Anschluss via HDMI von einem Fernseher aus (welche TV Range haben)
    Einfach entsprechend Vollbereich einstellen und alles wird gut..
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • De-M-oN schrieb:

    Toppa schrieb:

    Wenn du bei der Elgato auf Expanded gestellt hast bei den Farben, wirds bei mir auch farblich immer ein wenig schwach auf der Brust im Vergleich zu den Farben, die ich in der Regel normalerweise auf dem Bildschirm habe... Das liegt aber in erster Linie an HDMI.

    Nein das liegt an erste Linie an PC vs TV Range.. und wie sie ausgegeben wird ..

    Toppa schrieb:

    Versuchs mal vor dem Rendern bei VEGAS noch mit der Farbe her zu bearbeiten, also Sättigung etc, siehe da, du bekommst wieder mehr freundliche Farbe ins Spiel.


    Das wäre demnach nur rumgepfusche.


    Für die Videoplayer:


    Sprich auf Nvidia stellen und Vollbereich. Evtl fixed das auch die Darstellung in Vegas.
    Auch auf Youtube via HTML5 nötig. Denn sonst haben die Videos im HTML5 Player ebenso den Grauschleier.

    Bezüglich HDMI gibt es entsprechend lediglich folgendes zu beachten:

    pcmonitors.info/articles/corre…r-on-nvidia-and-amd-gpus/

    Denn Nvidia geht bei Anschluss via HDMI von einem Fernseher aus (welche TV Range haben)
    Einfach entsprechend Vollbereich einstellen und alles wird gut..


    Ohne dir da jetzt grundlegend widersprechen zu wollen (du hast in dem Bereich ja um einiges mehr Plan) aber bei einer Aufnahme von der PS4 oder anderen Konsolen hilft mir meine GPU respektive deren Einstellungsmöglichkeiten recht wenig, oder irre ich mich da?!
    Hier geht es zu meinem kleinen/feinen Kanal:

  • De-M-oN ist wahrscheinlich davon ausgegangen das sich die Person das fertige Video auf Youtube anschaut.
    Und da würde das von De-M-oN wieder passen, wenn die Person Chrome nutzt.
    Aber das Problem was er da anspricht kann auch bei der Wiedergabe in einem Player entstehen, wenn dieser nämlich in Pc Range ausgibt.

    Das Problem ist Aufnahme TV Range (alles normal) -> Ausgabe PC Range (alles normal, wurde richtig umgewandelt) -> Ausgabe Grafikkarte (und diese sagt jetzt, was PC Range, das kann nicht sein das muss TV sein, nur wird hier dann nicht umgewandelt, sondern einfach abgeschnitten)
    Das ist bei einer normalen Aufnahme übern Pc...

    Jetzt kommen wir aber mal zur Capture Card
    Da hier das Signal durch den TV bereits in TV Range zugrunde liegt liegt, haben wir hier bereits die Beschneidung der Range, nehmen wir jetzt aber auch noch in TV Range auf, beschneiden wir es nochmal, deswegen muss mit einer Captur Card in PC Range aufgenommen werden und dann sind die Farben auch ganz normal.
  • Toppa schrieb:

    Ohne dir da jetzt grundlegend widersprechen zu wollen (du hast in dem Bereich ja um einiges mehr Plan) aber bei einer Aufnahme von der PS4 oder anderen Konsolen hilft mir meine GPU respektive deren Einstellungsmöglichkeiten recht wenig, oder irre ich mich da?!


    Das betrifft die Wiedergabe, die Darstellung, nicht das Coding des Videos. Und doch das betrifft dann sehr wohl deine GPU, irgendwie muss ja das Video auf deinem Bildschirm ankommen :P
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Ich hatte keine Zeit den ganzen Beitrag zu lesen aber ich habe eine Idee und einen Lösungsansatz der auf jeden Fall (zumindest ein wenig) Abhilfe verschaffen sollte.

    Meine Idee ist, dass deine Festplatte vielleicht zu langsam ist - wie gesagt, hab den Beitrag nicht gelesen. Sorry also falls das schon jemand gesagt hat bzw. falls das schon aus dem Weg ist.

    Mein Lösungsansatz - der bei mir die Asynchronität komplett "entfernt" hat - wäre, dass du während du aufnimmst die Videovorschau pausierst, sprich auf den Pausebutton drückst. Nachdem ich das getan hatte lief's bei mir vollkommen synchron.
    Schau doch mal auf meinem Kanal vorbei und werde eines meiner Lucarios!
  • Decane schrieb:

    wäre, dass du während du aufnimmst die Videovorschau pausierst, sprich auf den Pausebutton drückst. Nachdem ich das getan hatte lief's bei mir vollkommen synchron.


    Das würde ich so oder so immer machen. Sowas ist ja nur unnötige CPU Belastung.
    Auch bei Timeline Software sollte die Vorschau definitiv nicht laufen. (und gibt ja genügend NLEs die eben die Vorschau während des Codings mitlaufen lassen) Ist ja einfach nur unnötiger zusätzlicher CPU Ballast.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7