Kaizo Mario IPS-Patch funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kaizo Mario IPS-Patch funktioniert nicht

    Anzeige
    Hallo, ich stehe nun langsam vor dem Verzweifeln, und hoffe dass hier irgendjemand ist der eine Lösung für mein Problem kennt. :)

    Ich würde gerne Kaizo Mario spielen, und habe mir dazu auch die nötigen IPS-Dateien runtergeladen, inklusive LunarIPS zum Patchen. Ich folge exakt der Anweisung, die auf kaizomario.techyoshi.com/downloads.html angegeben wird, aber wenn ich die gepatchte Rom nachher in einem der beiden Emulatoren Snes9x oder ZSNESW öffnen will bekomme ich nur einen schwarzen Bildschirm, keinen Ton oder sonst irgendwas was nach Spiel oder Leben aussieht. :O

    Übersehe ich etwas ganz einfaches? Ich hoffe jemand kann mir weiterhelfen! :) Vielen Dank.


    Aktuelle Projekte: [New Super Mario Bros.] - [The Legend of Zelda: Majora's Mask]
  • Erstmal hebe ich mal das hervor was wichtig ist, aus dem Text zu dem mich dein Link führt:

    Kaizo Mario is offered as an IPS patch. In layman's terms, the IPS patch will apply the necessary changes to the rom so instead of playing Super Mario World you'll be playing Kaizo Mario World.


    Mit anderen Worten: Super Mario World + IPS Patch = Kaizo Mario World

    Für den IPS Patch brauchst du auch die entsprechende Rom auf das die IPS Patches erstellt wurden.

    Das siehst du wenn du das Paket mit den Lunar IPS Patcher runtergeladen hast.

    Ich zitiere mal aus der Hilfedatei:
    Lunar Magic is a level editor for the American and Japanese version 1.00 Super Mario World SNES ROMs, and the SMW portion of the American version 1.00 Mario All Stars + World SNES ROM.


    Also brauchst du um die IPS Patches anzuwenden die Grundversion von Super Mario World. Und zwars entweder die Amerikanische oder Japanische Version 1.00

    Andere Versionen führen zu Fehlern.

    Also musst du nach Super Mario World (U) bzw (US) oder Super Mario World (J) bzw (JPN) suchen wo auch Version 1.00 steht.

    Oftmals werden die Original Versionen so gekennzeichnet:
    • [lexicon]Super Mario[/lexicon] World (U) [!]
    • [lexicon]Super Mario[/lexicon] World (J) [!]

    Die Grundversion darf weder gepatcht worden sein, noch darf es eine andere Versionsnummer haben, noch darf es die Europäische Version sein.

    Das ist das wichtigste.

    Und dann folgste halt der Anleitung da, die da steht auf deiner verlinkten Seite.
    1. Lunar IPS starten.
    2. Dann drückst du auf Apply IPS Patch und wählst den jeweiligen IPS Patch aus für entweder Kaizo Mario World 1 oder Kaizo Mario World 2.
    3. Dann fragt er dich nach der Rom. Da gibst du die Grundversionsrom an. Entweder die USA oder Japan Version 1.00
    4. Danach ist die Grundversion gepatcht und nun Kaizo Mario World 1 oder 2.
    5. Danach ladest du die Rom und kannst loslegen.
    PS: In der Anleitung auf deiner verlinkten Seite wird ausdrücklich nach der Amerikanischen Rom verlangt. Also der Super Mario World (U) [!]

    Es steht auch in der Anleitung das andere Verisonen sogar Fehler verursachen können.

    Ich hab das Ganze mal ausprobiert und es klappt wunderbar ^^
  • Vielen Dank für deine schnelle Zusammenfassung, leider war mir alles was du noch einmal aufgelistet hast schon bekannt, mit Ausnahme der Tatsache dass man eine 1.0-Version von Super Mario World braucht.
    Ich habe nun mehrfach nach diesen Versionen gesucht, leider klappte es mit keiner von denen die ich auf verschiedenen Rom-Seiten gefunden habe. Manche davon sahen noch dazu ziemlich unseriös aus, sodass mein Virenscanner sofort Alarm schlug.
    Ich bin mir ziemlich sicher dass ich alles richtig mache, nach wie vor, aber du hast ja anscheinend eine passende Version die sich problemlos patchen und dann spielen lässt - kannst du mir vielleicht verraten wo du die gefunden hast?

    Meine Versionen sahen genau so aus wie die

    Sagaras schrieb:

    Super Mario World (U) [!]
    die du gepostet hast. Leider klappte es mit denen auch nicht. Mein Emu gibt mir nur immer wieder eine Meldung in dem Rom-Lade-Text von wegen "corrupted rom".


    Aktuelle Projekte: [New Super Mario Bros.] - [The Legend of Zelda: Majora's Mask]
  • Avanor schrieb:

    "corrupted rom".

    Sagt doch schon alles.

    Entweder eine bereits gepatchte Version der Rom versucht zu patchen oder die falsche Rom genutzt. ^^

    Die Original Rom darf nur einmal gepatcht werden. 2x auf der gleichen Rom zu patchen kann die Rom zerstören.

    Avanor schrieb:

    kannst du mir vielleicht verraten wo du die gefunden hast?


    Die darf ich dir hier nicht geben, da Roms illegal sind an sich.
    Ich kann dir Patch Seiten geben und Emulatorenseiten. Aber definitiv keine Rom Seiten. Dafür hat man ja auch Google zum suchen ^^

    Avanor schrieb:

    Ich habe nun mehrfach nach diesen Versionen gesucht, leider klappte es mit keiner von denen die ich auf verschiedenen Rom-Seiten gefunden habe.


    Wie gesagt... entweder schon gepatchte Versionen oder keine Grundversionen der jeweiligen Rom. ^^
    Bzw. das du versucht hast auf der gleichen Rom 2 mal zu patchen und du sie somit zerstört hast.