Probleme mit Minecraft Shader Mod + Optifne unter Windows 10

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit Minecraft Shader Mod + Optifne unter Windows 10

      Anzeige
      Hall zusammen,

      nach dem ich eine neue Grafikkarte habe wollte ich neben Optifine bei Minecraft auch die Shader Mod wieder installieren.
      Hat an sich zusammen auch funktioniert. Profil mit Shader Mod + Optifine ist vorhanden.
      Kann Minecraft auch starten. Was mir gleich auffiel ist dass nicht die Schriftart des RP verwendet wird sondern die Default und alle Menüpunkte weiß hinterlegt sind.
      Wenn ich versuche eine Map zu laden schließt er dies laut Anzeigen auch ab. Nur wird die Map dann nicht angezeigt. Sondern es ist wieder da Menü zu sehen und das Bild von Minecraft beginnt zu flimmern.

      Im Log bekomme ich folgenden Error:

      [02:07:07] [Client thread/ERROR]: ########## GL ERROR ##########
      [02:07:07] [Client thread/ERROR]: @ Pre render
      [02:07:07] [Client thread/ERROR]: 1282: Invalid operation

      Unter Windows 7 mit meiner veralteten Karte konnte ich Shader + Optifne nutzen.
      Jetzt mit der neuen unter Windows 10 geht beides zusammen nicht.
      Mit Shader bzw Optifne alleine gibt es keine Probleme . Allerdings ist die Performance mit Shader ohne Optifine nicht so besonders.

      Hat jemand Erfahrung mit Minecraft unter Windwos 10 und kann mir weiter helfen?
    • Ich habe vor der Installation der Shader Mod auch die entsprechende Optifine Version installiert.
      Ansonsten lassen sich beiden garnicht in einem Profil kombinieren. Bei der Shader Mod steht auch dabei welche Optifine Version unterstütz wird.
      Mann kann eigentlich garnichts falsch machen.

      Aber gut zu wissen dass eine Optifine Version kommt wo die Shader schon dabei sind.
    • Aktuell gibt es eine Beta Version von Optifine mit Shader. Ist die schon optimiert?
      FPS sind nicht wirklich berauschend. Also wenn ich die ShaderMod ohne Optifine nutze habe ich genauso wenig FPS.
      Warte mal ab bis fertige Version von Optifine Version mit Shader kommt.

      Ansonsten habe ich für das aktuelle Probleme noch keine Lösung gefunden. Unter Windows 7 kann ich die ShaderMod + Optifine zusammen installieren und nutzen.
      Nur unter Win 10 geht es nicht.