Tastatur geht ständig aus nach Windows 10 Upgrade

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tastatur geht ständig aus nach Windows 10 Upgrade

    Anzeige
    Moin liebes Lets Play Forum.

    Ich habe seit heute ein Problem. Seit den ich Windows 10 installiert habe, spinnt meine Microsoft Tastatur rum.

    Also es ist so:
    Diese grüne LED Lampe über den Nummern Block die, wo diese "1" steht, geht nach ca. 5-6 Sekunden aus, und geht erst wieder an, wenn ich eine taste auf der Tastatur drücken tu. Besonders nervig ist es beim zocken. Wenn ich eine Taste z.B. "W" 5-6 Sekunden gedrückt halte, geht die auch aus, und er läuft im Spiel einfach weiter, obwohl ich die W Taste schon lange losgelassen habe. Erst wenn ich die W Taste nochmal gedrückt habe, bleibt er dann stehen. Und wenn das ganze passieren tut, kommt immer der Sound, als ob ich ein USB Gerät rausstecken tue, und dann wieder reinstecken tu.

    Ich habe gelesen, dass es wohl am Energiesparmodus liegt. Denn habe ich dann aus gemacht, und auf Höchstleistung gestellt. Aber hat nichts gebracht. Dann bin ich mal in denn "Geräte Manager" rein gegangen. Unter "USB Control" habe ich dann 7x "USB-Root-Hub" gesehen. Dort bin ich dann mir Doppelklick drauf, und auf das Fenster "Energieverwaltung" gegangen. Dort stante dann "Computer kann das Gerät ausschalten, um Energie zu sparen", dort war ein Hacken drinnen, denn ich raus gemacht habe. Bei allen sieben. hat immer noch nichts gebracht. Also habe ich denn PC neugestartet, um zu hoffen, dass er so die Einstellungen übernimmt. Hat er zwar, aber die Tastatur geht immer noch aus.

    Ich habe wirklich keine Ahnung mehr, was ich noch tun soll.
    Ich hatte das Problem auch mal bei Windows 8.1. habe dann aber meine 2. Tastatur angeschlossen, die allerdings eine PS/2 Schnittstelle hat. Und bei Windows 10 scheint das gar nicht zu funktionieren.

    Ich hoffe ihr könnt mir da helfen.
    PS: Wo ich vor 2 Tagen Windows 10 schon einmal installiert hatte, hatte ich auch das Problem. Dann habe ich aber den Vorgang wie oben genannt gemacht. Und dann ging es ja. Doch jetzt habe ich wieder Windows 10, und es funktioniert nicht. Die Treiber müsstem eigentlich alle auf den neusten Stand sein, laut Windows 10.

    Gruß Malzzi.
    "Lasst es heute Abend so richtig krachen, frohes neues Jahr euch allen!"

    Besuche mich doch mal auf meinem YouTube Kanal.
    Kritik und Verbesserungsvorschläge sind gerne gesehen.
    ----------------------------------------------------



  • Es kann auch sein, dass es gar nicht an Windows 10 liegt, sondern das Mainboard die Ports abschaltet. Das gibt es bei manchen auch und muss man dann im Bios umstellen. Eigentlich sollte das Board es nicht abschalten, während die Geräte verwendet werden, aber man weiß ja nie. Welches Mainboard hast du? Bei meinem Gigabyte HD3 ist da nämlich der Fall, dass es so eine Option gibt.

    *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*
  • Das kann auch an Hardware-Änderungen liegen. Festplatten werden z.B. von Windows auch nur in den Energiesparmodus geschickt, sobald man zwei oder mehr Festplatten hat. Hat man nur eine, dann macht Windows das nicht.
    Falls du das Handbuch hast, würde ich mal schauen, ob dort eine solche Bios-Funktion vermerkt ist.

    *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*
  • Anzeige
    Ne, habe es schon geregelt, lag an Windows. Musste da was umstellen, was ich übersehen habe. Trotzdem Danke für deinen Tipp!
    "Lasst es heute Abend so richtig krachen, frohes neues Jahr euch allen!"

    Besuche mich doch mal auf meinem YouTube Kanal.
    Kritik und Verbesserungsvorschläge sind gerne gesehen.
    ----------------------------------------------------



  • Hier die Antwort:
    Als aller erstes müsst ihr in den "Geräte-Manager" rein. Wenn ihr dort seit, geht ihr als aller erstes in den "USB-Controller" rein. Einfach einmal drauf klicken. Dann müsste mehrmals "USB-Root-Hub" bei euch stehen. Und bei allen USB-Root-Hubs macht ihr jetzt Folgendes:
    Ihr macht einmal Doppelklick drauf, und dann unter den Tab "Energieverwaltung" macht ihr alle Hacken raus, bzw. den einen, denn ihr da habt. Und das bei allen!

    Als nächstes, wenn ihr alle USB-Root-Hubs bearbeitet habt, müsst ihr wieder in den Geräte-Manager gehen. Aber dies mal auf "Eingabegerät". Dort macht ihr jetzt bei allen "USB-Eingabegeräte"n, dass selbe.

    Das war's. Mehr war es bei mir nicht. Ich hoffe, ich könnte es einigermaßen erklären.

    Gruß Malzzi
    "Lasst es heute Abend so richtig krachen, frohes neues Jahr euch allen!"

    Besuche mich doch mal auf meinem YouTube Kanal.
    Kritik und Verbesserungsvorschläge sind gerne gesehen.
    ----------------------------------------------------