Webcam-Asynchronitätsproblem mit Audacity

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Webcam-Asynchronitätsproblem mit Audacity

    Anzeige
    Hallo ich habe folgendes Problem:

    Habe während eines Let's Plays mit der Logitech c920 Webcam aufgenommen. Im Prinzip bin ich mit Bildqualität, etc. auch vollkommen zufrieden. Den Ton habe ich aber weiterhin über mein Mikrofon über Audacity aufgenommen. Mein Plan war es dann, dass ich das einfach durch ein Schlagen in die Hände dann im Videoschnittprogramm synchronisiere. Soweit so gut. Habe dann am Anfang und am Ende der 1-stündigen Aufnahme jeweils dreimal in die Hände geklatscht. Nun aber folgendes Problem: Wenn ich das Klatschen der Hände am Anfang des Videos synchronisiere, dann passt es am Ende einfach nicht mehr. Das heißt letztendlich, dass das Video irgendwie schneller gelaufen ist als die Audacity-Spur. Versteht ihr was ich meine?
    Wisst ihr vielleicht wie sich das Problem zukünftig beheben lässt und woran das liegen könnte?
  • Das gleiche Problem habe ich auch teilweise. Allerdings kann ich aus Erfahrung sagen, dass es bei mir nur bei bestimmten Spielen so ist. Ein Beispiel dafür ist Assassins Creed Unity. Hier unterbricht auch der Kontakt zur Elgato, wenn man das Game startet. Verschiebungen treten da hauptsächlich auch bei Ladesequenzen mit auf. Eine Lösung dafür habe ich persönlich leider auch noch nicht gefunden, außer immer zu kontrollieren, welche Ladesequenzen dafür verantwortlich sind. Dann kann man dort direkt den Ton wieder anpassen. Zur Sicherheit kannst du ja aber auch nochmal nachsehen, ob du alle aktuellen Treiber heruntergeladen hast.
    "Zock Around The Clock" auf Youtube unter youtube.com/channel/UC4wZpquInmgeGnk8svw-VVA

    Einfach anklicken, ansehen und begeistern lassen und Spaß haben.
  • Das heißt, du hast nebenbei kein Game am Laufen?
    Ich kenne mich nicht so genial mit Audacity aus, aber ich weiß, dass man dort die Abspielgeschwindigkeit verändern kann. Eventuell hast du diese aus Versehen verstellt und der exportiert die Spur dann in der falschen Geschwindigkeit!?
    Ansonsten müsstest du in deinem Bearbeitungsprogramm selbst die Geschwindigkeit der einen Spur an die Geschwindigkeit der anderen Spur anpassen.
  • Ich selber hatte dieses Problem damals beim schneiden in Premiere Pro und habe es über einen simplen Trick besiegt. Der Grund war, wenn ich mich noch recht entsinne das die Bearbeitungsprogramme auf die schwankende FPS Anzahl der Webcam versuchen diese auszugleichen und dadurch gegen Ende hin immer Asynchroner werden. Aktiviere in deinem Windows das anzeigen der Dateiendungen über: "Start > Systemsteuerung > Ordneroptionen > Erweiterungen bei bekannten Dateitypen ausblenden" nun sollte bei z.B deiner Webcamaufnahme .mp4 stehen. Dieses .mp4 änderst du in einer Probe Kopie, die du davor machen solltest mal in z.B .mov .


    Eventuell klappt es in deinem Bereich ja auch! Mir damals half es zumindest in Premiere.
  • Das Problem dabei ist, dass jedes Gerät mit seinem eigenen Taktgeber aufnimmt. Das fällt bei kurzen Sequenzen nicht auf, aber je länger die Aufnahme, desto mehr summiert sich der Effekt.

    Die einzige Lösung ist, regelmäßig Sync-Punkte (durch Klatschen) zu setzen.

    Du könntest noch über die TimeStrech-Funktion Anfang und Ende wieder synchron bekommen.
    "Es wird Tote geben." Ein Rechtschreibfehler, der dazu führte, dass damals niemand zu meinem 8. Geburtstag gekommen ist.

    YouTube: huuemei