Bluescreen beim starten vom Laptop

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bluescreen beim starten vom Laptop

    Anzeige
    Hey Leute,
    als ich gestern ganz normal gespielt habe wurde der laptop wie immer sehr warm aber ich habe oft die plätze wo das laptop liegt gewechselt. Nach 2-3 stunden spielen habe ich den laptop ganz normal heruntergefahren und als ich paar stunden später wieder kam und laptopo anmachte war es zuerst ganz normal bis zum "willkommen" Bildschirm und dann hat es geflackert und es kam ein Bluescreen mit der Meldung: reset display driver timeout failed oder so. Ich bin gerade im abgesicherten modus und alles funktioniert einwandfrei aber ich weiß nicht wo das problem liegt :/ Ich geh mal davon aus das es die grafikkarte ist aber was muss/sollte ich den machen?

    Meine Idee wäre es halt das es an den Treibern liegt und ich diese einfach neu installieren muss aber weil das ein Laptop ist,ist das immer so schwierig. Ich habe 2 Grafikkarten einmal die von Intel und eine von AMD. Soll ich die Treiber von deren Seiten herunterladen oder von der Homepage meines Laptop Herstellers(HP) ?
  • Also wenn es im abgesicherten Modus alles geht, ist es ganz sicher ein Treiberproblem, zumal der Bluescreen ja auch darauf hinweist.
    Was du machen solltest, ist erstmal versuchen den von AMD im abgesicherten Modus runterzuwerfen, dann neustarten, schauen ob es wieder geht im normalen Windowsmodus zu starten. Wenn ja, lass mal CCleaner die Regstry reinigen und lade den passenden Treiber direkt auf der AMD-Seite runter.
    Wenn es nicht geht, melde dich hier nochmal.

    Edit: Ganz normal im abgesicherten Modus unter Systemsteuerung -> Software deinstallieren und den von mir genannten Rest danach machen/probieren.

    *tschiep* Fallout 4 / Dragon Age: Inquisition (Hakkons Fänge) *tschiep*
  • Anzeige
    Wenn ich bei systemsteuerung auf " AMD Catalyst Install Manager " (was anderes mit amd finde ich nicht) gehe gibt es nur die Optionen Reparieren oder ändern aber beides funktioniert nicht weil dort steht das sowas im abgesicherten Modus nicht möglich ist :/
  • Okay ich habe es geschafft durch einen Registry eintrag(war ein programm dass,das für mich gemacht hat) den Windows installer benutzen zu dürfen und ich werde mal jetzt den AMD treiber deinstallieren und mal kucken ob es dann funktioniert^^


    Edit: Jetzt kommt während der deinstallation: Der Erkennungstreiber konnte nicht gefunden werden :/ warum ist das so doof gemacht das man im abgesicherten Modus nichts deinstallieren darf?

    Edit:Okay diesmal konnte er sogar fast komplett windows laden aber es hat geflackert und leider wieder bluescreen aber diesmal weiß ich was genau das problem ist:
    atikmdag.sys

    Ich hab auch schon auf chip.de eine Lösung gefunden(es war der Treiber[hoffe ich]) diese wird zwar etwas länger dauern aber ich hoffe es wird klappen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von selcukd ()

  • Ich komme jetzt auf den windows startbildschirm nachdem ich die treiber per Geräte manager deinstalliert habe aber sobald ich irgemdwas starte z.b. Firefox und dann z.b. Youtube öffne wird der bildschirm schwarz und es kommt wieder ein bluescreen mit der selben meldung :/ es liegt definitiv an der einen grafikkarte. Soll/Kann ich die amd Grafikkarte dauerhaft deaktivieren? Weil ich glaube das sie automatisch angeht sobald ich etwas "intensiveres" mache und dann ich den bluescreen bekomme. (bin grad über handy)
  • selcukd schrieb:

    Jo hab einfach treiber deinstalliert und jetzt funktioniert es wieder :) danke für eure hilfe^^
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint und das Thema "als erledigt markiert" wurde.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.


    #CLOSED