Problem mit der AVerMedia Live Gamer Extreme unter Windows 7

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit der AVerMedia Live Gamer Extreme unter Windows 7

    Anzeige
    Hallo,

    ich habe mir vor kurzem eine Live Gamer Extreme gegönnt.

    Allerdings habe ich damit ein kleines Problem:
    Auf Windows 8.1 funktioniert die Aufnahme prima. Alles funktioniert und ich hab am Ende ein super Bild. Ist zwar nur 4:2:0, aber damit muss man halt leben.

    Auf Windows 7 jedoch bekomme ich nichts als ein schwarzes Bild. Durchschleifen von Audio und Video klappt (ich schreibe sogar diesen Beitrag hier auf dem Bildschirm, der das durchgeschliffene Signal anzeigt). Trotzdem kriege ich weder in RECentral2 noch in VDub etwas anderes als kein Bild. Gibt auch keine Fehlermeldung, gar nichts. Virtualdub findet auch keine Videoquelle, zumindest kann ich keine Auswählen. OBS zeigt nur ein rotes Feld an statt des Videos. Der Fehler tritt sowohl beim Versuch, die Wii via Component (720x480 @ 60i), als auch beim Versuch, den PC via HDMI (1080p @ 60p) abzugreifen.

    Der Versuch, das Gerät mittels des VLC-Media-Players zu öffnen (Keine Ahnung, wie man beim MPC auswählen kann, welches Gerät er öffnen soll, der öffnet ungefragt einen der DxTory-Streams), bringt folgenden Fehler:

    Quellcode

    1. dshow error: can't open video device
    2. dshow error: no audio capture device was detected
    3. dshow error: can't open audio device
    4. dshow error: FATAL: could not open ANY device
    5. dshow error: can't open video device
    6. dshow error: no audio capture device was detected
    7. dshow error: can't open audio device
    8. dshow error: FATAL: could not open ANY device
    9. core error: open of `dshow://' failed


    Versucht habe ich bisher folgendes:
    • RECentral / Treiber / beides neu installieren.
    • USB3-Ports durchprobieren. Alle funktionieren bei Win8, keiner funktioniert bei Win7
    • Visual Studio C++ 2012 Runtime Environtment neu installieren
    • neuste Version des .NET-Frameworks installieren (gab zwar keinen Hinweis drauf, aber ich bin grad am Verzweifeln)

    Natürlich habe ich auch auf beiden OS keinen Codec-Pack oder dergleichen installiert. Neu aufgesetzt habe ich Win7 jetzt mal nicht, glaube nicht, dass es danach funzt. Oder meint ihr, dass es etwas bringen könnte?

    Die Daten meines PCs kann man im Profil nachschauen.

    ---

    Habt ihr noch irgendeine Idee, was da vl. dran schuld sein könnte oder was ich noch machen könnte?
    Braucht ihr noch irgendwelche Infos?

    Weitehin würde ich gerne mal AVerMedia anschreiben und befragen, ich finde aber absolut keine eMail-Adresse. Weiß da jemand, wo ich mich hinwenden kann? :/

    ---

    Edit: Ja, ich könnte mit Windows 8 aufnehmen, das wäre allerdings für mich ziemlich ärgerlich, jedes mal auf Win8 zu wechseln, da ich es nie nutze. Der Grund, warum Win8 überhaupt noch installiert ist, ist, weil ich bisher noch keinen Bock hatte, die SSD zu formatieren.. :whistling:
    You like music? I like pissing.
    ~Corey Taylor

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Strohi ()

  • Ich geh mal stark davon aus dass du dran gedacht hast, den Bildschirm auf die AverMedia LGX zu duplizieren oder?

    Was hast du denn für Ports bei deinen USB 3.0? Evtl da mal den Treiber für Win7 noch draufholzen.

    Für Support Anfragen kannst du dich hier melden:

    avermedia.eu/avertv/de/Support/ContactSupport.aspx

    allerdings nicht auf deutsch, die LGX selbst ist noch nicht auswählbar, nimmst halt ne andere Capture Card im Formular ^^ ;)

    Gruß, Toppa
    Hier geht es zu meinem kleinen/feinen Kanal:

  • Toppa schrieb:

    Evtl da mal den Treiber für Win7 noch draufholzen.

    Alles aktuell.

    Toppa schrieb:

    Für Support Anfragen kannst du dich hier melden:

    Ah, danke, hatte ich auch schon gefunden, aber ich dachte nicht, dass man da einfach eine andere Karte auswählen kann und das dann auch funktioniert. :D

    Toppa schrieb:

    Ich geh mal stark davon aus dass du dran gedacht hast, den Bildschirm auf die AverMedia LGX zu duplizieren oder?

    Klaro.

    Vrall schrieb:

    Interessant. Sag bitte ob du das Problem lösen kannst. Ich liebäugel mit derselben Karte.

    Werde ich. :)
    Wenn ich bis Montag keine Lösung habe, versuche ich es mal mit Neuinstallation vom OS. Wenn das nicht klappt, bin ich mal gespannt, was ich mache.. :/
    You like music? I like pissing.
    ~Corey Taylor
  • Ah okay, kann ich nachvollziehen.
    Also ich würde an deiner Stelle dann aber auf die ExtremeCap U3 gehen und mir noch einen HDMI Splitter dazu holen, wenn du das Signal durchschleifen willst.
    Die kann nämlich sogar in 4:2:2 aufzeichnen, was qualitativ definitiv nochmals was mehr bringt. Und die läuft wohl auch ohne Probleme auf Win7. Aber gut, ich kenne mich mit beiden Karten nicht wirklich aus. Werde nur in naher Zukunft selber auf die U3 gehen ;)


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword
  • Ich muss mich korrigieren. Die LGX kann auch 4:2:2, da hab ich mich verlesen.

    Heute oder Morgen abend werde ich wohl mal versuchen, Win 7 neu draufzubügeln. Hoffe mal, dass das funktioniert, sonst geht sie tatsächlich zurück. Dann müsste ich mir eine andere Karte suchen.

    Frage mich aber echt, woran das liegt. Bei anderen geht's ja auch unter Windows 7..
    You like music? I like pissing.
    ~Corey Taylor
  • Also ich wollte mich ja noch mal zurückmelden, was denn jetzt passiert ist. Ich gehe mittlerweile schwer davon aus, dass es wirklich ein Problem bei meiner Windows-Installation gibt.

    An den USB-Ports wird es denke ich mal nicht liegen, da es ja unter Windows 8 reibungslos funktioniert.


    Weiterhin glaube ich, dass ich auch den USB-Treiber ausschliesen kann, weil es
    1. weder an den Ports, die vom nicht unterstützten ASMedia-Treiber angesprochen werden, noch an den Ports, die vom offiziell unterstützten Intel-Treiber angesprochen werden, funktioniert und
    2. weil ich seit gestern eine weitere CaptureCard habe, die exakt das selbe Problem hat: Windows 8 funktioniert super, Windows 7 hingegen kein Signal erkannt. Das interessante daran ist aber, dass die Karte via PCIe angeschlossen ist. Ich denke mal nicht, dass meine PCIe-Ports von den USB-Treibern angesprochen werden. :D Allerdings ist die Karte auch von AVerMedia, ich kann also nicht ausschließen, dass es vielleicht einfach daran liegt, dass z. B. mein [lexicon]Mainboard[/lexicon] mit Win 7 von den Produkten dieser Firma nicht unterstützt wird.

    Es kann also nur etwas bei Windows kaputt sein, wenn ich nichts übersehen habe, was mir bei genauerer Überlegung Sorgen macht - ist mein DirectShow-System zerschossen!?
    Weiß denn hier einer zufällig, wie genau solche Karten angesprochen werden und wie ihr Bild an die Programme weitergereicht wird? Ist das DirectShow oder wie geht das?


    Windows habe ich noch nicht neu installiert, da ich eigentlich weder die Zeit, noch die Nerven habe, das jetzt durchzuführen. Da mach ich mir in nächster Zeit lieber erst mal die Mühe und wechsle für die Aufnahme der Konsolen das OS.. :/
    You like music? I like pissing.
    ~Corey Taylor
  • Ja, die Karten gehen definitiv über DShow. Du könntest ja versuchen Windows 7 mal als VHD "virtuell" zu installieren und zu booten. Mit dem Windows 8 Bootloader ginge das auf jeden Fall ;) Dann hast du einfach testweise ein frisches Win 7.

    com-magazin.de/praxis/windows-…hd-datei-booten-7342.html

    Hm, vielleicht lege ich mir dann demnächst auch mal ne LGX zu. Eigentlich wollte ich ne U3, aber wenn die LGX auch 4:2:2 kann... Die kosten ja auch gleich viel.. :)


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword
  • Vrall schrieb:

    würdest du vom Kauf eher abraten?

    Nein, würde ich nicht, da sie an sich scheinbar echt ziemlich geil ist. Ich bin zwar nicht zum Aufnehmen gekommen, was ich aber bisher so in den Versuchen für die Settings sehen konnte, hat mich überzeugt.

    Ich bin mir zwar nicht sicher, ob es denn jetzt an einem zerschossenen Windows, meinen PC-Bauteilen oder doch an Produkten von AVerMedia liegt, aber ich würde es an deiner Stelle mal versuchen. Wenn es nicht funktioniert, musst du halt zurückschicken, aber das Risiko hast du sowieso, wenn die Karte z. B. kaputt ist.
    Ich würde es versuchen, ich denke nicht, dass diese Karte mich enttäuschen wird. :)

    Btw. in deinem Thread ist der Link falsch und führt nicht zur richtigen Karte. ;)
    You like music? I like pissing.
    ~Corey Taylor