AverMedia LGP Lite (GL310) Stimme Aufnehmen? (PS4)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • AverMedia LGP Lite (GL310) Stimme Aufnehmen? (PS4)

    Anzeige
    Hallo Leute,
    hoffe einer von euch kennt sich mit dem Aufnehmen von PS4 Gameplay (mit einer Capture Card) besser aus als ich.
    Folgende Situation:
    Ich möchte mein PS4 Gameplay mit der Capture Card "LGP Lite" von AverMedia aufnehmen. Das mitgelieferte Programm ist eigentlich recht einfach zu bedienen und es war somit Kinderleicht die ersten Bewegbilder aufzunehmen.

    Nun kommen wir zum Problem:
    Aufnehmen meiner Stimme.Ich habe ein USB Mikrofon an meinem PC angeschlossen, sodass das Aufnahmeprogramm der Capture Card dieses erkennt. (!) Allerdings wird beim Aufzeichnen kein einziger Pieps von diesem Mikrofon aufgenommen. Stattdessen hört man den ganz normalen PS4 Sound.Ähnliches passiert wenn ich die Audio in und Audio out Buchse der LGP Lite benutze.Stecke ich mein Headset direkt in die Audio In und Audio Out Buchse, wird dieses nicht einmal erkannt. Egal welche Einstellungen ich nutze.
    Wenn ich hingegen die Software OBS (Open Broadcaster Software) nutze, funktioniert zumindest dass am PC angeschlossene USB Mikrofon perfekt.

    Jemand einen Lösungsvorschlag? Hat einer von euch das selbe Problem?

    Grüße
    Densz :P

  • Wenn du den Haken bei 'Als separate *mp3 Datei speichern' rausnimmst, dann hast du alles gleich im Video, falls du das möchtest.
    Allerdings hast du dann auch nur eine Audiospur zusammen mit Ingame-Sound und deiner Stimme und kannst dann im Nachhinein nicht mehr viel machen, falls die Geräusche im Spiel zu laut oder zu leise sind. Entweder, du testest dann vorher, ob die Audio-Einstellungen so passen, oder lässt es wie bisher und mischst die beiden Tonspuren in Audacity ab, wie Utgardus schon sagte (was die bessere Variante ist, falls im Spiel mal Musik vorkommt, die du herausschneiden musst)
  • Danke erstmal für die schnelle Antwort :)

    Hab gerade mal den Harken bei " als separate Audio Datei speichern" weggemacht,- und es ist nach wie vor keine Stimme zu hören. :(
    Wie sollte es im Normalfall denn aussehen wenn ich die Audio Datei seperat speicher - würde ich im Ordner mit den fertig aufgenommenen Videos dann eine gleichnamige Audio Datei finden?


    Mir ist gerade beim Verfassen der Antwort etwas kleines aber evtl. durchaus wichtiges aufgefallen.
    Habe in der RECENTRAL unter den Optionen Assistant -> Audioquelle so ne Art Equalizer gefunden.
    Die Seite die meinen Playstation 4 Sound wiedergibt schlägt Wellen, die Seite welches den Sound meines erkannten (!) Mikrofones anzeigt bleibt allerdings bei der Nulllinie. ?
    Sollten nicht auch normalerweise dort wellen gezeigt werden wenn das Mikrofon wirklich zu 100% mit der Software kooperiert?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Densz ()

  • Anzeige
    Hi,

    zumindest bei mir hat es so funktioniert:

    Systemsteuerung - Hardware und Sound - Audiogeräte verwalten - den Reiter Aufnahme wählen - das entsprechende Mikrofon auswählen - den Reiter Pegel auswählen - den entsprechenden Pegel einstellen (ich habe 97) - den Button mit dem kleinen roten Verbotsschild drücken, damit das Schild verschwindet und das Mikro angeschaltet wird.

    Hoffentlich hilfts Dir auch :)

    Gruß,
    Brummpa
    Gucks Du: Brummpa's Kanal und folge mir bitte auf Twitter
  • Hey,
    gerade mal die Einstellungen gecheckt ->

    Brummpa schrieb:

    Hardware und Sound - Audiogeräte verwalten - den Reiter Aufnahme wählen - das entsprechende Mikrofon auswählen


    Im Soundmenü wird wie gewohnt das Mikrofon unter Windows erkannt und schlägt auch aus.
    In der RECENTRAL allerdings nicht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Densz ()

  • Sooo, bin zu folgenden neuen Erkenntnissen gekommen :rolleyes:

    Ich versuche es so Klar wie nur möglich zu formulieren und hoffe, dass sich ein LGP Lite Besitzer oder jemand der sich damit auskennt,- dazu mal äußern könnte.

    Habe wie oben schon beschrieben, dass Problem mit meinem USB Mikrofon, welches von der Software erkannt wird,- aber keinen Mucks von sich gibt wenn ich den Aufnahme Button drücke. (problem besteht immernoch X( )
    Unter den SELBEN Einstellungen mit einem anderen Mikrofon (3,5 Klinke), welches ich an meinem PC anschließe funktioniert alles plötzlich einwandfrei! 8|
    Die Aufnehme wird inklusive separater Audiodatei in meinem Ordner gespeichert!
    Nun aber die nächste Frage :thumbsup:

    Wofür gibt es den Audio in/out Anschluss an der Capture Card? Dort nämlich wird das Headset, welches am PC einwandfrei mit der Software funktioniert, nicht erkannt. Hab ich etwas falsch verstanden? Ich muss es doch einfach, so wie beim PC anschließen und sollte loslegen können?

    Grüße