Von der Aufnahme bis hin zum Export - Mach ich was falsch? Verbesserungsvorschläge gern gesehen!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Von der Aufnahme bis hin zum Export - Mach ich was falsch? Verbesserungsvorschläge gern gesehen!

    Anzeige
    Hi Leute ;)

    Ich wollt mal wissen ob ich mit meinen Settings von der Aufnahme bis hin zum exportieren meines geschnibbelten werkes, mit dem ich seit einiger Zeit unterwegs bin, eigentlich gut fahre, oder ob ich gravierende Fehler vorzuweisen habe :D

    Deshalb werd ich mal Schritt für Schritt mit Bildchen (falls notwendig) zeigen wie ich alles handhabe damit ihr mir richtig unter die Finger gucken könnt ^^

    Bevor es losgeht gibts erstmal ein paar Systeminfos *gähn* <X

    [System Information]
    CPU: Intel(R) Core(TM) i7-4930K CPU @ 3.40GHz
    CPU Instruction Set: MMX SSE SSE2 SSE3 SSSE3 SSE4.1 SSE4.2 AVX AES
    OS: Microsoft Windows 10 Pro x64
    OSVersion: 10.0.10240
    OSLanguage: 1031
    ServicePack:
    Memory0: Node0_Bank0 4,294,967,296 bytes
    Memory1: Node0_Bank0 4,294,967,296 bytes
    Memory2: Node0_Bank0 4,294,967,296 bytes
    Memory3: Node0_Bank0 4,294,967,296 bytes
    TotalMemory: 17,179,869,184 bytes
    Total Physical Memory: 17,129,451,520 bytes
    Available Physical Memory: 6,464,970,752 bytes
    Total Page File: 22,941,986,816 bytes
    Available Page File: 8,791,498,752 bytes
    Total Virtual Memory: 2,147,352,576 bytes
    Available Virtual Memory: 1,689,325,568 bytes
    PerformanceCounterFrequency: 3320271 (0x32A9CF)
    VideoCard: NVIDIA GeForce GTX 770 Memory: 4,293,918,720 Processor: GeForce GTX 770 DriverVer: 10.18.13.5582 DriverDate: 2015-08-25 02-00-00
    Display0: 1920x1080 32bits 60Hz*
    Display1: 1680x1050 32bits 60Hz
    SoundDevice: NVIDIA High Definition Audio Manufacturer: NVIDIA
    SoundDevice: Realtek High Definition Audio Manufacturer: Realtek
    SoundDevice: NVIDIA Virtual Audio Device (Wave Extensible) (WDM) Manufacturer: NVIDIA
    SoundDevice: USB-Audiogerät Manufacturer: (Standard-USB-Audio)
    SoundDevice: XSplit Stream Audio Renderer Manufacturer: SplitmediaLabs Limited

    *
    = wird verwendet fürs Aufnehmen

    [Audio Device]
    Lautsprecher (Realtek High Definition Audio) - CoreAudioOut
    Elgato-4 (NVIDIA High Definition Audio) - CoreAudioOut
    Lautsprecher (Yeti Stereo Microphone) - CoreAudioOut
    Realtek Digital Output (Realtek High Definition Audio) - CoreAudioOut
    Lautsprecher (XSplit Stream Audio Renderer) - CoreAudioOut
    Mikrofon (Yeti Stereo Microphone) - CoreAudioIn, Volume 85*
    FrontMic (Realtek High Definition Audio) - CoreAudioIn, Volume 100

    *= wird verwendet

    [Video Codec]
    Dxtory Video Codec FCC:xtor
    Cinepak Codec von Radius FCC:cvid
    Intel IYUV Codec FCC:iyuv
    Intel IYUV Codec FCC:i420
    Lagarith Lossless Codec FCC:lags*
    Microsoft RLE FCC:mrle
    Microsoft Video 1 FCC:msvc
    VP60® Simple Profile FCC:vp60
    VP61® Advanced Profile FCC:vp61

    *= wird verwendet

    [Audio Codec]
    Microsoft IMA ADPCM
    MS-ADPCM
    Microsoft CCITT G.711
    Microsoft GSM 6.10
    PCM*
    IEEE Float

    *= wird verwendet

    [Movie]

    Clipping:
    ClipMargin: 0,0,0,0
    ClipSize: 0,0
    Scaling: Percent 100% 0x0
    Codec: Lagarith Lossless Codec, Quality 10000, KeyFrameRate 15, DataRate 0
    FrameRate: 60
    Output: File AVI

    [Audio]
    Enabled: True
    PushToTalk: False
    Device: Elgato-4 (NVIDIA High Definition Audio)
    Codec: PCM
    Format: PCM 48000 Hz, 16 bit, Stereo

    [Advanced]
    Option:
    ThreadCount: 1
    LimitedFPS: False
    FPSLimit: 60
    DelayHook: False
    DelayHookTime: 5


    Ich nehme mit Dxtory mein Videoformat auf und mit Audacity nehm ich meine Kommentar-Spur auf.

    [Tonspur]
    Stereo, 44100Hz
    32-bit float

    Sobald ich fertig bin mit meiner Aufnahmesession schmeiß ich ein paar Effekte drüber:
    1. Rauschverminderung (vorher natürlich mit nem neuen Rauschprofil, von der selben Tonspur, wo ich still bin)
    2. Tonspur normaliseren
    3. Kompressor drauf
    4. Ton exportieren als WAV (Microsoft) 32-bit float PCM

    Jetzt gehts ans eingemachte:

    Ich öffne Adobe Premiere Pro CC 2015

    HIER die Projekteinstellung falls Einblick-Bedarf herrscht

    Dann mach ich mein krims krams beim schneiden

    und anschließend ein paar Bilder wie ich die Export-Einstellung konfiguriert habe:

    Effekte - Teil 1 - Teil 2
    Video
    Audio
    Multiplexer

    Sooo.. Nun mein Anliegen: Habt ihr irgendwo bedenken, oder seht ihr irgendwo eine Einstellung die ihr komplett nicht nachvollziehen könnt, oder gar der Meinung seid, dass ich irgendwo hinterm Mond lebe, weil ich etwas falsch konfiguriert habe? :D

    Ich wär euch herzlichst Dankbar für eine Hilfestellung.
    Ich versuch mich schon so sehr es geht einzufuchsen, allerdings kennt man ja ab und an einige Themengebiete nicht, mit dem man sich vorher beschäftigen sollte etc.
    Außerdem sind ja auch Fehler dazu da, um daraus zu lernen und um besser zu werden ^^

    Derweil sag ich erstmal Danke und ich bin gespannt was auf mich zu kommt ?( :D

    PS: Falls ich einige wichtige infos unterschlagen haben sollte, editiere ich sie nach Anfrage natürlich nach.
    Let's Play'er mit Herz und Verstand - Musiker der wohl klingenden Töne (sagte er einst selber...) ^^



    LP-Kanal: youtube.com/Jpsxxraucherlp

    WoW-Gildenkanal: youtube.com/neotryyt

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jpsxxraucher ()

  • jpsxxraucher schrieb:

    Format: PCM 48000 Hz, 16 bit, Stereo


    jpsxxraucher schrieb:

    Stereo, 44100Hz
    32-bit float


    Wie wäre es mal bei einem Nenner zu bleiben?

    Für Ingame: 44100Hz, 16Bit, Stereo
    Für Mikro: 44100Hz, 16Bit, Mono (Ideal) bzw. Stereo

    Reicht Absolut aus.
    A) Youtube macht eh nicht mehr als 44100Hz, 16Bit, Stereo
    B) 32Bit-Float für Audio ist mehr als nur Speicherverschwendung für Mikroaufnahme.

    Außerdem ist das ohnehin etwas Schwachsennig mit Audacity sein Mikro aufzunehmen. Warum nimmst du es nicht mit DXTory gleich auf. Sparste dir die Zeit um die Mikroaufnahme an das Video anzupassen.


    jpsxxraucher schrieb:

    Video
    Audio
    Multiplexer


    Der Teil sieht sehr Böse aus. Verwendest halt das interne Mainconcept was dir Premiere da anbietet.

    Vorschlag von mir zur Verbesserung wäre den x264vfw Codec über die VFW Schnittstelle zu verwenden.

    Passender Thread dazu: x264vfw für Videoschnittprogramme (Erklärt an Magix)

    jpsxxraucher schrieb:

    4. Ton exportieren als WAV (Microsoft) 32-bit float PCM


    Wenn du mit Audacity Ton exportierst, dann bitte idealerweise mit der Option: "Andere Unkomprimierte Formate"

    Und dort kannst du dann entweder den üblichen WAV (Microsoft) Header oder den erweiterten WAVEX (Microsoft) Header wählen. Als Codec nimmste dann entsprechend "Signed 16 bit PCM".

    Das reicht Absolut aus. 24, 32 oder gar 32Bit Float ist einfach zu übertrieben.

    jpsxxraucher schrieb:

    Codec: Lagarith Lossless Codec


    Lagarith ist zwars ein Lossless Codec, ist aber eventuell etwas Hungriger als z.B. UTVideo oder MagicYUV.

    Eines der letzteren würde ich dir empfehlen.


    Da ich deine Lagarith Einstellung nicht einsehen kann, da du sie nicht gepostet hast, nehme ich an das du entweder in RGB aufnimmst oder in YV12.

    Empfehlung von mir:
    Solltest du Aufnahmen noch mal nachskalieren wollen, so wäre ein höherer Farbraum des Quellvideos immer von Vorteil.

    RGB Aufnahme entspricht z.B. 1:1 des Games dann

    Hier eine Aufschlüsslung zum Farbqualitäts Verhältnis zwecks Subsampling Interpolation der Farbräume:
    4:4:4 = 1:1 = 100% (Keine Verschmierung der Farben)
    4:2:2 = 2:3 = ~66% (Leichte horizontale Verschmierung der Farben)
    4:2:0 = 1:2 = 50% (Leichte horizon- und vertikale Verschmierungen der Farben)
    4:1:1 = 1:3 = ~33% (Große horizon- und leichte vertikale Verschmierungen der Farben)
    4:0:0 = 0:1 = 0% (Keine Farben)

    4:4:4 haste z.B. bei RGBA (RGB32), RGB (RGB24), YUV444 (YV24, YV24 mit Alphakanal)
    4:2:2 haste z.B. bei YUV422 (YUY2, YV16, ...)
    4:2:0 haste z.B. bei YUV420 (YV12, IYUV, ...)
    4:0:0 haste z.B. bei YUV400 (GREY, Y8)

    Das zum Punkto Qualität.

    Youtube nutzt bei HD Videos die Farbmatirx BT.709 und arbeitet auch im TV Range Bereich von 16 - 235

    Die Farbmatirx ist nur relevant bei YUV Aufnahmen. Diese Einstellung kann man beim UTVideo als auch beim MagicYUV auswählen.

    RGBA und RGB nehmen immer in PC Range auf, sprich Vollbereich. Bei YUV kann das je nach Aufnahmesoftware und Codec variieren.

    Auch da bietet UTVideo als auch MagicYUV die freie Wahl an.


    Und bitte... wenn du wirklich was rausholen willst, dann solltest du unbedingt auf x264 wechseln.

    Der x264 Codec ist free. Nicht das du dir von Adobe den x264pro holst für ca. 230€ oder was das da waren. Das Ding hat weit weniger Einstellungen als die Freeversion.

    x264vfw für dein Premiere. Link zum entsprechenden Tutorial hatte ich dir ja gegeben.

    Noch mehr Qualität und Sachtere Behandlung der Aufnahme bekommst du aber z.B. mit SSM und MeGUI hin.

    Könntest auch einen Frameserver zwischen Premiere und MeGUI schalten, wenn du magst. Dafür gibt es dann entweder den DebugMode Frameserver oder den Advance Frameserver.

    Musste dann mal schauen was für deine Premiere Version funktioniert.

    Und dann sollteste A) Ressourcenschonender arbeiten, B) Zeitschonender und C) mehr Qualität auch im Endeffekt haben.
  • Ja es ist YV12 - der richtigkeitshalber nochmal ein kleines Bild ;)

    Wow, das ist aber viel!

    Ich hatte einiges erwartet, aber gleich soviel :D Ich werd mir mal die Zeit nehmen Heute, um mich durch deine Vorschläge mal durch zu boxen!
    Danke dir schonmal @Sagaras :thumbsup:

    Weitere Vorschläge oder bedenken sind weiterhin gern gesehen ^^

    EDIT1: Ein Bild für die Götter :D So hart hab ich meinen 12-Kerner ja noch NIE schwitzen sehen *lmw* >>HIER meine CPU-Auslastung<<

    Ich warte jetzt mal ab was dabei rauskommt xD ich hab meinem Rechner wohl ein wenig zuviel zugemutet :S Hab die CRF auf 18 mal gesetzt, alles andere ist wie in der Videobeschreibung gewünscht eingestellt ^^ Die Zeit ist bisher gleich geblieben, aber ich werd die selbe Datei nochmal mit einer CRF von 23 exportieren oder die Priorität eventuell auf normal setzten - mal schauen ich hab ja noch n ganzen Abend zum testen^^

    EDIT2: Ich hab jetzt nochmal, nachdem ich den Quark aus dem EDIT1 doch abgebrochen hatte, die Einstellung der CRF auf 23 zurück gestellt und die Priorität auf Normal gesetzt.
    Zeitlich war das Ergebnis wie vorher, also kaum ein Unterschied, bis auf das die CPU diesmal nicht so krass ausgeschlagen hat, aber die Qualität ist wirklich gleichgeblieben, als ich die Aufnahme mit der selben Datei als .Mp4 Format angeschaut habe, das hat mich schon erstaunt zumal die .MP4 Datei 3,71 GB groß ist (Bei einer Länge von 26min und 8 Sekunden) und die .h264-muxed Datei sage und schreibe 715MB ( Bei einer Länge von 26min und 8 Sekunden)

    Ich muss das noch ein wenig ausprobieren, ob sich mit dem Format nicht doch noch einige Bildfehler einschleichen wegen der Bitrate etc., aber letztlich sagt mir die neue Methode doch eher zu, da ich nun nicht mehr eine krasse Upload-Länge hab mit meiner mikrigen Uploadrate von 2Mbit/s und das wie schon erwähnt bei einer unveränderten Qualität! Hut ab :)
    Let's Play'er mit Herz und Verstand - Musiker der wohl klingenden Töne (sagte er einst selber...) ^^



    LP-Kanal: youtube.com/Jpsxxraucherlp

    WoW-Gildenkanal: youtube.com/neotryyt

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von jpsxxraucher ()

  • So nach langem austesten, bin ich zu folgendem Resumé gekommen:

    Einiges fand ich merkwürdig während ich mich durch das Tutorial durchgewurstelt habe:

    Ich hab noch nicht die Framserver-Geschichte ausprobiert somit kann ich dazu erstmal nichts sagen.

    Gleich zu beginn der Installation von x264vfw: Bei der 32(x86) bit Version musst ich feststellen das dieser gar nicht erst erkannt wird von Adobe. Er kannte lediglich nur die 64bit-Variante.
    Als ich die Bemerkung, dass genau die 64-bit Version fehlerhaft wäre dann einfach ignoriert habe, hab ich alles andere soweit getan wie angeordnet.

    Anfangs war ich wie man über mein EDIT2 feststellen wird positiv überrascht, über den Datei unterschied, der sich dann aber im späteren verlauf wieder legte, denn die CRF Empfehlungen, sagten mir leider gar nicht zu :(

    Das erste Ergebnis mit einer CRF von 23 (Die Prio für die B-Frames Setzung (Wenn ich das richtig verstanden habe) etc. war auf Medium) hatte zwar eine Dateigröße von 715 MB, aber leider ist diese Empfehlung gar nicht passend für eine 60 FPS-Aufnahme, bei einer Auflösung von 1080p denke ich, denn der hat mir eine Datenrate von 3521 kBit/s ausgerechnet bzw. eine Gesamtbitrate von 3820kBit/s und ich denke man kann sich vorstellen wie pixelbehaftet man sich die Umgebung darunter vorstellen kann. :D
    Hinzu kam noch, dass das rendering aus gründen länger dauerte, als wenn ichs über meinem normalen verfahren gemacht hatte, wie mans aus dem ersten Post schön ersichtlich sehen kann.

    Anschließend hab ich die CRF für das nächste video wieder auf 23 belassen und hab die Prio diesmal auf Slow belassen. Was ich schön finde ist, dass die Einstellung meinen Prozessor schön ins schwitzen bringt, das find ich ja schon mal gut, denn der Encoder kann anscheint gut mit meinen Ressourcen der CPU arbeiten.
    Die Dauer war wieder höher, als die Zeit beim Mp4 Format. Das Ergebnis war eine 611MB .h264-muxed Datei mit einer Datenrate von 3206 kBit/s und einer Gesamtbitrate von 3506 kBit/s

    Diesmal entschied ich mich direkt noch einmal die selbe Datei zu rendern mit einer CRF von 13 und hab natürlich die Erweiterung der Kommandozeile berücksichtigt, die mir aus dem Tutorial empfohlen wurde.
    Der Prozess dauerte weit über eine Stunde, den Grund kann man sich natürlich denken - die CPU schwitzte aber nicht außergewöhnlich anders, wie zuvor bei der 611MB - Datei.

    Das Ergebnis diesmal: eine .h264-muxed Datei mit einer Größe von 2,52 GB bei einer Datenrate von 14531 kBit/s und einer Gesamtbitrate von 14831 kBit/s. Diesmal schaute das Ergebnis auch brauchbar aus und war auch in einer Bitrate die grade mal etwas über dem Richtwert-Empfehlungen von Youtube stehen bei meinem Aufnahme-Format.

    Bevor gerätselt wird, warum das jetzt länger dauert und ohne Werte meine Festplatten bemängelt werden, setz ich die mal via Diskmark64 in ein Test und nenne euch zu jedem Testergebnis die Aufgabe der Festplatten, die sie erledigen sollen:

    Über die SSD läuft Adobe Premiere - Testergebnis
    Über diese HDD importiere ich ausschließlich den Video- und Audioformat was ich bei Premiere einspeise - Testergebnis
    Über diese HDD lass ich alle Werke von Premiere Pro ausschließlich rüber exportieren - Testergebnis

    Ich bin davon überzeugt, das ich eventuell einiges umstellen muss, denn bisher muss ich Zugeben finde ich diese CRF-Bewertung zwischen 1 und 51 nicht grade aussagekräftig genug, damit ich herausfinde, welchen Wertebereich ich ungefähr anpeilen muss, damit ich keine blöde Bitrate erwische, die mir mein Aufnahme-Ergebnis versaut.
    Außerdem frage ich mich, warum ich bei weniger Bitrate in der Einstellung, verglichen mit meinem mp4 format (Einstellungen oben im ersten Post zu sehen) jetzt viel länger auf das Ergebnis warten muss, obwohl die CPU sich nun einen abschwitzt. ?(


    Nichtsdestotrotz bin ich echt Dankbar für die Hilfe bisher Ich bin gespannt was jetzt auf mich zukommt.

    Derweil versuch ich die variante mit dem Frameserver dazwischen

    PS: den RGB dingsbumbs hab ich auf Empfehlung des Tutorials auf 4:2:0 belassen, falls das auch wichtig sein sollte... Ach komm am besten gleich ein Bildchen hinterher damit man nicht alles abfragen muss ^^

    Die Variante mit CRF 23
    Die Variante mit [lexicon]CRF[/lexicon] 13


    Bis denne soweit ;)
    Let's Play'er mit Herz und Verstand - Musiker der wohl klingenden Töne (sagte er einst selber...) ^^



    LP-Kanal: youtube.com/Jpsxxraucherlp

    WoW-Gildenkanal: youtube.com/neotryyt

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jpsxxraucher ()

  • Anzeige

    jpsxxraucher schrieb:

    Gleich zu beginn der Installation von x264vfw: Bei der 32(x86) bit Version musst ich feststellen das dieser gar nicht erst erkannt wird von Adobe. Er kannte lediglich nur die 64bit-Variante.
    Als ich die Bemerkung, dass genau die 64-bit Version fehlerhaft wäre dann einfach ignoriert habe, hab ich alles andere soweit getan wie angeordnet.

    Werde ich umändern....
    Bei Magix Video Deluxe 2014 und bei verschiedenen Sony Versionen wurde die 64 bit Version entweder nicht erkannt, oder man konnte damit nicht arbeiten.
    Vielleicht hat Adobe keine Probleme damit :D

    jpsxxraucher schrieb:

    Diesmal schaute das Ergebnis auch brauchbar aus

    Erstmal...über welches Spiel reden wir hier?

    Dann glaube ich, dass irgendwo bei CRF 18 der Faktor lag, nach dem das menschlich Auge keinen Unterschied mehr wahrnehmen kann bei kleineren CRF Werten.
    Ich kann mich dabei natürlich auch irren, aber zwischen 18 und 23 liegt die normale Empfehlung für den CRF.
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • jpsxxraucher schrieb:

    Ich bin davon überzeugt, das ich eventuell einiges umstellen muss, denn bisher muss ich Zugeben finde ich diese CRF-Bewertung zwischen 1 und 51 nicht grade aussagekräftig genug, damit ich herausfinde, welcher Wertebereich ich ungefähr anpeilen muss, damit ich keine blöde Bitrate erwische, die mir mein Aufnahme-Ergebnis versaut.

    Es gibt bei x264 keine "blöde Bitrate". Wenn mit CRF gearbeitet wird, bekommt das Video die Bitrate die es benötigt um die Qualität zu erreichen, die du mit dem CRF bestimmst. Vereinfacht könnte man auch sagen, dass CRF0 bester Qualität entspricht und CRF51 schlechtester.

    Mal ein Beispiel mit zwei verschiedenen Videos, die mit absolut identischen Einstellungen kodiert wurden.
    Overall bit rate : 36.0 Mbps vs. Overall bit rate : 1 451 Kbps
    Wie man sieht ist der Unterschied gewaltig, obwohl Auflösung (2048x1152), FPS (60) und Kodiereinstellungen (u.a. CRF19) gleich sind.

    Humane CRF Werte sind 18-23 (subjektive Einschätzung). Ich persönlich nutze 19, am gebräuchlichsten dürften 20/21 sein.
  • GrandFiredust schrieb:

    Erstmal...über welches Spiel reden wir hier?


    Oh gleich hilfe vom Tutorial-Meister :D ich fühle mich geehrt!

    Bisher hab ich das bei Q-beh1 ausprobiert. Die Folge ist noch nicht ausgestrahlt, somit kann man es erstmal noch nicht sehen. Außerdem hab ich glaub ich auch schon die versaute Datei auch schon ausgetauscht und gelöscht von Youtube, da müsst ich es nochmal hochladen bei Bedarf :)

    GrandFiredust schrieb:

    Dann glaube ich, dass irgendwo bei CRF 18 der Faktor lag, nach dem das menschlich Auge keinen Unterschied mehr wahrnehmen kann bei kleineren CRF Werten.



    Ich will dir ungern widersprechen oder irgendetwas hinterfragen - Viel lieber mag ichs ja wenns einfach funktioniert :)
    Das Video verhielt sich in der ersten Betrachtung recht seltsam, da die Wände im Hintergrund sich pixelartig irgendwie leicht bewegt hatten... wie soll mans erklären... Argh meine Vorstellungskraft lässt zu wünschen übrig.. mein erster Gedanke ist grad wie son Insektenhaufen :D.. Ich versprech mir unter dieser Vorstellung grade nichts^^

    Ich lad einfach mal das Material nochmal hoch, guck selber nochmal nach und wenn ich immer noch diese komischen Bilder sehe und du mal selber drauf gucken möchtest schick es dir als ein Nicht gelisteter Link wenn du möchtest :)

    PS: Ich rauche nur Zigaretten! Mein letzter Satz klang so merkwürdig, darum dacht ich füg ich diese Information hinzu :P


    EDIT:

    Kayten schrieb:

    Humane CRF Werte sind 18-23 (subjektive Einschätzung). Ich persönlich nutze 19, am gebräuchlichsten dürften 20/21 sein.



    Ich werd mirs jetzt nochmal hochladen und nochmal anschauen... das kanns jetzt echt nicht sein - Ich fühl mich glaub ich zurecht sehr blöde grade. Danke für deinen Kommentar. Das Verfahren hatte ich ja noch gar nicht angewendet, somit sind grade viele verschiedene Erfahrungsberichte grade das richtige ^^
    Let's Play'er mit Herz und Verstand - Musiker der wohl klingenden Töne (sagte er einst selber...) ^^



    LP-Kanal: youtube.com/Jpsxxraucherlp

    WoW-Gildenkanal: youtube.com/neotryyt
  • jpsxxraucher schrieb:

    Ich will dir ungern widersprechen oder irgendetwas hinterfragen - Viel lieber mag ichs ja wenns einfach funktioniert

    Ist ja nicht schlimm :D

    Ne... ich sag ja nur: Von der reinen Logik her, dürfte der CRF nicht Schuld an so etwas sein ?(

    jpsxxraucher schrieb:

    wie son Insektenhaufen :D

    Irgendwie brauch ich da doch mal ein Videobeispiel xD
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Soo auf wunsch von GrandFiredust hab ich nach einer kleine Privatunterhaltung (und NEIN(!) @GrandFiredust hat sicher nicht Privat für mich getanzt und ich hab da auch keine fuffis in sein knappes höschen eingesteckt! :thumbsup: ) hab ich mal die 3 Formate die er wollte vorbereitet:

    Videoausschnitt 1 - h264-muxed Datei mit einer Bearbeitungsqualität von CRF 23 - Mediainfo(Text)

    Videoausschnitt 2 - h264-muxed Datei mit einer Bearbeitungsqualität von CRF 13 - Mediainfo(Text)

    Videoausschnitt 3 - avi Datei lossless - Mediainfo(Text)

    der dritte ausschnitt braucht leider noch ein wenig - die Mediainfo steht aber natürlich schon bereit :)

    Viel Spaß beim kopf zerbrechen^^

    EDIT: Der "lossless"-Ausschnitt ist schon mal verlinkt der wird aber frühestens in 2 Stunden fertig sein :/
    EDIT2: Das wird wohl nichts aus dem dritten Videoausschnitt
    Let's Play'er mit Herz und Verstand - Musiker der wohl klingenden Töne (sagte er einst selber...) ^^



    LP-Kanal: youtube.com/Jpsxxraucherlp

    WoW-Gildenkanal: youtube.com/neotryyt

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von jpsxxraucher ()

  • jpsxxraucher schrieb:

    GelberDrache92 schrieb:

    Mindestens auf 2048x1152 hochskalieren


    Warum denn hochskallieren???


    Weil Youtube - abhängig von u.a. der Auflösung des Videos - unterschiedliche Bitraten, also Qualitätsstufen anbietet.
    Ich habe die genauen Werte grad nicht im Kopf, aber die 2048x1152-Auflösung ist das Minimum, ab dem die nächsthöhere Stufe freigeschaltet wird. Ist sozusagen einen höher als Full HD (1920x1080).

    Wenn du Wert auf Quali legst und kein Problem mit recht großen Dateien (upload) hast, solltest du auf jeden Fall hochskalieren :)
    I´m selling these fine leather jackets.
  • jpsxxraucher schrieb:

    Warum denn hochskallieren???

    Das stimmt, aber das kann dir der Drache erklären :D

    jpsxxraucher schrieb:

    hat sicher nicht Privat für mich getanzt und ich hab da auch keine fuffis in sein knappes höschen eingesteckt!

    Ne, von dem Geizhals hab ich nur 10er bekommen ||

    Aber einen Unterschied kann ich jetzt nicht erkennen zwischen CRF 13 und 23 :/

    Generell finde ich es aber seltsam, dass bei dir nur 720p und 360p codiert werden, vielleicht weiß da ein anderer weiter???
    Dieses generelle "Insektenlaufen" sehe ich bei beiden Videos. Das ließe sich wahrscheinlich mit hochskalieren lösen ;)
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Han_Trio schrieb:

    jpsxxraucher schrieb:
    GelberDrache92 schrieb:
    Mindestens auf 2048x1152 hochskalieren


    Warum denn hochskallieren???


    Weil Youtube - abhängig von u.a. der Auflösung des Videos - unterschiedliche Bitraten, also Qualitätsstufen anbietet.
    Ich habe die genauen Werte grad nicht im Kopf, aber die 2048x1152-Auflösung ist das Minimum, ab dem die nächsthöhere Stufe freigeschaltet wird. Ist sozusagen einen höher als Full HD (1920x1080).

    Wenn du Wert auf Quali legst und kein Problem mit recht großen Dateien (upload) hast, solltest du auf jeden Fall hochskalieren


    Klingt interessant ^^ Aber das ist ja unter anderem mein geringstes Problem. Ich bin grad verwirrter eh den je: Wenn ich die ersten beiden videoausschnitte mit Google Chrome öffne hab ich nur 720p zu Verfügung... sobald ich den link mit dem Internet Explorer öffne hab ich die 1080p einstellung - was läuft denn jetzt falsch xD?!

    Zur Erklärung: Das ist ein Ausschnitt einer noch nicht veröffnetlichten Folge... diese Folgen sind alle nur mit 720p verfügbar und sind schon seit gestern morgen Online auf mein Kanal gestellt. Mit Youtube-Verarbeitung sollte da nichts mit sein... ich begreifs nicht...
    Let's Play'er mit Herz und Verstand - Musiker der wohl klingenden Töne (sagte er einst selber...) ^^



    LP-Kanal: youtube.com/Jpsxxraucherlp

    WoW-Gildenkanal: youtube.com/neotryyt
  • GelberDrache92 schrieb:

    Ich hab in Chrome 1080p@60.
    Kann das sein das ihr durch irgend eine Addon erzwingt das der Flasplayer genutzt wird, damit kein Dash genutzt wird...
    Weil eigentlich sind nur dann die Videos in 360p und 720p vorhanden.




    Alles klar tschüss Magic Actions :D Das wär ja jetzt n gewaltiger Plottwist wenn @GrandFiredust ebenfalls sowas ähnliches auch nutzt ^^

    Nichts desto trotz glaub ich schaff ich den Rest nu alleine. Ich hab mehr als nur einen Eindruck ergattert wie ich was und wieso überhaupt machen sollte. Ich bin euch zu großem Dank verpflichtet.

    PS: Ich schaus mir mal an mit dem hochskallieren ;)

    DANKE!
    Let's Play'er mit Herz und Verstand - Musiker der wohl klingenden Töne (sagte er einst selber...) ^^



    LP-Kanal: youtube.com/Jpsxxraucherlp

    WoW-Gildenkanal: youtube.com/neotryyt
  • GelberDrache92 schrieb:

    Man sollte nur erzwingen das der Flasplayer genutzt wird, dann ist auch alles ok


    Mich hat die Vorladevariante interessiert über die html5 variante bzw. wenn ich etwas nochmal schauen möchte etc. das es nicht nochmal von vorn geladen wird. Dies funktionierte für mich mit der html 5 variante am besten :)
    Let's Play'er mit Herz und Verstand - Musiker der wohl klingenden Töne (sagte er einst selber...) ^^



    LP-Kanal: youtube.com/Jpsxxraucherlp

    WoW-Gildenkanal: youtube.com/neotryyt
  • GelberDrache92 schrieb:

    Ich meinte man sollte nicht erzwingen das der Flasplayer genutzt wird

    Hab auch MagicAction drin (Einstellung: Force HTML5)
    Laut Youtube wird auch der HTML5 Player verwendet. Dennoch kann ich mir nur 720p und 360p angucken.

    Jedoch nur bei ihm und erst ab dem Video LET'S PLAY [X1080pX] Oddworld: New 'n' Tasty - "Ein unerwartetes Ende" Folge: 028

    War das dein erstes Video mit x264vfw?

    Das ist irgendwie richtig seltsam...

    jpsxxraucher schrieb:

    EDIT2: Das wird wohl nichts aus dem dritten Videoausschnitt

    Traurig, dass Youtube kein UT Video decodieren kann xD
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D