Adobe Premier Pro CC - Bild und Ton sind nicht Syncron

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Adobe Premier Pro CC - Bild und Ton sind nicht Syncron

    Anzeige
    Hallo zusammen,

    ich habe aktuell folgendes Problem mit Adobe Premier Pro in der aktuellsten Version. Nach einem Rechnercrash musste ich Adobe neu installieren und habe direkt die neue Version genommen.

    Jetzt hab ich das Problem, das die Videodatei die ich einlese sich sehr asynchron verhält. Am Anfang geht es mit einer Sekunde los, und am Ende der Datei sind es oft 20 Sekunden. Die Grunddatei ist abgespeichert als *.ts oder auch *.m2ts und ist komplett synchron.

    Die Einstellungen sind wie folgt:

    Auflösung: 1920 – 1080
    Einzelbildrate: 29
    Bitrate: 192
    Kanäle: 2
    Abtastrate: 48 kHz

    Wenn ich die Datei direkt in das leere Fenster reinziehe, übernimmt er in den Informationen alle Einstellungen die die Grunddatei auch hat. Selbst über den eingebauten Explorer wird alles übernommen. Wenn ich eine neue Sequenz erstelle und die Datei reinziehe werden die Daten so übernommen.

    Trotzdem ist das Bild nicht mehr synchron mit dem Ton.

    Hier mal meine Sequenzeinstellungen:

    Timebase: 29,97
    Framegröße: 1920 – 1080
    Pixelverhältnis: Quadratische Pixel 1,0
    Halbbilder: Keine Halbbilder (Progressive Scan)
    Anzeigeformat: 29,97 fps Drop Frame Timecode
    Samplerate 48000 Hz
    Anzeigeformat: Audio Samples
    Format der Vorschaudatei: I-Frame nur MPEG
    Codec: MPEG I-Frame
    Auflösung: 1029 – 1080

    In den Projekteinstellungen hab ich folgendes eingestellt:

    Video Anzeigeformat: TimecodeAudio
    Anzeigeformat: Audio-Samples
    Aufnehmen: HDV

    Ich bin mit meinem Latein am Ende, irgendwas muss dort falsch sein. Ich finde den Fehler aber nicht. Hoffe Ihr könnt mir helfen das Problem zu lösen.Ich hab auch schon die alte Version mal installiert, aber ohne Erfolg da war der selbe Effekt gewesen.
  • Anzeige

    Al Franco schrieb:

    Such bei Google nach dem Programm Handbrake, und mach aus deinem variablen Framerate Video ein constant Framerate Video

    Eine doppelte Encodierung wird das Video qualitätsmäßig zerstören xD

    Besser wäre es dann das Aufnahmeprogramm gleich zu wechseln ;)
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Jungs mal nicht so schnell, komm ja nicht hinterher. Also das mit der Framerate hab ich mir auch schon gedacht. Da es ja nur in Adobe ist.

    Ich nutze die HD PVR 2 Gaming Edition Box zum Aufnehmen. Und dazu das passende Programm. Es hat ja vor meinem Crash alles funktioniert, das ist ja das komische.

    Ich hab auch einmal die Demo Version von Sony Vegas genutzt, dort ist es Synchron und die von Adobe sagen zu mir nur das es an den Einstellungen liegt. (Super Kundenservice)

    Das mit Handbrake hab ich auch schon einmal gelesen, aber ich kann ja nicht 20 Stunden Material in der Woche extra noch bearbeiten.
  • Vorher hats funktioniert... das ist allerdings dann merkwürdig.
    Ich selbst nutze auch Adobe, und hab seit jeher bei VFR Probleme...
    Falls du irgendwann mal eine Einstellung hast die dir hilft, gib sie an mich bitte weiter :D

    Tja, ansonsten kann ich dir wirklich nur zu Handbrake raten. "Muss" ich auch so machen, vor allem bei PS3 und PS4 aufgenommenen Spielen...
    Aber vielleicht findet sich noch ein Forumsmitglied mit besseren Tipps :P
    - Al Franco
  • Allgemein
    ID : 0 (0x0)
    Vollständiger Name : s:\Videos\#Unbearbeitet\HDPVR2_20150916_0942.m2ts
    Format : MPEG-TS
    Dateigröße : 6,90 GiB
    Dauer : 1h 25min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 11,5 Mbps

    Video
    ID : 1001 (0x3E9)
    Menü-ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 3 frames
    Codec-ID : 27
    Dauer : 1h 25min
    Bitrate : 10,7 Mbps
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 29,970 FPS
    Standard : Component
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.172
    Stream-Größe : 6,44 GiB (93%)
    colour_range : Limited
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Audio
    ID : 1002 (0x3EA)
    Menü-ID : 1 (0x1)
    Format : MPEG Audio
    Format-Version : Version 1
    Format-Profil : Layer 2
    Codec-ID : 3
    Dauer : 1h 25min
    Bitraten-Modus : konstant
    Bitrate : 192 Kbps
    Kanäle : 2 Kanäle
    Samplingrate : 48,0 KHz
    Video Verzögerung : -538ms
    Stream-Größe : 118 MiB (2%)
  • MP2 als Audio ... oh Gott :thumbdown:

    Also eine VFR hat es nicht... vielleicht liegt es hier ran:

    orGa schrieb:

    Video Verzögerung : -538ms


    Vielleicht ist das Audio auch schon zu veraltet für den M2TS Container xD

    Was du machen kannst ist:

    - Audacity runterladen
    - Bearbeiten > Einstellungen > Bibliotheken > FFmpeg-Bibliothek runteralden
    - Video reinziehen
    - Ton Exportieren - PCM Wave 16bit 44100hz

    Dann das Video in Premiere reinziehen, das Audio aber entfernen und stattdessen die PCM Datei reinziehen.

    Und exportieren bitte immer in H.264 und am besten mit x264: x264vfw für Videoschnittprogramme (Erklärt an Magix)
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • Ich hab heute mal bisschen mit Hauppaue Capture gespielt, es gibt ja einen Menüpunkt, Videoeinstellungen konstant oder variabel.

    Wenn ich das ganze auf konstant stelle, hab ich einen sehr hohen ms Wert in der Auswertung stehen. Wenn ich es auf variabel stelle, kommen max. 30 ms zustande.

    Ich hab da die ganz blöde Vermutung, das es an der Software liegt, da diese nach meinem Crash nochmal geupdatet wurde.

    Wie schon gesagt, ich Sony Vegas in der Demoversion ist das Problem nicht aufgetreten, ich bin da irgendwie noch der Meinung das man das in Adobe irgendwie umstellen kann das er das umrechnet.

    Ich möchte auch ungern meine Lizens aufgeben, da ich mit dem Programm mich soweit schon vorgearbeitet hatte.

    ---------------

    Das mit Audacity werde ich bei dem betroffenen Video mal probieren.
  • So jetzt kommt mal der ultimative Bug überhaupt, und selbst Adobe sagt zu mir das es das nicht geben kann.

    Ich hab ein Video aufgenommen, 2o Minuten mit Untertitel, Ton, Musik und alles was dazugehört.

    Jetzt lade ich das Video in Adobe rein, und spiele es direkt in Adobe ab, von Anfang bis zum Ende. Und keine Verzögerung - der Untertitel, der Ton alles Synchron.

    Wenn ich jetzt aber in das Video aber von der Hälfte aus starte, habe ich direkt eine Verzögerung drin - und das geht auch nicht weg wenn ich dann von Anfang das Video nochmal ansehe.
  • Nein, das hatte ich davor auch nie drauf.

    Zuerst dachte ich ja, das es an der Version von Hauppauge Capture liegt, nur ich finde keine ältere Version von vor 2 Monaten um das mal zu testen.

    Langsam wird es sehr verwirrend ne :) ich sag ja selbst Adobe kann nichts sagen.
  • Al Franco schrieb:

    Aber Probleme können trotzdem auftreten: Framerate Einbrüche spielbedingt. Und schon hat man den Salat.


    Das macht nichts. Ist ja bei einem anderen Aufnahmeprogramm sowieso CFR.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • ist das fertig gerenderte Video, das Adobe ausspuckt, dann auch asynchron? Soweit ich verstanden habe, ist das Rohvideo so wie es sein soll und erst Adobe macht es asynchron?

    GrandFiredust schrieb:

    Er nimmt ja schon im H.264 Format (m2ts) auf. Besser wäre es gleich lossless aufzunehmen, da entstehen auch keine Probleme mit VFR

    die allermeisten Capture-Cards (nklusive der hier genannten) können nicht losless aufnehmen. Und ich bezweifle, dass man VFR einstellen kann; würde keinen SInn bei Konsolen-Aufnahmen machen.

    orGa schrieb:

    Zuerst dachte ich ja, das es an der Version von Hauppauge Capture liegt, nur ich finde keine ältere Version von vor 2 Monaten um das mal zu testen.

    Wenn die Original-Datei synchron ist, wirds nicht am Hauppauge Programm liegen

    orGa schrieb:

    Jetzt lade ich das Video in Adobe rein, und spiele es direkt in Adobe ab, von Anfang bis zum Ende. Und keine Verzögerung - der Untertitel, der Ton alles Synchron.

    Wenn ich jetzt aber in das Video aber von der Hälfte aus starte, habe ich direkt eine Verzögerung drin - und das geht auch nicht weg wenn ich dann von Anfang das Video nochmal ansehe.

    Hört sich für mich so an, als hätte dein Adobe irgendwelche Probleme mit der Wiedergabe. Wie wenn der Rechner an seine Leistungsgrenze kommt, weil er das irgendwie nicht gebacken bekommt.