Video erscheint nicht mit Untertitel auf Youtube - Hilfe

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Video erscheint nicht mit Untertitel auf Youtube - Hilfe

    Anzeige
    Hi Leute,

    habe gestern einem Video Untertitel mit dem Programm Aegisub verpasst und es dann mit dem Programm MKVToolNix GUI ins MP4 formatiert.

    VLC
    Player spielt es ohne Probleme ab (= Untertitel erscheinen auch), aber
    wenn ich es auf fb oder youtube hochlade, erscheinen dort die Untertitel
    nicht.

    Woran liegt das und was müsste ich machen?
  • Vermute einfach mal, dass YouTube nur sog. Hardsubs unterstützt. Eben die direkt im Video eingebaut sind und nicht zuschaltbar sind.

    Die zuschaltbaren muss man meines Wissens extra hochladen. Da gibt es im Videomanager beim Video einen entsprechenden Unterpunkt "Untertitel".

    Bei Facebook funktionieren glaube ich nur Hardsubs.
    Bei mir gibt es die Spiele aus den unbekannten Weiten des Alls
    Zum Kanal

    Momentan im Anflug:
    Star Trek: Virtual Dreadnought
  • Die Frage hast du doch schon bereits woanders gestellt.

    Hier die Antwort.

    Ein allgemeiner Youtube-Thread

    Bitte nicht mehrfach.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7