GTX 770 Crashed nach wenigen Minuten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • GTX 770 Crashed nach wenigen Minuten

    Anzeige
    Tja, scheinbar bekam der Urlaube meiner Graka nciht gut. Sie hatte eine woche nix zu tun und kaum komm ich zurück sagt sie sich: Nö.
    Sobald ich ein Spiel - bis jetzt AC4 und Sleeping Dogs Definitv Edition starte crashed die Grafikkarte nach 2,3 Minuten. Teilwiese so das absolut keine Verbindung mehr zum Monitor besteht. das ding hat noch gut nen Monat garantie, aber ich hab keine Lust die jetzt sofort zurück zuschicken...

    Bis jetzt getestet: Neuer Treiber installiert.
    Etwas underclocked mit Afterburner. (scheint etwas besserung zu geben).
    Keine Überhitzung im Afterburner zu sehen.

    Meinen genauen rechner findet ihr im Profil, danke für die Hilfe... oder so
    Das Tagebuch eines Dämonischen Abenteures: Nagrach
  • Temp: ca 70 Grad. Lüfter scheine nok zu sein. schau aber noch mal ...

    jetzt bei 80 GRad, 99% auslastung... am beginn des spiels? *Am kopf kratz* hmmm
    Edit 2:
    Momentan läufts,
    ICh glaub Skynet will mich wieder mal verarschen X(

    ICh hätte ihn wohl nicht so nennen sollen :D.

    Edit 3:

    Überlegung: Meine Wohnung ist arschkalt, hier ziehts wie am Londoner Bahnhof. Soweit ich weiß laufen PC's mit kaltstarts nicht so gerne? Ist es also rein theoretisch möglich das der sich erst "Warm" laufen musste?

    Ich bin mal weiterhin vorsichitg...

    Allerdings lief der jetz schon gut 2 Stunden...
    Das Tagebuch eines Dämonischen Abenteures: Nagrach

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Nagrach ()

  • Ich hatte mal was ähnliches. Da lag es daran, dass die Karte nicht 100%ig im Slot steckte. Also mal beherzt die Karte in den Slot drücken könnte evtl. helfen.

    Kälte ist für elektrische/elektronische Komponenten übrigens besser, sonst müsste man das ganze Zeug ja nicht so aufwändig kühlen. :) Natürlich nur, solange die Temperaturunterschiede nicht so groß sind, dass sich Kondenswasser bildet.

    Wenn es immer beim Kaltstart Probleme gibt, liegts meistens an tauben Elkos, die erneuert werden müssen. Aber das passiert dann bei jedem Einschalten.
    "Es wird Tote geben." Ein Rechtschreibfehler, der dazu führte, dass damals niemand zu meinem 8. Geburtstag gekommen ist.

    YouTube: huuemei