Aufnahmepegel erhöht sich sobald ich Spiel starte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Aufnahmepegel erhöht sich sobald ich Spiel starte

    Anzeige
    Guten Tag,

    wenn ich meinen Mikrofon Sound mit - 0,7 Aufnehme hört er sich Perfekt an, bis zu diesem Zeitpunkt wenn ich ein Spiel in Steam öffne.
    Sofort wird die Aufnahmelautstärke auf 1,0 angehoben und meine Stimme übersteuert.

    Kennt das Problem jemand und kann mir weiterhelfen?

    EDIT : Wenn ich das Spiel starte, dann mittels der "Windows Taste" rausgehe und dann erst in Audacity auf Aufnahme drücke verschiebt es den Aufnahmepegel nicht.
    Das ist doch aber keine dauerlösung :D :D

    LG Robin

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trendingrobin ()

  • Hey Valnir
    Danke für die schnelle Antwort.
    Nein das hatte ich auch schon ausgestellt.

    Ich denke aber es kann an etwas anderem liegen.

    Immer wenn ich Spiele etc öffne geht mein Bildschirm für eine Sekunde aus und ich höre keinen Ton mehr.
    Weder von Spotify noch von Teamspeak oder irgendwelchen anderen Programmen.

    Edit : Wobei das liegt daran dass meine Kopfhörer über meinen Bildschirm laufen :D

    Aber das mit dem Ton verstehe ich trotzdem nicht :/

    Kennst du dich da auch aus?
  • Das ist gut möglich jedoch muss ich da zuerst etwas recherchieren da ich das Problem jetzt noch nicht so gesehn habe. Meine nächste Vermutung wäre eben da du sagst das es im Zusammenhang mit Steam bzw Spielen auf Steam passiert das eben Steam oder das Spiel das Mikrofon direkt ansprechen, also Steam oder Ingame Voice-Chat, versuch da mal ein anderes Gerät auszuwählen falls dein Aufnahmemikrofon ausgewählt ist, in der Zwischenzeit schau ich mal nach einer Problemlösung

    EDIT: So was du versuchen könntest wäre eine Verknüpfung des Spiels auf deinen Desktop zu legen - wichtig das es auch wirklich eine Verknüpfung ist - und dann in den Eigenschaften bei Ziel ein Leerzeichen und -nomicsettings hinter den Speicherort einzufügen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Valnir Aesirsson ()

  • Anzeige
    Bei welchen Spielen genau passiert das denn? Bei CSGO z.B. gibt es in der Registry bzw. Console einen Punkt, der automatisch den Mikrofonpegel auf 100 hebt, ohne Vorwarung und ohne Grund. Wenn das bei dir bei CSGO immer passiert, solltest du am besten an dieser Stelle anfangen das Problem zu versuchen zu losen.
    Schau doch mal auf meinem Kanal vorbei und werde eines meiner Lucarios!
  • Decane schrieb:

    Bei welchen Spielen genau passiert das denn? Bei CSGO z.B. gibt es in der Registry bzw. Console einen Punkt, der automatisch den Mikrofonpegel auf 100 hebt, ohne Vorwarung und ohne Grund. Wenn das bei dir bei CSGO immer passiert, solltest du am besten an dieser Stelle anfangen das Problem zu versuchen zu losen.
    CS:GO und DotA2 waren auch die häufigsten Verweise die ich dadrauf gefunden habe, der Befehl sollte voice_mixer_volume "1.0" heißen

  • Hey,
    vielen Dank für eure Hilfe.
    Ja es war bei CS GO und bei State of Decay.
    Bevor ich jetzt aber im Quelltext rumschraube oder Dateien lösche schließe ich das Fenster lieber nochmal kurz :)

    @Valnir Steam Voicechat habe ich noch nie genutzt. Ich bin mir ziemlich sicher, dass es an den "sollte voice_mixer_volume "1.0"" Befehlen in den Spielen liegt :o :D
  • Trendingrobin schrieb:

    @Valnir Steam Voicechat habe ich noch nie genutzt. Ich bin mir ziemlich sicher, dass es an den "sollte voice_mixer_volume "1.0"" Befehlen in den Spielen liegt :o :D
    Das kann gut sein, das war auch eher in die Richtung gedacht das aber trotzdem dort irgend ein Gerät als Mikrofon angegeben sein wird und wenn das eben das gleiche wäre könnte es zu Problemen führen ;)

    Schau mal im Ordner des Spiels nach der Config Datei, dort ist zumindest mal soweit ich weis der Voice Mixer Befehl bei Dota ^^

  • Trendingrobin schrieb:

    Ich bin mir ziemlich sicher, dass es an den "sollte voice_mixer_volume "1.0"" Befehlen in den Spielen liegt :o
    Jap genau so heißt der "Befehl". Keine Ahnung warum die das da reingepackt haben, aber das hat das Problem bei mir auch gelöst. Einfach den Wert eintragen den du haben möchtest (z.B. wenn der Pegel 45 ist einfach 0,45), kann auch sein dass man diese Zeile einfach löschen kann aber da bin ich mir nicht ganz sicher.
    Schau doch mal auf meinem Kanal vorbei und werde eines meiner Lucarios!