fertig gerenderte Videos erneut bearbeiten?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • fertig gerenderte Videos erneut bearbeiten?

    Anzeige
    Hallo zusammen,

    bin noch neu hier (siehe Vorstellungsthread) und hab direkt mal ne Frage.

    Ich nutze zum bearbeiten meiner Videos Sony Movie Studio 12. Rendern tu ich das ganze dann über Frameserver, SSM, MeGUI.

    Mein Problem ist folgendes: Ich nutze für die Videos die Ausgabe in RAWAVC und NeroAAC für die Audiodatei, muxen tue ich das ganze dann mit MyMP4Box. Das fertige Video lässt sich dann zwar in Movie Studio einfügen, allerdings bleibt das Vorschaubild grün. Ich hab das Netz schon durchforstet und alle gefundenen Tipps ausprobiert, aber es ändert nix.

    Jemand hier eine Idee oder vielleicht sogar die Lösung? Weiß so langsam nicht mehr weiter. Gern nehm ich auch Vorschläge für andere Vorgehensweisen an, wenn ich dadurch das Netz nicht mehr absuchen muss.
  • Hi,

    du wirst wahrscheinlich in meGUI 10 Bit - Encodierung in den x264 - Einstellungen aktiviert haben. Das bringt zwar Vorteile bei der Bildqualität, aber Sony Movie Studio kann's dann nicht mehr richtig öffnen. Die Lösung wäre, den Haken bei Enable 10 Bits Encoding in meGUI zu entfernen. Künftig encodierte Videos müssten sich dann problemlos öffnen lassen.

    MfG
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • Anzeige

    Julien schrieb:

    Aber wozu RAW AVC? Hast du mal eine Mediainfo einer fertig kodierten Datei?


    Das mit dem RAWAVC hab ich so aus den Tutorials übernommen. Denke, der Punkt warums nicht geht ist das was RealLiVe schreibt, MediaInfo einer fertigen Datei pack ich aber trotzdem mal in einen Spoiler, falls ich noch irgendwo was verbessern könnte.

    RealLiVe schrieb:

    du wirst wahrscheinlich in meGUI 10 Bit - Encodierung in den x264 - Einstellungen aktiviert haben.


    Das ist allerdings richtig, da ja oft drauf hingewiesen wird, das dadurch Banding vermindert wird. Aber danke für den Hinweis, das war das fehlende Puzzlestück das mir nicht in den Kopf wollte scheint mir!

    @GrandFiredust Dir auch vielen Dank, auf diese simple Lösung bin ich ja nun gar nicht gekommen. Und ja, es ist genau das was ich machen will, einfach nur nen paar Schnipsel um damit z.B. nen Kanaltrailer oder später mal nen Best of zu machen.

    Hier nochmal die MediaInfo eines fertigen Videos:
    Spoiler anzeigen
    Allgemein
    Vollständiger Name : L:\Lets Plays\LS 15\LP LS15 001.mp4
    Format : MPEG-4
    Format-Profil : Base Media
    Codec-ID : isom
    Dateigröße : 1,64 GiB
    Dauer : 14min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 16,4 Mbps
    Kodierungs-Datum : UTC 2015-10-11 17:51:38
    Tagging-Datum : UTC 2015-10-11 17:51:38
    Kodierendes Programm : My MP4Box GUI 0.6.0.6 <my-mp4box-gui.zymichost.com>

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High 10@L5
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 4 frames
    Codec-ID : avc1
    Codec-ID/Info : Advanced Video Coding
    Dauer : 14min
    Bitrate : 16,1 Mbps
    maximale Bitrate : 35,6 Mbps
    Breite : 2 048 Pixel
    Höhe : 1 152 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 60,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 10 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.114
    Stream-Größe : 1,61 GiB (98%)
    Titel : LP LS15 001.264
    verwendete Encoder-Bibliothek : x264 core 148 r2597 e86f3a1
    Kodierungseinstellungen : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=6 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=infinite / keyint_min=1 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=23.0 / qcomp=0.60 / qpmin=0 / qpmax=81 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
    Kodierungs-Datum : UTC 2015-10-11 17:51:38
    Tagging-Datum : UTC 2015-10-11 17:51:58

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format-Profil : LC
    Codec-ID : 40
    Dauer : 14min
    Bitraten-Modus : variabel
    Bitrate : 297 Kbps
    maximale Bitrate : 352 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 44,1 KHz
    Stream-Größe : 30,4 MiB (2%)
    Titel : LP LS15 001_Track_0.mp4
    Kodierungs-Datum : UTC 2015-10-11 17:51:57
    Tagging-Datum : UTC 2015-10-11 17:51:58
  • Julien schrieb:

    Aber wozu RAW AVC?

    Weil der Video Encoder noch nicht muxen braucht und das so Zeit spart. Wenn auch nur paar Sekunden beim finalisieren der Datei - da es aber nur ein umstellen ist, kann man sich auch diese ~2 Sekunden schenken, wenngleich noch so wenig.
    Außerdem mögen das die Muxer manchmal lieber, wenn das material nicht bereits gemuxt ist.

    Ezuriyl schrieb:

    muxen tue ich das ganze dann mit MyMP4Box

    Und er muxt es ja offensichtlich und nutzt die gemuxte datei für Sony.

    Und ja das Video spielt grün, weil Sony's H.264 Decoder ein Videostandard von 2003 noch immer nicht vollständig unterstützt. Und die Hoffnung kann man wohl aufgeben das es jemals in einem Timelineprogramm so sein wird, abgesehen von TMPGEnc 6.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7