MeGui Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Hallo,

    Habe mich nun in 5 Stunden in MeGui reingefuchst! Sehr gutes Programm und am Ende auch einfach zu bedienen.
    Aber ich bin noch nicht ganz schlau, welche Funktion ich zum Encoden nehmen soll.

    1. AutoEncode = Vermuter mal nicht, da er hier nicht auf meine Settings zugreift.
    2. OneClick Encode
    3. Video Source auf Queue klicken = Funktioniert auch wunderbar

    Bei OneClick Encode iritiert mich die Auto Deinterlacing, ich weiß wofür die Funktion ist, aber bei Spielen bringt sie doch gar nichts oder?
    Viel schlimmer ist, wenn sie aktiviert ist stürzt MeGui beim Encoden ab.

    So als letztes, hat noch jemand langjährige Erfahrung mit dem Programm und möchte mir ein paar gute Ratschläge noch mit auf den Weg geben, wäre dankbar.
    Wie render ich mit 60fps ?
    Grüße
  • Bonekit schrieb:

    1. AutoEncode = Vermuter mal nicht, da er hier nicht auf meine Settings zugreift.
    Ich nutze meGUI zwar nicht mehr, hab es aber damals darüber gemacht. Du kannst im Auto Encode - Fenster über die Option No target size (use profile settings) deine Einstellungen nutzen und die Auto Encode - Standardeinstellungen auch unter Settings -> Extra Configuration ändern.
    Videoempfehlungen:
    ShimmyMC
    NuRap
    ShimmyMC
    Napoleon Bonaparte
  • Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Danke für die schnellen Antworten, habe mich nun in alles eingearbeitet. Das größte Problem ist jetzt nur noch die "Scheiss" Bildqualität.
    Ich habe die beste Qualität, so lange ich ohne Adobe und dem Frameserver arbeite, sobald ich aber den Debug Frameserver mit Farbraum Yuy2 oder RGB24 nutze ist das Bild total verwaschen, verschwommen und pixelig.
    Ein weiteres Problem, Youtube gibt während der Verarbeitung an das Video sei Async. Ich stelle aber kein Fehler fest, warum dann die Meldung?
    Woran liegt das?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bonekit ()

  • Solange du keine Effekte in Premiere brauchst, würde es sich ja einfach anbieten nur Avisynth, also SSM und MeGUI zu nutzen. Durch Premiere werden halt mehrfach die Farbräume gewechselt, was letztendlich auf die Qualität geht.
    Das Problem mit Youtube: Keine Ahnung...


    Aktuelle Projekte
    Mass Effect 2 | The Legend of Zelda: Skyward Sword