PIP-Problem bei Doom3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PIP-Problem bei Doom3

    Anzeige
    Hallihallo,
    habe folgendes Problem:
    Ich wollte, nachdem ich Doom 3 beendet habe, nun das addon, Reseruction of Evil, spielen, nur diesmal mit der PIP-Funktion von Camtasia.
    Webcam ist vorhanden, funktoniert auch alles soweit, nur wenn ich mir die Aufnahme später ansehe, sehe ihc das Intro vom Spiel und dem Kameraausschnitt, danach wird das Bild vom Spiel jedoch Grau und bleibt auch so.
    Weiss jemand wieso? Wie das zu beheben ist? Oder ist das Spiel einfach zu alt? Wenn ja, lässt sich da was mit Fraps o.ä. machen?
    Ich bedanke mich recht herzlich im vorraus

    MfG
    Cenariox
  • Versteh ich das richtig? Du willst mit einer Webcam dein LP aufnehmen? 8|

    Bleibe bitte bei Fraps :whistling:
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Speicherst du bei Camtasia mit dem Techsmith Screen Capture Codec?

    Oder welchen Codec benutzt du?
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Nehm nicht diese doofen Presets, sondern geh auf benutzerdefiniert.

    Dann wählst du AVI aus und dann hast du alle systeminstallierten AVI Codecs unter Videokompression zur Auswahl.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Wenn ichs net sehe, dann sorry, aber irgendwie find ich da nix was mit AVI zu tun hat, nur die hier

    Edit: Bild will net
    Die hier:
    Microsoft Video 1
    Intel IYUV Codec
    Logitech Video (I420)
    Cinepac Codec von Radius
    TechSmith Screen Capture
    Divx 6.9.2
    VP60 Simple Profile
    VP61 Advanced Profile
    Fullframes (Uncompressed)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cenariox ()

  • Sind doch avi codecs.

    Da nimm mal den Techsmith und in der Konfig stellste Keyframe alle "1" Frames

    Achja. Das ist dann ein verlustfreier Codec. Lossyformat würde ich x264 nehmen.

    Wenn du den nachträglichen Lossyschritt nicht willst, versuchs mit Divx. Aber H.264 ist halt besseres Format und x264 der beste H.264 Encoder.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Nungut, danke für die Hilfe, werde ich mich morgen mit befassen, falls es ncoh was gibt, dann poste ihc einfach weiter.

    Edit: Geht immernoch nciht, immernoch grauer Bildschirm sobald die Intros beendet sind

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cenariox ()