Probleme mit der Youtube-Qualität trotz MeGUI, Handbrake etc.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit der Youtube-Qualität trotz MeGUI, Handbrake etc.

    Anzeige
    Hallo zusammen!

    Zuerst einmal: Ich bin ganz neu hier bei euch und habe noch nicht wirklich Ahnung, wo was hingehört. Daher bitte ich vorab schonmal um Entschuldigung, falls ich mein Anliegen im falschen Thread gepostet habe.

    Zu meinem Problem:

    Mein bester Kumpel und ich hatten vor etwa einem halben Jahr die Idee, verschiedene Kurzfilme, die wir gedreht haben, auf Youtube zu veröffenltichen. Da wir außerdem gern zocken, wollten wir ebenfalls Lets Plays aufnehmen und diese ebenfalls veröffentlichen. Wir spielen überwiegend Solo-Kampagnen und Spiele mit dem guten alten Splitscreen-Koop. Wir wollten erstmal einige Spiele vorproduzieren und machten uns munter ans Werk.

    Wir spielen auf der Playstation 4. Für das Capture benutzen wir die Elgato HD 60 (1080p, 59.94 FPS). Unsere Stimmen nehmen wir extern mit einem Mikrofon über Audacity auf. Außerdem fügen wir eine bzw. zwei Facecam-Aufnahmen in das Video ein. Um die Spuren zusammenzufügen und für den Schnitt benutzen wir Adobe Premiere Pro CS6.

    So weit, so gut.

    Die Elgato Game Capture HD 60 gibt das Capture mit einer maximalen Bitrate von 40 Mbps. Also dachten wir uns, es wäre bestimmt eine gute Idee, die fertigen geschnittenen Lets Plays mit dem Premiere Pro-Preset "H264" zu rendern, da Youtube dies ja so gern hat. Wir wählten auch hier eine (konstante) Bitrate von 40Mbps. Wir dachten uns, dass wir somit keine Qualität durch den Renderprozess verlieren, da unser Gameplay von der Elgato ja ebenfalls mit 40Mbps aufgenommen wurde.

    Da die fertigen Videodateien aber nach dem Rernderprozess mit Premiere Pro ja bekanntlich ziemlich groß sind, suchten wir nach einer Möglichkeit, diese wiederum ohne sichtbaren Qualitätsverlust kleiner zu bekommen, um Speicherplatz zu sparen und den Upload bei Youtube zu beschleunigen.

    Durch dieses Forum machten wir dann Bekanntschaft mit Handbrake und dem CRF (vielen lieben Dank schonmal dafür;)), der unsere Frage nach der idealen Bitrate, bestmöglicher Qualität und kleinstmöglicher Dateigröße zu beantworten schien. Wir ließen die Videos durch Handbrake (CRF 19) erneut kodieren und freuten uns anschließend über die viel kleineren Dateien bei, zumindest für unsere Augen, gleichbleibender Qualität. Wir sind in Sachen Videoschnitt recht fit und uns war durchaus bewusst, dass jede Kodierung eines Videos verlustbehaftet ist. Da wir aber mit dem bloßen Auge keine Qualitätsverluste festellen konnten, dachten wir, alles sei gut.

    Das böse Erwachen kam allerdings, ihr werdet es sicherlich schon ahnen, nach dem Upload und dem Re-Encode des ersten Videos bei Youtube. Die Qualität des Videos war nun leider lange nicht mehr so toll und scharf, wie die des ursprünglichen Videos auf meinem Computer. Das Video war viel grobpixeliger uns matschig.

    Wir recherchierten also weiter. Ebenfalls durch dieses Forum stießen wir dann auf den Lagarith Lossless Codec. Nun ließen wir Premiere Pro diesen Codec beim Rendern unserer Videos benutzen. Danach jagten wir die Videos durch Handbrake und luden das erste bei Youtube hoch. Aber: Pustekuchen. Die Qualität war wieder ziemlich mies.

    Als nächstes testeten wir dann dieses Verfahren: Adobe->Frameserver->MeGUI. Hierzu lasen wir uns einige der Tutorials durch, die hier in diesem Forum gepostet wurden. Wir sahen uns auch einige Tutorials an, die einige der Mitglieder dieses Forums bei Youtube veröffentlicht haben. Doch auch dieses Verfahren brachte keine bessere Qualität.

    Als letzten Weg testeten wir die Möglichkeit, Premiere Pro den x264vfw benutzen lassen. Aber auch hier gab es keine Qualitätssteigerung.

    Sowohl bei dem "Lagarith-Weg" als auch bei dem "Frameserver-Weg" als auch bei dem "x264vfw-Weg" hielten wir uns strikt an die Tutorials, die wir hier gelesen bzw. bei Youtube gesehen haben (wie z.B. von De-M-oN und GrandFiredust). Aber leider erhielten wir bei allen Verfahren die gleiche schlechte Qualität. Da in diesem Forum ja Leute unterwegs sind, die richtig Ahnung haben, sind wir der festen Überzeugung, dass wir etwas falsch machen. Aber was?

    So langsam sind wir echt frustriert und die Festplatten platzen aus allen Nähten, da wir ja weiterhin Lets Plays produzieren. Allerdings wollen wir natürlich die Rohdaten nicht löschen, solange wir unser Problem nicht gelöst haben und endlich mit dem Upload der Videos beginnen können.

    Viele von euch empfehlen ja, die Videos mit AviSynth zu bearbeiten. Bei einem Test stellten wir allerdings fest, dass wir damit hoffnungslos überfodert sind. Auf Premiere Pro würden wir also nur sehr ungern verzichten wollen.

    Noch eine kurze Info: Wir skalieren die Videos mit Premiere Pro auf 2048x1152p hoch, da wir (ebenfalls hier) gelesen haben, dass Youtube ab dieser Auflösung mehr Bitrate zur Verfügung stellt. Aber die Qualität ist in unserem Fall bei 1080p und bei 1152p gleich schlecht.

    Habt ihr Anregungen, Vorschläge und Tipps für uns? Was haben wir nicht bedacht? Wir wären für jegliche Hilfe dankbar.

    Bei Bedarf kann ich gern die Einstellungen von Premiere Pro, Handbrake etc. posten. Dazu muss ich aber erstmal herausfinden, wie das funktioniert ;) Aber wie gesagt: Wir haben uns strikt an eure Tutorials gehalten.

    Ich hoffe, dass uns jemand helfen kann und bedanke mich schon einmal im Voraus!


    Viele Grüße!


    Hier ist der Link zu einem Video. Da könnt ihr euch von der Qualität selbst überzeugen. Ist nur ein Beispiel. So oder so ähnlich sehen alle Videos aus.

    youtube.com/watch?v=mw4t8WvzHQM

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wayne Schlegel ()

  • Wayne Schlegel schrieb:

    Die Elgato Game Capture HD 60 gibt das Capture mit einer maximalen Bitrate von 40 Mbps. Also dachten wir uns, es wäre bestimmt eine gute Idee, die fertigen geschnittenen Lets Plays mit dem Premiere Pro-Preset "H264" zu rendern, da Youtube dies ja so gern hat. Wir wählten auch hier eine (konstante) Bitrate von 40Mbps. Wir dachten uns, dass wir somit keine Qualität durch den Renderprozess verlieren, da unser Gameplay von der Elgato ja ebenfalls mit 40Mbps aufgenommen wurde.

    Bei einer Lossy (Verlustbehafteten) Aufnahme, immer soviel Bitrate reinballern wie möglich. Je höher die Bitrate der Aufnahme, desto besser die Qualität der Aufnahme und je weniger der Verlust bei weiteren Bearbeitungen und Encodes.

    Wayne Schlegel schrieb:

    Da die fertigen Videodateien aber nach dem Rernderprozess mit Premiere Pro ja bekanntlich ziemlich groß sind, suchten wir nach einer Möglichkeit, diese wiederum ohne sichtbaren Qualitätsverlust kleiner zu bekommen, um Speicherplatz zu sparen und den Upload bei Youtube zu beschleunigen.

    Durch dieses Forum machten wir dann Bekanntschaft mit Handbrake und dem CRF (vielen lieben Dank schonmal dafür;)), der unsere Frage nach der idealen Bitrate, bestmöglicher Qualität und kleinstmöglicher Dateigröße zu beantworten schien. Wir ließen die Videos durch Handbrake (CRF 19) erneut kodieren und freuten uns anschließend über die viel kleineren Dateien bei, zumindest für unsere Augen, gleichbleibender Qualität. Wir sind in Sachen Videoschnitt recht fit und uns war durchaus bewusst, dass jede Kodierung eines Videos verlustbehaftet ist. Da wir aber mit dem bloßen Auge keine Qualitätsverluste festellen konnten, dachten wir, alles sei gut.

    Das ist ja ein gruseliger Ablaufplan ^^

    Wayne Schlegel schrieb:

    Das böse Erwachen kam allerdings, ihr werdet es sicherlich schon ahnen, nach dem Upload und dem Re-Encode des ersten Videos bei Youtube. Die Qualität des Videos war nun leider lange nicht mehr so toll und scharf, wie die des ursprünglichen Videos auf meinem Computer. Das Video war viel grobpixeliger uns matschig.

    Kann ich mir vorstellen. xD

    1080p reichen auch nicht. Den besseren YT Encode bekommt ihr mit 1152p. Also müsstet ihr eure Videos hochskalieren.
    Um mehr Bitrate rauszuholen und keinen Salat zu bekommen, würde ich sogar vorschlagen die FPS zu senken. 41 - 60+ FPS gibt es den HFR Encode von YT. Sprich die FPS eueres Videos sollte darin irgendwo liegen. Je niedrieger, desto besser. Kompromiss wäre 50 FPS.

    Das habt ihr ja, wie ich lesen kann, ja dann halt etwas beachtet. Skalieren würde ich nicht grad im Schnittprogramm machen.

    Denn es gibt noch bessere Arten von Skaliermethoden. Adobe Premiere nutzt leider nur eine bis zwei Skalierungsmethoden, von denen ich beide ehrlich gesagt nicht sonderlich begeistert bin. Da würde ich euch einen Frameserver vorschlagen den ihr in eure Schnittsoftware integrieren könnt. Sprich den DebugMode Frameserver.

    Und dann komme ich auch schon zu ...

    Wayne Schlegel schrieb:

    Viele von euch empfehlen ja, die Videos mit AviSynth zu bearbeiten. Bei einem Test stellten wir allerdings fest, dass wir damit hoffnungslos überfodert sind. Auf Premiere Pro würden wir also nur sehr ungern verzichten wollen.

    Überfordernd ist es, weil es für euch Neuland ist. Ist Selbstverständlich das es kompliziert ist. Aber es gibt für euch auch Skript-Erstellungs-Programme die euch die Arbeit schon abnehmen und euch halt eine GUI Oberfläche mit den Einstellungen geben.
    Momentan ist da der SSM zu empfehlen, der problemlos mit MeGUI zusammenarbeitet.

    Via SSM werden die Skripte erstellt, indem man einfach nur via Knöpfe und Schaltern das anklickt was man braucht und wie es am Ende halt sein soll und schickt dann das gespeicherte Skript an MeGUI. Einfach via Drag&Drop oder durch den jeweiligen Button in MeGUI.

    Wayne Schlegel schrieb:

    Bei Bedarf kann ich gern die Einstellungen von Premiere Pro, Handbrake etc. posten. Dazu muss ich aber erstmal herausfinden, wie das funktioniert Aber wie gesagt: Wir haben uns strikt an eure Tutorials gehalten.


    Handbrake ist nicht grad das Highlight. xD

    MeGUI ist da schon besser. Vor allem da die Plugins wie x264 ständig upgedatet werden und euch sogar ein 10Bit Encoder zur Verfügung steht um Banding Effekte weiter zu reduzieren.

    Wayne Schlegel schrieb:

    Hier ist der Link zu einem Video. Da könnt ihr euch von der Qualität selbst überzeugen. Ist nur ein Beispiel. So oder so ähnlich sehen alle Videos aus.

    youtube.com/watch?v=mw4t8WvzHQM

    Das Kernproblem besteht erst mal ohnehin bei der Lossyaufnahme und das ihr da Bitraten versucht irgendwie einzustellen. Bei Aufnahmen immer volles Rohr, wenn ihr da noch bearbeiten wollt.

    Zweites ist halt das man nur EIN einziges mal Local encodiert. Nicht zwei mal, nicht dreimal, sondern EINMAL. Bei jedem erneuten Encode bzw. Transcoding entstehen Verluste am Video und somit baut man sich immer mehr Fragmente ein die YT beim erneuten Encode als Detail erkennt und daraus dann die Blöcke entstehen lässt.

    Drittens sehe ich im Video schnelle Bewegungen und viel Detail. Das muss kompensiert werden, da euch YT nur eine bestimmte Bitrate zur Verfügung gibt.
    Die Auflösungs und FPS Tipps von mir sind nur eine Sache die man beachten sollte.

    Auch sollte man drauf achten das zu scharfes Videomaterial erst recht zerfließt auf YT. Grund ist das du local auf deinem Rechner dem Video soviel Bitrate geben kannst wie du willst. Aber YT dies begrenzt. Wenn also Stellen im Video mehr Bitrate benötigen die aber nicht gegeben sind, da YT die ja begrenzt hat, so wird das Bild auf YT halt pixliger/verschwommener/blockiger. Mit anderen Worten es zerfließt euch.

    Daher ist es wichtig Bitrate zu sparen. Dafür eignet sich neben der geeigneten Auflösung und FPS auch die Art die Frames zu behandeln. Den richtigen Resizer/Skalierer zu nutzen, was ich schon angesprochen hatte, wäre ein Punkt dazu. Zusätzlich hilft es einem Video wenn es ein wenig Bluring Effekte bekommt. Ideal wäre es wenn das Spiel selbst sowas hergibt. Man kann es aber auch nachhaltig hinzufügen. Und zwars werden Videos oft zu brei auf YT, weil zu schnelle Bewegungen im Video drin sind wo auch die Bilder/Frames an sich schon massig Bitrate benötigen. Da empfiehlt es sich Motion Blur anzuwenden. Nicht soviel das es massiv Sichtbar ist, sondern nur ganz leicht.

    Auch dies wäre mit dem SSM möglich.


    Und dann sollte man auch noch etwas Glück auf YT haben und einen VP9 Encode von denen bekommen. Dann sieht das Video nämlich noch mal etwas besser aus ^^

    Ganz und Gar wirst du es aber nicht loswerden dieses Geschmiere. Aber du kannst es sehr gut eindämmen.

    Konkrete Angaben zu Einstellungen etc. kannst du ja gerne mal posten.
    Da wäre halt interessant:
    • Eine [lexicon]Mediainfo[/lexicon] (Auf das Wort klicken und der Anweisung folgen) der Aufnahme.
    • Euer Workflow bei der Aufnahme bis hin zur Speicherung dieser
    • Eure Projekteinstellungen eures Schnittprogrammes bei der Verwendung der Aufnahme.
    • Einstellungen des DebugMode Frameservers (Kann ich euch nur empfehlen)
    • Einstellungen des [lexicon]SSM[/lexicon] (Kann ich euch auch nur empfehlen, da ihr somit vom manuellen Skripte schreiben verschont bleibt ^^)
    • Einstellungen von [lexicon]MeGUI[/lexicon] (Spezifisch des [lexicon]x264[/lexicon] Encoders. Empfehlen kann ich euch auch nur das ihr den 10Bit [lexicon]Encoder[/lexicon] verwendet dann)
  • Hey!

    Also ich gehe deine Fragen und Anregungen jetzt mal Punkt für Punkt durch.

    Da ich scheinbar zu doof bin, um hier zu zitieren, muss ich es anders machen.

    Ich gebe der Elgato das Maximum an Bitrate. Das sind 40 Mbps.

    Du meinst also, wir sollten statt 60 lieber 50 FPS nutzen? Da muss ich morgen erstmal schauen, ob das mit der Elgato geht. Ansonsten könnte ich mit Premiere mit 50 FPS rendern. Aber entsteht dann nicht Ghosting?

    Ich skaliere mit Premiere auf 1152p hoch. Ich hatte hier schon vorher mal gelesen, dass 1152p sinnvol sind. Du meinst also, ich sollte besser nicht mit Premiere hochskalieren, sondern per Frameserver-Pipeline mit MeGUI, richtig?

    Puuuh... Ich befürchte, ich muss mich dann tatsächlich mal mit SSM, Avisynth und Co. auseinandersetzen. Davor graut es mir aber schon...

    In das Thema Motion Blur werde ich mich dann wohl auch einlesen müssen.

    Du schreibst von V9. Da habe ich mich auch schonmal reingelesen. Kann ich denn irgendwas tun, um dieses "Glück" positiv zu beinflussen? Ich habe gelesen, dass es irgendwann bei steigenden Klickzahlen kommt.

    Hier mal fix die Mediainfo von der Aufnahme:

    General
    Complete name : C:\Users\Tobias\Videos\Adobe Premiere Pro CS6\Rohdaten\Rocket League\Video\04.mp4
    Format : MPEG-4
    Codec ID : M4V (M4V /M4A /mp42/isom)
    File size : 5.15 GiB
    Duration : 18mn 21s
    Overall bit rate mode : Variable
    Overall bit rate : 40.2 Mbps
    Movie name : Gameplay
    Description : Hier Beschreibung einfügen.
    Recorded date : 2015-07-29
    Encoded date : UTC 2015-07-29 13:03:20
    Tagged date : UTC 2015-07-30 17:15:54

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L4
    Format settings, CABAC : Yes
    Format settings, ReFrames : 2 frames
    Format settings, GOP : M=2, N=14
    Codec ID : avc1
    Codec ID/Info : Advanced Video Coding
    Duration : 18mn 21s
    Bit rate mode : Variable
    Bit rate : 40.0 Mbps
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 59.940 (59940/1000) fps
    Original frame rate : 59.940 (60000/1001) fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.322
    Stream size : 5.12 GiB (99%)
    Language : English
    Encoded date : UTC 2015-07-29 13:03:20
    Tagged date : UTC 2015-07-29 13:03:20
    Color range : Limited
    Color primaries : BT.709
    Transfer characteristics : BT.709
    Matrix coefficients : BT.709

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format profile : LC
    Codec ID : 40
    Duration : 18mn 21s
    Source duration : 18mn 19s
    Bit rate mode : Constant
    Nominal bit rate : 216 Kbps
    Channel(s) : 2 channels
    Channel positions : Front: L R
    Sampling rate : 48.0 KHz
    Frame rate : 46.875 fps (1024 spf)
    Compression mode : Lossy
    Source stream size : 29.0 MiB (1%)
    Language : English
    Encoded date : UTC 2015-07-29 13:03:20
    Tagged date : UTC 2015-07-29 13:03:20
    mdhd_Duration : 1101607

    Zum Workflow der Aufnahme kann ich eigentlich nicht viel schreiben. Das sieht in etwa so aus:

    Aufnahme von PS4 mit Elgato HD 60, 40Mbps (Maximum), 1080p (Maximum), 60 FPS. Beim Spiel filmen wir uns und stellen ein Mikro vor uns. Wir nehmen die Stimmen mit Audacity auf. Zum Schluss dere Aufnahme beenden wir das Capturing und die Elgato verarbeitet die Datei zu einer MP4. DIese füge ich in Pemiere ein. Das Video unserer Kamera ebenfalls. Ich teile das Bild der Kamera in der Mitte, schneide unsere Köpfe in einem ausreichend großen Bereich aus und packe unsere Schädel rechts und links oder oben und unten, wie es halt gerade zum Spiel passt, in das Gameplay. Dann noch die Spur mit unseren Stimmen darunter, alles synchronisieren, ein paare Blenden und Effekte rein und dann exportiere ich das Video. So, wie ich's oben schon geschrieben habe. Wie gesagt, alle Versuche (H.264, Lagarith, Frameserver, x264vfw) haben die gleiche schlechte Qualität ergeben.

    Für das Projekt übernehme ich die Einstellungen des Gameplay-Videos. Wenn du möchtest, poste ich morgen mal die genauen Einstellungen. Wie mache ich das am besten? Kann/Soll ich einfach mal Screenshots von den Einstellungen posten?

    Zu den Einstellungen des Frameservers und von MeGUI kann ich gerade noch nichts schreiben, da ich neulich erst alles wieder deinstalliert habe. Ich installiere es morgen alles wieder, lese mir nochmal die Tutorials dazu hier durch und übernehme die empfohlenen Einstellungen. Soll ich davon auch Scrrenshots hier posten?

    Kannst du mir vielleicht einen hier bereits geposteten Workflow für das Frameserver-Verfahren empfehlen?

    Ich danke dir nochmal für deine Mühe. Du hast uns schon jetzt sehr geholfen!
  • Anzeige
    Also...

    Zum Thema Qualität
    Bessere Videoqualität auf Youtube [WiP] | Gaming Tutorial-Reihe

    Zum Ghosting:
    Wenn du durch die Elgato mit 59,940 Fps aufnimmst, muss das auch so in Adobe eingestellt werden, also nicht 60, sondern 59,940, dann ist auch alles ok.

    SSM und Avisynth ist sehr einfach.
    Der SSM ist einfach nur eine grafische Oberfläche und im großen und ganzen schon selbsterklärend.
    Als Reszier solltest du Spline 36 nutzen.

    Da du mit 59,940 Fps aufnimmst brauchst du auch keine Motion Blur.
  • GelberDrache92 schrieb:

    Da du mit 59,940 Fps aufnimmst brauchst du auch keine Motion Blur.

    Was haben FPS und Motion Blur denn gemeinsam, das er das nicht braucht? xD

    Die Logik musste mir jetzt mal erklären xD

    Wayne Schlegel schrieb:

    Du meinst also, wir sollten statt 60 lieber 50 FPS nutzen? Da muss ich morgen erstmal schauen, ob das mit der Elgato geht. Ansonsten könnte ich mit Premiere mit 50 FPS rendern. Aber entsteht dann nicht Ghosting?

    Kannst du im SSM dann abändern auf 50 FPS. Da würde dann kein Ghosting entstehen, da die jeweiligen Frames entsprechend wirklich entfernt werden.

    Wayne Schlegel schrieb:

    Ich skaliere mit Premiere auf 1152p hoch. Ich hatte hier schon vorher mal gelesen, dass 1152p sinnvol sind. Du meinst also, ich sollte besser nicht mit Premiere hochskalieren, sondern per Frameserver-Pipeline mit MeGUI, richtig?

    Jain. xD
    Deine Schritte würden halt so aussehen:
    Aufnahme -> Premiere -> DebugMode/Advance Frameserver -> SSM -> MeGUI

    Und im SSM änderst du erst die Auflösung mit Spline36 z.B. Nirgendwo anders. Eine Skalierung mit einem vernünftigen Resizer reicht aus ^^ Wollen ja nicht Übertreiben xD

    Wayne Schlegel schrieb:

    Puuuh... Ich befürchte, ich muss mich dann tatsächlich mal mit SSM, Avisynth und Co. auseinandersetzen. Davor graut es mir aber schon...

    Wenn alle Stricke reißen sollten, sind wir hier auch noch da um dir das zu erklären. Wenn dann auch über Skype oder TS bzw. auch Visuell über TeamViewer. ^^


    Wayne Schlegel schrieb:

    Wie gesagt, alle Versuche (H.264, Lagarith, Frameserver, x264vfw) haben die gleiche schlechte Qualität ergeben.


    Weil ihr vermutlich nur eine Vorlage bzw. Empfehlung genutzt habt, ohne euch mal damit zu beschäftigen wie das Video Material ist bzw. wie YT wirklich die Videos encodiert.

    Das lokale Encodieren an sich ist eine Sache. Um aber auf sehr gute Ergebnisse zu kommen sollte man mit Bedacht vorgehen. Sind die Videoframes z.B. sehr Komplex vom Bildaufbau oder wieviel Bitrate gibt mir YT zur Verfügung bei Auflösung xyz und FPS xy

    Das sind so die typischen Sache die ersteinmal außer Acht gelassen werden. Eventuell auch gehen euch schon wärend eures Workflows ein paar leichte Sachen unter bzgl. Einstellungen und dann kommt halt etwas Ungewolltes dabei raus. Kann ja auch sein.

    Wie gesagt, probiert es erst mal aus. Wenn irgendwas noch nicht so klappt wie es gewünscht war, dann besteht auch die Möglichkeit via Skype oder TS das noch mal intensiver anzugehen.

    Ihr dürft aber nicht erwarten ein komplett Blockfreies Video auf YT zu bekommen. Es gibt halt Grenzen die kann man nicht wegzaubern ^^ Und diese Grenze setzt einen halt YT.
  • Sagaras:
    "Und dann sollte man auch noch etwas Glück auf YT haben und einen VP9 Encode von denen bekommen. Dann sieht das Video nämlich noch mal etwas besser aus"

    Weiß jemand wann man VP9 zugewiesen bekommen?
    Ganz zufällig kann das nicht sein.
    Es gibt YTber die jedes Video mit VP9 haben (ich glaube da gibt es ein Adobe Premiere Plugin?)
    Ich hatte das bisher erst 1 - 2 mal...
    Selbst wenn ich 1440p hoch skaliere, hat das keine Auswirkung da drauf...
    Schau doch mal vorbei:
  • Dann hab ich wohl Glück ^^
    Hatte ich von Anfang an, dauert zwar nen Tag bis 1440p da ist, aber sobald die 1440p@60 Version da ist, ist alles auch vp9

    Im Prinzip ist das so:

    360p h264 -> 360p/480p/720p/1080p h264 h264 -> 360p-480p vp9 und 720p@60-1440p@60 vp9

    wobei die Pfeile eine Zeitverlauf vom Startpunkt "Dein Video wurde hochgeladen" ist.
  • @ GelberDrache92: Vielen Dank für deine Hinweise und Tipps. Ich muss mich korrigieren. Die Elgato nimmt mit 59.94 FPS auf und ich nutze bei Premiere auch 59.94. Ich habe es auch nie auf 60 FPS geändert. Ich neige nur dazu, die FPS in Gedanken aufzurunden. In der Praxis mache ich es aber nicht.

    Ich werde mir heute mal dein Tutorial durchlesen.

    @ Sagaras: Alles klar. Ich mache mich heute zuerst mal daran, die Frameserver-SSM-MeGUI-Sache zu installieren und einzustellen. Hoffentlich bekomme ich die Einstellungen hin.
  • bezüglich VP9:

    Ich bin mir ziemlich sicher das es als kleinerer youtube channel erst ab einer bestimmten anzahl an views freigeschaltet wird, aber auch nur für dieses Video.

    Ich habe nämlich ein Uralt Video (5 Jahre) mit 4.300 Aufrufen, hier ist VP9 aktiviert. Ein Video aus dem gleichen Zeitraum, mit 100 Aufrufen hat nur AVC.

    Demnach hat es wohl eher nichts mit dem alter des Videos zu tun.
  • @GelberDrache92
    "1440p@HFR gibt es nur in VP9
    Und ja du bekommst so unglaublich selten VP9...
    Just Cause 3 Folge 4-10 haben alle VP9"

    Danke für den Hinweis, hatte wohl übersehen, dass die 1440p alle VP9 haben, ich meinte auch welche ohne gesehen zu haben...
    Dennoch gibt es eben auch YTber mit 1080p@60, die ständig VP9 bekommen.
    Evtl. hängt das wirklich noch von den Views mit ab, wenn ich nachher zu Hause bin, verlinke ich mal Videos.

    Eine Sache @GelberDrache92 ich bin für Hilfe/Info/Tipps immer sehr dankbar, deine Antwort wirkte etwas spöttisch, unangebracht in meinen Augen, sollte ich das falsch interpretiert haben, tut es mir leid.
    Schau doch mal vorbei: