CSGO Laggt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Hey, ich habe ein sehr verärgendes Problem. Ich habe heute meinen neuen PC zugeschickt bekommen der eigentlich relativ gut sein sollte. Immerhin habe ich dafür schon über 800 Euro hingeblettert. Nun denn, gerade wollte ich eine Runde CSGO spielen. Siehe da, ich habe konstant 15-30 FPS, dass geht gar nicht!

    Zu meinem neuen PC:

    Prozessor: Intel® Core™ i7-4790 Quad-Core der 4. Generation (Haswell)4C/8T / Taktfrequenz: 3,6 GHz (Turbo 4,0GHz) / L3-Cache: 8MB / 84W
    Arbeitsspeicher: 8192 MB 1600 MHz DDR3 RAM
    Festplatte: 1000 GB SATA-3 (7200U/min., 32 MB Cache)
    Grafik: Nvidia GeForce GTX 960 2GB GDDR5 Grafik (HDMI, DVI, DP), PCI-Express 3.0

    Ich kenne mich nicht gut genug aus, um euch weitere Details schicken zu können. Falls ihr aber noch was wissen müsst, wäre ich euch sehr dankbar, wenn ich mir schreiben könntet. Danke für jede Antwortmöglichkeit.
    Schau doch mal bei mir vorbei:
    twitch.tv/PandshanDE
  • Julien schrieb:

    Hast du denn auch alles an relevanten Treibern installiert? Die FPS sind nämlich echt brutal niedrig.


    Ja, ich habe bereits den neuen Grafiktreiber installiert, nachdem ich den PC eingeschaltet habe.

    sem schrieb:

    Klingt für mich auch nach fehlenden Treibern.
    Hast du mal noch ein anderes Spiel testweise ausprobiert?


    Ich habe noch einmal Minecraft und DayZ ausprobiert. DayZ zieht einiges mehr an Leistung und ist von der Performance her sogar noch relativ verbuggt, allerdings lief das Spiel auf c.a 15-20 FPS, also für DayZ Verhältnisse noch einigermaßen flüssig. Allerdings musste ich natürlich die Grafikeinstellungen etwas runterschrauben, nun weiß ich nicht, ob das für DayZ typisch normal ist oder eher nicht. CSGO ließ sich da überhaupt nicht beeinflussen.
    Schau doch mal bei mir vorbei:
    twitch.tv/PandshanDE
  • Pandshan schrieb:

    Ich habe das Problem gelöst. Habe den Monitor an der Graka angeschlossen. Danke, dass ihr euch mit dem Problem beschäftigt habt.
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint und das Thema "als erledigt markiert" wurde.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.


    #CLOSED