Asynchronität

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Servus Leute,

    es is zum heulen is hab so oft Probleme mit Asynchronität. Rohmaterial ist synchron aber nach megui ists nicht mehr.
    ich nehm 30 fps 1080 p auf.

    Was mir auffällt ist, das die fps nicht in den Keller geht wenn gekämpft wird usw... Nein.. in Ladezeiten. Der rechner lädt die Ladescreens verdammt schnell
    ohne Frage allerdings droppen die Fps da auch auf teils 20 runter... Und ich denke das wird das Problem sein. die Frage ist nur... was tun ?

    Tritt auch in mehreren Spielen auf.. die Ladezeiten an sich sind relativ kurz. Trotzdem sacken wärend der Ladezeiten in fast jedem Spiel die fps ein. Hab übernacht mit Megui 5 Folgen gerendert.. 4 sind asynchron. Es is zum heulen.



    ROFL wieso steht in der Mediainfo variable ? ich bin 1000% sicher wir haben konstant eingestellt vor längerem. Demon war sogar dabei!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von JackthePott ()

  • ich nehme mit konstanten frameraten mit Bandicam auf.

    Es ist das System das einfach einbricht wärend Ladescreens. Das Notebok lädt verdammt schnell
    das ist kein Thema. aber die Frames krachen wärend der Ladezeit ein. Und genau das wird die
    Asynchronität verursachen.

    In dem Fall hab ichs mit dem Mpeg4 codec probiert da auch MagicYuv das gleiche Problem verursacht.
    Allgemein
    Vollständiger Name : G:\Bandicam Aufnahmen\[Let's Play] The Elder Scrolls Skyrim[HD] Blind #07.mp4
    Format : MPEG-4
    Format-Profil : Base Media
    Codec-ID : isom
    Dateigröße : 14,8 GiB
    Dauer : 37min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 56,5 Mbps
    Kodierungs-Datum : UTC 2015-12-28 17:25:00
    Tagging-Datum : UTC 2015-12-28 17:25:00
    Kodierendes Programm : BandiMp4Muxer 1.0

    Video
    ID : 1
    Format : MPEG-4 Visual
    Format-Profil : Simple@L1
    Format-Einstellungen für BVOP : Ja
    Format-Einstellungen für Qpel : Nein
    Format-Einstellungen für GMC : Keine warppoints
    Format-Einstellungen für Matrix : Default (H.263)
    Codec-ID : 20
    Dauer : 37min
    Bitraten-Modus : variabel
    Bitrate : 56,3 Mbps
    maximale Bitrate : 272 Mbps
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Modus der Bildwiederholungsrate : variabel
    Bildwiederholungsrate : 29,842 FPS
    originale Bildwiederholungsrate : 30,000 FPS
    minimale Bildwiederholungsrate : 2,500 FPS
    maximale Bildwiederholungsrate : 30,030 FPS
    ColorSpace : YUV
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.910
    Stream-Größe : 14,7 GiB (100%)
    Sprache : Englisch
    Kodierungs-Datum : UTC 2015-12-28 17:25:00
    Tagging-Datum : UTC 2015-12-28 17:25:00

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format-Profil : LC
    Codec-ID : 40
    Dauer : 37min
    Bitraten-Modus : variabel
    Bitrate : 192 Kbps
    maximale Bitrate : 296 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 44,1 KHz
    Stream-Größe : 52,4 MiB (0%)
    Sprache : Englisch
    Kodierungs-Datum : UTC 2015-12-28 17:25:00
    Tagging-Datum : UTC 2015-12-28 17:25:00

    SRY! Unglaublich... wir haben 100% konstante framerate eingestellt..... Trau ich mir alles zu verwetten. Ich hab keinen schimmer wieso varriable eingestellt ist.. dann hoffe ich, hat sich das Problem jetzt erledigt... Danke für die hilfe





    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JackthePott ()

  • Anzeige

    JackthePott schrieb:

    Modus der Bildwiederholungsrate : variabel
    Bildwiederholungsrate : 29,842 FPS
    originale Bildwiederholungsrate : 30,000 FPS
    minimale Bildwiederholungsrate : 2,500 FPS
    maximale Bildwiederholungsrate : 30,030 FPS


    Du nimmst mit Variablen Frame-raten auf, abseits von dem Tipp Sony Vegas zu nutzen, kann ich dir an der Stelle leider nicht weiter helfen, da ich absichtlich auf Variable Frame-raten setze.

    P.S. Als Lösung für die bisherigen Aufnahmen: Du kannst mit Handbrake die Videos mit variablen Frame-raten in ein Video mit konstanten Frame-raten konvertieren lassen ;)
  • JackthePott schrieb:

    Modus der Bildwiederholungsrate : variabel
    Bildwiederholungsrate : 29,842 FPS
    originale Bildwiederholungsrate : 30,000 FPS
    minimale Bildwiederholungsrate : 2,500 FPS
    maximale Bildwiederholungsrate : 30,030 FPS

    Das ist Mist. Wenn Bandicam dir nach Verarbeitung asynchrone Aufnahmen fabriziert, würde ich einfach auf ein anderes Aufnahmeprogramm wechseln, Problem gelöst. Frage ist, ob das Material wirklich eine variable Framerate hat oder ob es nur in den Details angemerkt wird, letzteres ist mal bei OBS der Fall gewesen(?). Wenn neu muxen über bspw. MeGUI nicht hilft (um der möglichen falschen Aussage zu VFR aus dem Weg zu gehen), würde ich wie gesagt das Aufnahmeprogramm wechseln, ansonsten hat der SSM noch eine VFRtoCFR Funktion, wenn ich mich recht entsinne.
  • Hab in den Einstellungen nachgesehen und es war varriable Framerate drinnen. Wie gesagt absolut unerklärlich da ich
    100% weiß wir haben konstant eingestellt. Demon hat mich unterstützt als Megui für mich neu war. Und da haben wir sämtliche
    Einstellungen getätigt. Inklusive der Bandicam Einstellungen und des magicyuv codecs....

    Trotzdem war eben varriable drin. Habs jetzt nochmal...korrigiert und werds testen. Schlau draus wird ich aber nicht
  • Naras schrieb:

    Du kannst mit Handbrake die Videos mit variablen Frame-raten in ein Video mit konstanten Frame-raten konvertieren lassen

    Geht besser hinterher im SSM, wenn er eh mit MeGUI encodiert.

    JackthePott schrieb:

    Schlau draus wird ich aber nicht

    Bandicam ist eh ein seltsames Programm.

    Neben einen schlechten internen Muxer, greift es die unkomprimierten Frames schon in YUV 4:2:0 ab. Es bringt also nichts höhere Farbräume zu wählen, da eh alles YUV 4:2:0 ist.
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • kann ich nich sagen obs n update gab bzw was seitdem passiert ist. Aber leider hat es meine Torchlight reihe versaut. 20-28( ende ) ist asynchron.
    Weder an gleichen Tagen aufgenommen noch alle infolge usw... heißt zum Zeitraum der 20. Folge muss irgendwas gewesen sein das die wieder auf varriable war.

    ganz großes Kino.. zum Glück bin ich noch nicht weit in Skyrim ...fang ich nochmal an eben. -.- einige stunden sins aber auch!
  • Naras schrieb:

    P.S. Als Lösung für die bisherigen Aufnahmen: Du kannst mit Handbrake die Videos mit variablen Frame-raten in ein Video mit konstanten Frame-raten konvertieren lassen

    Nah für sowas brauchts keine Neucodierung zu Lossy. Das kann SSM dir machen.
    __

    xvid war natürlich absolut scheiß Idee, der Codec ist doch uralt.

    Bandicam ist eh scheiße wie Sagaras rausgekriegt hat, da das Mistding alles in 4:2:0 tv.601 aufnimmt. Und willkürlich bei bestimmten Codecs Bock hat in VFR aufzunehmen. Das Ding ist schrott. Mein dringender Rat: Andere Aufnahmesoftware besorgen.
    Aktuelle Projekte/Videos


  • Das hier ist der Hauptübeltäter in Bandicam der dafür sorgt das Videos in VFR aufgenommen werden. Diese Option muss deaktiviert werden, soll eine Aufnahme in CFR erfolgen. Halt damit kontinuierlich weiter aufgenommen wird und keine Pausen zwischen den Frames kommt.

    Die Option ist etwas Blöd umschrieben und ist an sich ein VFR/CFR Umschalter ^^

  • Alles klar dank dir Sagaras.

    Joa muss eh n paar tage warten gestern war wieder mal hitverdächtig!

    1. Videos wurden Varriable aufgenomm nicht Konstant... muss sich verstellt haben war definitiv konstant eingestellt früher.
    2. War immer der MagicYuv codec drin... auf einmal... is der Xvid codec drin.... aufnahmen also mit falschem Codec..
    3. Alles aufgenommene nach Stundenlangem rummachen fürn Popo weil.. 2 Monate alte Festplatte hats zerschossen..


    GOD HATES ME