Video lässt sich nicht importieren!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Video lässt sich nicht importieren!

    Anzeige
    Hallöchen Leute

    ich hab ein kleines Problem und zwar hab ich in denn Aufnahmeeinstellungen vom OBS ein falsches Profil benutzt, heißt ich hab jetzt ein Video wie folgt:

    30 Minuten lang
    1920x1080p, 60FPS
    Bitrate von 40 Mbit (ja, 40 Mbit...)
    Encodiert vom Encoder Nvidia NVENC

    Das Video lässt sich mit dem VLC Media Player abspielen aber nicht in ein Videoschnittprogramm einfügen um es weiter zu verarbeiten, MAGIX stürzt ab und Premiere Pro (Testversion) lädt das Video zwar aber benötigt zum importieren Stunden und bringt meinen Prozessor dabei auf 100% Leistung, irgendwann kommt dann einfach >(Keine Rückmeldung)<. Ich geh mal davon aus das es an der Bitrate liegt,
    Kann ich das Video irgendwie umkonvertieren mit minimalen Qualitätsverlust so das ich es weiter verarbeiten kann?


    Und jetzt noch eine technische Frage rein aus Interesse: Warum lässt sich ein MP4 mit extrem hoher Bitrate nicht importieren ein AVI hingegen schon
  • Versuch es mal mit diesem Tutorial: Wie kann ich jedes Format in Videoschnittprogramme importieren.

    Damit hast du 0 Qualitätsverlust. :)

    CostasYT schrieb:

    Ich geh mal davon aus das es an der Bitrate liegt,
    Kann ich das Video irgendwie umkonvertieren mit minimalen Qualitätsverlust so das ich es weiter verarbeiten kann?
    Und jetzt noch eine technische Frage rein aus Interesse: Warum lässt sich ein MP4 mit extrem hoher Bitrate nicht importieren ein AVI hingegen schon

    Es liegt nicht an der Bitrate oder am Container. Lossless H.264 wird auch in den MP4 Container geschrieben mit sehr hoher Bitrate.
    Videoschnittprogramme haben halt einen zu schlechten H.264 Decoder (Importmodul zum Einlesen von Videoformaten). Bei hoher Bitrate werden dann z.B. Profile in dem H.264 Format gewählt, die Magix und Co. nicht einlesen können, auch wenn normale Player (die bessere H.264 Decoder haben) das problemlos können

    Da du aber anscheinend Wert auf Qualität legst, würde ich dir für das nächste mal empfehlen gleich verlustfrei aufzunehmen.

    OBS MultiPlatform ist der Nachfolger von OBS. Lad ihn dir hier am besten runter: obsproject.com/ (oben rechts)

    Hier kannst FFMPEG als Codecbibliothek nutzen und lossless Codecs (ut-video) für den AVI Container auswählen.
    Die können problemlos von allen Schnittprogrammen importiert werden und sind anders als NVENC komplett verlustfrei. :)


    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GrandFiredust ()

  • Du könntest das Video per Frameserver importieren, dann wird es von AviSynth dekodiert und Premiere oder auch Magix meckern nicht mehr rum. Schau mal in den Tutorial-Bereich, da müsstest du fündig werden.
    Und um rauszufinden, warum Premiere abstürzt, hilft eine Mediainfo der Rohaufnahme bestimmt weiter. ;)
  • CostasYT schrieb:

    irgendwann kommt dann einfach >(Keine Rückmeldung)<. Ich geh mal davon aus das es an der Bitrate liegt,


    Es liegt an der variablen Framerate (NVENC)
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Anzeige
    Versuch es mal mit diesem Tutorial: Wie kann ich jedes Format in Videoschnittprogramme importieren.

    Hab ich gemacht, funktioniert nicht.

    Und um rauszufinden, warum Premiere abstürzt, hilft eine Mediainfo der Rohaufnahme bestimmt weiter.

    Will jetzt nicht blöd wirken aber, wo krieg ich die her?

    Es liegt an der variablen Framerate (NVENC)

    und wie kann ich die wieder geradebiegen?
  • Habs jetzt nochmal mehr Infos zum Videoformat:
    bilder-upload.eu/upload/b2c4a2-1452097086.png

    Wie De-M-oN schon gesagt hat, hat das Video eine Variable Bildrate, jetzt sehe ich's auch
    minimale Bildrate 58,824 und maximale Bildrate 62,5.
    Aber wie krieg ich das jetzt hin...
    Das Problem liegt ja nicht an Adobe Premiere, auch Magix kann es nicht importieren, der Windows Movie Maker auch nicht und der Windows Media Player kann das Video auch nicht abspielen, nur der VLC Player und das unter knapp 50-80 % CPU Leistung :/ ( Intel i7-4790k @4,00 Ghz).
  • SSM ist auch nicht komplizierter als Handbrake und erspart den Qualitätsverlust.

    Und Mediainfo kann man auch auf Textansicht umstellen. Stehen a) mehr infos drin, b) hättst du dir kein Screenshot machen müssen. Einfach auch mal die Programme angucken.

    Und was genau klappt denn mit dem Frameserver nicht?
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Hast du schon mal ein Codecpack installiert?

    Wenn nicht, dann versuch noch mal das Frameserver Tutorial und geh sicher, dass du beim Reiter "Farbe" den Farbraum auf RG24 gestellt hast und dann klickst du beim Reiter "Sonstiges" noch auf "VFR > CFR", lädst das Video rein und gehst da auf den Frameservering Button.
    ~ Let's plays, Animes, Cinematics, Zeichnungen ~ :D
  • GrandFiredust schrieb:

    Hast du schon mal ein Codecpack installiert?


    Schreibs so das er es nicht machen soll. Sonst klingt das wie ein Vorschlag.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Und was genau klappt denn mit dem Frameserver nicht?

    Ich habs jetzt nochmal alles ausprobiert mit denn Einstellungen die mir GrandFiredust genannt hat, aber Premiere zeigt beim importieren immer noch (Keine Rückmeldung)

    AAAAAABEEEEER!!!!

    mit Handbrake hat es aber endlich funktioniert! Seit 3 Tagen sitzt ich an diesem Video und google und mach und tue und ich wusste bis eben noch nicht einmal das es an der VFR liegt...
    jetzt hab ich dank euch auch was neues gelernt :D

    De-M-oN, GrandFiredust,Julien, vielen Dank!
  • CostasYT schrieb:

    Und was genau klappt denn mit dem Frameserver nicht?

    Ich habs jetzt nochmal alles ausprobiert mit denn Einstellungen die mir GrandFiredust genannt hat, aber Premiere zeigt beim importieren immer noch (Keine Rückmeldung)

    AAAAAABEEEEER!!!!

    mit Handbrake hat es aber endlich funktioniert! Seit 3 Tagen sitzt ich an diesem Video und google und mach und tue und ich wusste bis eben noch nicht einmal das es an der VFR liegt...
    jetzt hab ich dank euch auch was neues gelernt :D

    De-M-oN, GrandFiredust,Julien, vielen Dank!
    Ich denke, dann kann ich hier mal schließen, da die Frage geklärt zu sein scheint.
    Falls noch Rückfragen auftauchen, oder ich anderwertig zu früh geschlossen haben sollte, so genügt eine kleine PN des Threaderstellers an mich.

    Bitte beim nächsten Mal als 'erledigt' markieren mit Doppelklick auf das rote Kästchen:



    #CLOSED