Sony Vegas jeder schritt bereitet Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sony Vegas jeder schritt bereitet Probleme

    Anzeige
    so vllt hat ja der eine oder andere den anderen Thread mitgelesen gehabt
    verstehe es bis jetzt nicht was mit dem Programm / meinem PC oder welt nicht stimmt und bin am ende mit den Nerven

    bisher immer chillig mit OBS = Facecam aufgenommen
    Spiel auf Konsole aufgenommen dann mit USB auf PC
    und Ton mit Audacity
    alles Synchronisiert und mit nem kostenlosen VSDC Player geschnitten und gerendert ging/geht ohne Probleme


    da das Programm beim schneiden etc nicht das beste ist, und ich mich weiterentwickeln will bin ich jetzt seit 2 tagen auf auf Sony Vegas
    Der Umstieg viel mehr realtiv leicht was Funktionen, scheiden etc angeht

    nur habe ich Totale Probleme mit keine ahnung was Codecs, Container einstellungen oder irgendso einem murx :thumbsup:
    ich verstehe nur noch Bahnhof und Holzofen bricket, habe schon locker 50 Tutorials im Internet durchgesehen und keiner kann vernünfigt was zusammenstellen das mich einfach jegliche datei in egal welchem format in Sony vegas Importieren lässt und sauber rendern lässt :cursing: :cursing: :cursing:

    Bin echt am Verzweifeln und würde am Liebsten den Laptop einmal gegen irgendwas schlagen obwohl dieser nichts dafür kann, das Windows mit solchen codecs arbeitet und Sony Vegas so behindert rumspackt meine letzte Hoffnung ist jetzt das mir bitte jemand ein Vernünftiges Tutorial hat und oder irgend einen Download link zu irgendwas was diese Probleme löst
  • hast du schon Probleme mit dem Dateiimport?
    Verwende auch eine Elgato+Audacity und hab da keinerlei Probleme mit. Einfach die .MP4 der Elgato ins Vegas ziehen, bei Audacity verwende ich problemlos FLAC zum importieren. Dann alles schneiden, editieren und dann nehme ich den Frameserver und streame es über den SSM zu MeGUI, was dann das eigentliche Rendern übernimmt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von The Goeppi Show ()

  • The Goeppi Show schrieb:

    hast du schon Probleme mit dem Dateiimport?
    Verwende auch eine Elgato+Audacity und hab da keinerlei Probleme mit. Einfach die .avi der Elgato ins Vegas ziehen, bei Audacity verwende ich problemlos FLAC zum importieren. Dann alles schneiden, editieren und dann nehme ich den Frameserver und streame es über den SSM zu MeGUI, was dann das eigentliche Rendern übernimmt.


    soweit das ich es mit der Elgato Probiere bin ich noch nichtmal, ich habe einen haufen video schnipsel aus youtube selbst runtergeladen als MP4
    selbst die machen Probleme und müssen umgewandelt werden :/



    Die Medialinfo
    AVI: 885 MB, 14min
    1video stream MPEG-4 Visual(xvid)
    1audio stream MPEG Audio(MP3)

    Gesamte Bitrate: 8595 kbps
    Kodierendes Programm: Axara Ltd.

    Erster Video Stream:
    8 351 Kbps, 1920*1080(16:9)bei 60000 FPS MPEG-4 Visual(xvid) (Packed Bitsstream) (Advenced Simple@L5) (BVOP2)
    Erster Audio Stream:
    224 Kbps, 48,0 KHz, 2 Kanaäle, MPEG Audio(MP3) (Version1)(layer3) (Joint Stero/MS Stereo)
  • The Goeppi Show schrieb:

    dann ist bei dir aber was im Argen, denn die Elgato spuckt bei mir MP4 aus und ich kann das problemlos in meinem Movie Studio importieren und öffnen


    ich will jetzt echt nicht frech sein aber ich habe 2 mal erwähnt das es hier NICHT um die Elgato geht^^
    es geht um Videos die ich von Youtube runtergeladen habe bzw und um meine alten videos die in AVI Gerendert sind durch den VSDC Player
  • also bin nochmal alle videos durchgegangen obwohl alle gleich gerendert wurden vorher mit dem VSDC Player gehen einige mit Tonspur und bei einigen fehlen teile des Tones kann das an der Ton einstellung liegen das sie nicht verlustfrei importibar ist, sind wie gesagt youtube videos die dann von mir zurecht geschnitten wurden und zum abspeichern nochmal kurz gerendert in AVI form und MP3
    über windows media player funktionieren sie einwandfrei


    Das Problem kommt nicht bei allen sondern nur bei Einigen Videos vor

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AdiosAmigos ()

  • Ariakus schrieb:

    Also es geht hier um Videos, die zwar von Youtube stammen aber danach nochmal wieder gerendert wurden?
    Kann man für Audio denn nichts anderes als .mp3 auswählen? Oder mal probiert, Audio einzeln zu exportieren und bei Vegas einzufügen?


    ja es geht vorerst um das einfügen von externen videos da ich viel mit ausschnitten arbeite
    es gibt für mich 2 möglichkeiten

    A) entweder mein PC hat ausversehen einen codec zu viel

    B) sony vegas spackt rum was diese Kategorie von videos angeht

    wenn wir schonmal dabei sind gerade erste test aufnahme mit Game Capture HD60 gemacht (nicht in vegas eingefügt sondern bei der aufnahme schon immer wieder kleine verzerrer drin gehabt gibt es irgendwo die richtigen einstellungen für Elgato?
  • AdiosAmigos schrieb:

    8 351 Kbps, 1920*1080(16:9)bei 60000 FPS MPEG-4 Visual(xvid) (Packed Bitsstream) (Advenced Simple@L5) (BVOP2)

    Das sieht noch nach vor Jahr 2000 aus xD

    Schon lange nicht mehr gesehen.

    Der Packed Bitstream könnte dir Probleme machen. Und zwars ist das eigentlich eine DIVX Erfindung.
    BVOP sagt wie gern XVID zu B-Frames greift. Ein sensitiver Faktor. 0 wäre Standard und ok. Bei 2 wie hier, sind vermutlich viele B-Frames enthalten.

    Der Packed Bitstream sagt nun wie die B-Frames gespeichert werden sollen. In der Regel lässt man das Teil aus, da es sonst bei vielen Anwendungen zu Problemen beim Dekodieren kommen kann.

    Der Packed Bitstream ist an sich nur zur Vereinfachung erfunden worden um AVIs mit XVID besser splitten zu können. z.B. für mehrere CDs.


    Ich hatte damals ein paar Animes aus dem Netz gehabt die mit Packed Bitstream ausgestattet waren. Problem war das einige Programme wie z.B. Nero Vision oder gar VLC das Video nicht korrekt laden konnten bzw. sogar verweigert haben.
    Probleme waren dann meist das die Videos geruckelt haben bei aktiviertem Packed Bitstream.

    Um das Packed Bitstream zu deaktivieren gibt es 2 Möglichkeiten. Entweder Neu Encodieren oder mit einem Tool MPEG4 Modifier (Download).

    Erkennt MPEG4 Modifier den Packed Bitstream, wird es mit YES gekennzeichnet. Entpacke es indem du ein Haken auf Unpack machst.

    Nimm unter User Data am besten den FourCC mit dem dein Video tatsächlich auch encodiert worden ist, um später Dekodierungen von Drittprogrammen wie Vegas un Co. eine problemlose Importierung zu gewährleisten.

    Die Aspect Ratio bitte dem Original Video einstellen. (Square Pixels sollte voreingestellt sein und sagt nur aus das die Pixel keine Anamorph Auflösung haben. Sprich Pixelseitenverhältnis 1:1 ist.)

    Wenn du alles hast, speicherst du das Video wieder. Und dann sollte das auch funktionieren für Gewöhnlich. ;D
  • Habe eine 8 Minuten Halbzeit Fifa aufgenommen Qualität war auf beste könnte daran liegen werde gleich den 2ten test machen
    da gab es Szenen wo er einfach 0.5 sekunden übersprungen hat, sah sehr verzerrt aus in dem Moment vermute:
    wie gesagt zu Hohe Auflösung bzw zu hohe CPU auslastung
    weil OBS & Audacity gleichzeitig mitliefen
  • AdiosAmigos schrieb:

    Habe eine 8 Minuten Halbzeit Fifa aufgenommen Qualität war auf beste könnte daran liegen werde gleich den 2ten test machen
    da gab es Szenen wo er einfach 0.5 sekunden übersprungen hat, sah sehr verzerrt aus in dem Moment vermute:
    wie gesagt zu Hohe Auflösung bzw zu hohe CPU auslastung
    weil OBS & Audacity gleichzeitig mitliefen

    erfüllt dein Rechner die Specs gut oder nur knapp?