Dxtory Laggt nach einer Zeit

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dxtory Laggt nach einer Zeit

    Anzeige
    Hey Liebe LetsPlayer
    Ich habe ein kleines Problem mit Dxtory.

    Ich mache im momen ein Outlast LetsPlay. Bisher habe ich mit ShadowPlay Aufgenommen habe mir nun aber Dxtory gekauft.
    Ich hab alles soweit eingestellt und mit das ein oder andere Video zu Dxtory angeschaut und mich ein bischen eingearbeitet.

    Alles läuft soweit nur beginnt meine Aufnahme zu laggen als Outlast Automatisch abgespeichert hat. Ingame hatte ich keine Lags (Nur 1 bis 2 mal). Die Aufnahme kann ich auch nicht mit meinem Normalen Windows Programm öffnen. Da bekomme ich nur einen Blackscreen. Mit Sony Vegas lässt sich das Programm öffnen, bearbeiten und Render. Danach kann ich es öffnen aber es Laggt.

    Zu meinen einstellungen:
    Spoiler anzeigen
    Movie Settings

    Video Codec:
    Lagarith Lossless Codec (Habe ich mir wegen eine Empfehlung Installiert)
    Key Frame Rate: 15
    Quality: 100
    Data Rate 0 KB/sec. (Das sind die Standart einstellung vom Codec)

    Frame Rate: 60
    Output AVI

    Options
    Include Mouse Cursor

    Scaling
    Percent
    100%

    Audio Settings Ingamesound:
    PCM 48000Hz, 16 Bit, Stereo


    Ich hoffe mir kann jemand Helfen da ich sonst nirgendwo Hilfe gefinden habe !
    MFG und Danke im Vorraus
    Ole von TheGamersHD
    Besuch uns doch auf YouTube wenn du mehr von uns sehen willst ...
    youtube.com/channel/UCSQFXJ-qss5GvYPEjYAIsYQ