Premiere Pro erkennt avi.s nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Premiere Pro erkennt avi.s nicht mehr

    Anzeige
    Hey,

    Adobe Prmeiere Pro liest, nachdem ich mein System neu aufgesetzt habe, avi.-Files nicht mehr ein.

    Ich bin umgestiegen von W7 auf W10 (clean). Vorher konnte ich die Dateien problemlos in ein Projekt schieben, nun bekomme ich die Fehlermeldung "Nicht unterstütztes Format oder beschädigte Datei". Abspielen kann ich die Video-Spuren mit den W10-Hausmitteln auch nicht.

    Ich kann mir vorstellen, dass mir die verwendeten Codecs noch fehlen. - Das checke ich gleich noch.

    Hat sonst noch jemand eine Idee?

    Grüße
  • Tatsächlich, die Lösung:

    Codec installieren, neustarten.

    Quellcode

    1. General
    2. Complete name : G:\arma3 cherno intro.avi
    3. Format : AVI
    4. Format/Info : Audio Video Interleave
    5. Format profile : OpenDML
    6. File size : 14.6 GiB
    7. Duration : 2mn 56s
    8. Overall bit rate : 713 Mbps
    9. Original source form/Distributed by : Video:MagicYUV lossless video codec v1.1 (64 bit) Audio0:Lautsprecher (VIA High Definition Audio) Audio1:Mikrofon (3- SC450USB )
    10. Writing application : DxtoryCore ver2.0.0.132
    11. Video
    12. ID : 0
    13. Format : MAGY
    14. Codec ID : MAGY
    15. Duration : 2mn 56s
    16. Bit rate : 709 Mbps
    17. Width : 1 920 pixels
    18. Height : 1 080 pixels
    19. Display aspect ratio : 16:9
    20. Frame rate : 60.000 fps
    21. Bits/(Pixel*Frame) : 5.699
    22. Stream size : 14.5 GiB (99%)
    Alles anzeigen

    s. Zeile 9.

    Und ich dachte schon: mit hässlichen roten Balken in der PP-Timeline 2-3h Arbeit hinüber.